Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!
Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2009

Dator som får BSOD vid uppstart.

Hallåj.

Nu är det så att jag har en dator ny dator(hann använda den i 3 månader) som inte fungerat på ungefär ett halvår. Det hela började med att det spelades Hell Let Loose i ett par timmar, så crashade datorn.

Har testat en hel del lösningar men är nog fast nu.
Har provat att byta ut PSU, grafikkort och hårddisk. Däremot var grafikkort och hårddisk från en väldigt gammal dator som också gick sönder - så det kan vara så att någon av dessa var defekta. Har testat och köra 1 minnessticka åt gången(har 2) på varje socket. Moderkortet och CPU:n skickade jag även in på reparation eftersom jag trodde det var någon av dessa. Fick tillbaks dessa med ett uppdaterat BIOS, inga andra fel hittades.

Och nu är vi här... Försökt installera om med USB boot, vilket inte har fungerat. Resetat CMOS. Ändrat till olika grejjer i BIOS och försökt boota med dessa. Hänger sig alltid eventuellt, även om det kanske tar lite längre tid och blåskärmen ser lite annorlunda ut, så kommer den inte förbi att ladda upp windows i slutändan.

Hårdvaran:
Corsair Force Series MP510 960GB M.2 SSD
ASUS GeForce GTX 1660 SUPER DUAL EVO OC
Gigabyte Z390 UD
Pure Rock CPU fläkt
Core i5-9600KF 3,7GHz
Corsair PowerSupply (PSU) TX650M 650W 80 Plus GOLD
Corsair Vengeance LPX Black 16GB (2x8GB) / 2666MHz / DDR4 / CL16 /

Lite videos & bild:
BSOD1
BSOD2
BSOD3

Ibland har den snurrat upp till windows-loggan, men det är allt...

Känns som jag kört fast på hur mycket jag kan göra, och allt pekar väl på hårddisk eller grafikkort nu. Hur ofta kan det vara att man har 2 minnesstickor och att båda är defekta på samma gång?

Börjar bli sjukt irriterande, känns om jag måste skicka in hela PC:n på lagning och pröjsa skiten, då delarna är från olika leverantörer, eftersom jag köpte delar från lite varstans under Black Friday.

Tar gärna lite tips på vad mer jag kan testa. Både grafikkort och hårddisk är från samma ställe, så kanske värt och skicka tillbaks dessa på reparation?

Hur som, tacksam för några tips över huvud taget!

EDIT: La in specs också.

Trädvy Permalänk
Medlem
Plats
Tullinge
Registrerad
Feb 2016
Skrivet av Aeikz:

Hallåj.

Nu är det så att jag har en dator ny dator(hann använda den i 3 månader) som inte fungerat på ungefär ett halvår. Det hela började med att det spelades Hell Let Loose i ett par timmar, så crashade datorn.

Har testat en hel del lösningar men är nog fast nu.
Har provat att byta ut PSU, grafikkort och hårddisk. Däremot var grafikkort och hårddisk från en väldigt gammal dator som också gick sönder - så det kan vara så att någon av dessa var defekta. Har testat och köra 1 minnessticka åt gången(har 2) på varje socket. Moderkortet och CPU:n skickade jag även in på reparation eftersom jag trodde det var någon av dessa. Fick tillbaks dessa med ett uppdaterat BIOS, inga andra fel hittades.

Och nu är vi här... Försökt installera om med USB boot, vilket inte har fungerat. Resetat CMOS. Ändrat till olika grejjer i BIOS och försökt boota med dessa. Hänger sig alltid eventuellt, även om det kanske tar lite längre tid och blåskärmen ser lite annorlunda ut, så kommer den inte förbi att ladda upp windows i slutändan.

Hårdvaran:
Corsair Force Series MP510 960GB M.2 SSD
ASUS GeForce GTX 1660 SUPER DUAL EVO OC
Gigabyte Z390 UD
Pure Rock CPU fläkt
Core i5-9600KF 3,7GHz
Corsair PowerSupply (PSU) TX650M 650W 80 Plus GOLD
Corsair Vengeance LPX Black 16GB (2x8GB) / 2666MHz / DDR4 / CL16 /

Lite videos & bild:
BSOD1
BSOD2
BSOD3

Ibland har den snurrat upp till windows-loggan, men det är allt...

Känns som jag kört fast på hur mycket jag kan göra, och allt pekar väl på hårddisk eller grafikkort nu. Hur ofta kan det vara att man har 2 minnesstickor och att båda är defekta på samma gång?

Börjar bli sjukt irriterande, känns om jag måste skicka in hela PC:n på lagning och pröjsa skiten, då delarna är från olika leverantörer, eftersom jag köpte delar från lite varstans under Black Friday.

Tar gärna lite tips på vad mer jag kan testa. Både grafikkort och hårddisk är från samma ställe, så kanske värt och skicka tillbaks dessa på reparation?

Hur som, tacksam för några tips över huvud taget!

EDIT: La in specs också.

Har du testat att göra om proceduren med att lägga in windows på den usb-sticka du använder för att starta windowsinstallationen?

Har du fler hårddiskar/ssder att tillgå?

Desktop: Ryzen 3700X, MSI B450 GAMING PLUS MAX, 32gb Corsair vengeance 3600Mhz, Sapphire RX 5700 XT Pulse 8GB OC, Noctua nh-D15, Samsung 860 QVO SSD 1TB, Phanteks P400A (3 intake fans, 2 exhaust fans), Corsair RM650W.

Desktop 2: Ryzen 3600, Gigabyte B450M S2H, 16gb Corsair vengeance 3600Mhz, Asus dual 1060 (6gb), Kingspec 128GB m.2 nvme ssd + 2TB SSHD, NZXT C650.

Laptop: Macbook pro 13" 2019.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2009
Skrivet av JohanFlodqvist:

Har du testat att göra om proceduren med att lägga in windows på den usb-sticka du använder för att starta windowsinstallationen?

Har du fler hårddiskar/ssder att tillgå?

Nej, har inte provat lägga windows på stickan, bara installationsmedian.

Dessvärre inte.

Trädvy Permalänk
Medlem
Plats
Horndal
Registrerad
Mar 2005

Memtest86 kör du via usb-sticka och behöver ingen boot till windows, så det kan du ju testa först för att utesluta att det är minnet som felar.

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009
Skrivet av Aeikz:

Nej, har inte provat lägga windows på stickan, bara installationsmedian.

Jag misstänker att du missförstod vad JohanFlodqvist menade.
Det var inte att du skulle ha Windows på stickan (*vilket inte går eftersom Windows inte kan köras från USB) utan att du gör om proceduren med att skapa installationsmedia på den.

*Är stickan minst 16GB kan man dock skapa en Windows To Go disk med hjälp av 3:e parts program som te.x Rufus.
(Windows To Go är ett portabelt Windows.)

Det är bättre att fråga och verka dum än att inte fråga och förbli det.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2009
Skrivet av meanh:

Memtest86 kör du via usb-sticka och behöver ingen boot till windows, så det kan du ju testa först för att utesluta att det är minnet som felar.

Kan prova köra det, helt klart.

Skrivet av Belzader:

Jag misstänker att du missförstod vad JohanFlodqvist menade.
Det var inte att du skulle ha Windows på stickan (*vilket inte går eftersom Windows inte kan köras från USB) utan att du gör om proceduren med att skapa installationsmedia på den.

*Är stickan minst 16GB kan man dock skapa en Windows To Go disk med hjälp av 3:e parts program som te.x Rufus.
(Windows To Go är ett portabelt Windows.)

Jo, men försöka komma till installation med media har jag gjort, samma resultat. Kan prova det där, eftersom jag har en 16GB sticka.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2009

Ska testa memtest och möjligtvis det Rufus-programmet. Ifall det visar sig att rufus inte fungerar och memtest visar att minnena är okej, ska man skicka in grafikkort+hårddisk(från samma ställe) eller borde man bara skicka in hela burkjäveln till nån PC-verkstad? Känns om jag kunde löst det hela om jag hade tillgång till annan fungerande hårdvara o testa 1 del åt gången, men har ju lyckats "pinpointa" det till 3 delar mer eller mindre...

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009

@Aeikz:
Om du ska lämna in hela datorn för kontroll är en kostnads fråga som bara du kan svara på själva.

Har man dock mer eller mindre kommit fram till vad som möjligtvis kan vara defekt, så anser jag personligen att lämna in hela datorn för felsökning är en onödig kostnad.
Men man får vara medveten om att de flesta butiker brukar ta ut en felsökningsavgift om det inte är något fel på de/n komponenter man har reklamerat.

Så det hela mynnar ut i att man får avgöra om det är värt att ta kostnaden för en felsökning av hela datorn mot den felsökningsavgiften butik eventuellt skulla ta.

Det är bättre att fråga och verka dum än att inte fråga och förbli det.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2009
Skrivet av Belzader:

@Aeikz:
Om du ska lämna in hela datorn för kontroll är en kostnads fråga som bara du kan svara på själva.

Har man dock mer eller mindre kommit fram till vad som möjligtvis kan vara defekt, så anser jag personligen att lämna in hela datorn för felsökning är en onödig kostnad.
Men man får vara medveten om att de flesta butiker brukar ta ut en felsökningsavgift om det inte är något fel på de/n komponenter man har reklamerat.

Så det hela mynnar ut i att man får avgöra om det är värt att ta kostnaden för en felsökning av hela datorn mot den felsökningsavgiften butik eventuellt skulla ta.

Har du någon aning om hur det fungerar ifall det skulle vara så att jag skickar in dessa 2 produkter för felsökning och de kommer tillbaks med ett "okej", så går jag till en butik för hela datorn och det visar sig att det är någon av dessa produkter som faktiskt är defekta... Blir leverantören betalningsskyldig för min betalda avgift?

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009
Skrivet av Aeikz:

Har du någon aning om hur det fungerar ifall det skulle vara så att jag skickar in dessa 2 produkter för felsökning och de kommer tillbaks med ett "okej", så går jag till en butik för hela datorn och det visar sig att det är någon av dessa produkter som faktiskt är defekta... Blir leverantören betalningsskyldig för min betalda avgift?

Nej, det blir de mig veterligen inte (de flesta brukar dock inte vara omöjliga om man diskuterar med dem lungt & sansat).

Orsaken till att komponenter inte fungerar i just din datorn kan nämnligen vara att det är en kombination av saker som de inte hade möjlighet att testa.

Det är därför om man har möjlighet att kontrollera med andra komponenter alternativt kontrollera de komponenter man misstänker är defekta i en annan dator underlättar felsökning enormt.

Det är bättre att fråga och verka dum än att inte fråga och förbli det.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2004

Kan du kolla vad du har för CPU Voltage i Bios.

I min värld känns de som ett stabilitetsproblem som lätt dyker upp när inställningarna för cpu inte är inom rammarna för normal stabilitet. Frågan är vad reparationsnissarna har kommit fram till när dom tagit emot din cpu och moderkort för funktionskontrol.

Wasserkühlung

Trädvy Permalänk
Medlem
Plats
sverige
Registrerad
Apr 2003
Skrivet av Aeikz:

Ska testa memtest och möjligtvis det Rufus-programmet. Ifall det visar sig att rufus inte fungerar och memtest visar att minnena är okej, ska man skicka in grafikkort+hårddisk(från samma ställe) eller borde man bara skicka in hela burkjäveln till nån PC-verkstad? Känns om jag kunde löst det hela om jag hade tillgång till annan fungerande hårdvara o testa 1 del åt gången, men har ju lyckats "pinpointa" det till 3 delar mer eller mindre...

nog inget fel på grafikkorten eller diskarna du har aldrig tänkt på att moderkortet kan va defekt ?

Intel Xeon W3690@4600Mhz@Asus P6T Deluxe socket 1366 Moderkort@16Gb ddr3 1866mhz@MSI Ventus RTX 2060@32 Tums Aoc gaming skärm 144Hz@Razer blackwidow 2016 edition Tangentbord@World Community Grid Folding member

Gamer Dator på gång
[Intel Core i9 10980XE@ ?][Asus Rog Rampage VI Extreme Encore Moderkort][32Gb GSkill RGB 3600Mhz Royal Silver Minnen][Msi RTX 3070 TI/RTX3080TI ?][32 Inch AOC Gaming 144hz skärm][29TB Hårddisk][Razer BlackWidow Tangentbord

Trädvy Permalänk
Medlem
Plats
Huddinge
Registrerad
Jul 2012

Om datorn inte kraschar i BIOS så gissar jag på att Windows har fått något fel.
Testa att boota i felsökningsläge och starta om datorn från felsökningsläget om du kommer in i det, brukar lösa problemet.
Om inte så chansa med Windows auto-reparation som dyker upp efter 2/3 BSOD och till sist en ominstallation av Windows.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2009
Skrivet av Aizu:

Om datorn inte kraschar i BIOS så gissar jag på att Windows har fått något fel.
Testa att boota i felsökningsläge och starta om datorn från felsökningsläget om du kommer in i det, brukar lösa problemet.
Om inte så chansa med Windows auto-reparation som dyker upp efter 2/3 BSOD och till sist en ominstallation av Windows.

Får bluescreen när jag bootar med Windows installations-media. Inget fungerar dessvärre. Kommer bara in i BIOS, och allt efter crashar.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2009
Skrivet av pytonOrm:

nog inget fel på grafikkorten eller diskarna du har aldrig tänkt på att moderkortet kan va defekt ?

Jo, det var därför jag skickade in CPU&moderkort som jag skrev i TS. Fick tillbaka grejerna med ett uppdaterat BIOS och inga fel hade hittats.

Trädvy Permalänk
Medlem
Registrerad
Nov 2019
Skrivet av Aeikz:

Hallåj.

Nu är det så att jag har en dator ny dator(hann använda den i 3 månader) som inte fungerat på ungefär ett halvår. Det hela började med att det spelades Hell Let Loose i ett par timmar, så crashade datorn.

Har testat en hel del lösningar men är nog fast nu.
Har provat att byta ut PSU, grafikkort och hårddisk. Däremot var grafikkort och hårddisk från en väldigt gammal dator som också gick sönder - så det kan vara så att någon av dessa var defekta. Har testat och köra 1 minnessticka åt gången(har 2) på varje socket. Moderkortet och CPU:n skickade jag även in på reparation eftersom jag trodde det var någon av dessa. Fick tillbaks dessa med ett uppdaterat BIOS, inga andra fel hittades.

Och nu är vi här... Försökt installera om med USB boot, vilket inte har fungerat. Resetat CMOS. Ändrat till olika grejjer i BIOS och försökt boota med dessa. Hänger sig alltid eventuellt, även om det kanske tar lite längre tid och blåskärmen ser lite annorlunda ut, så kommer den inte förbi att ladda upp windows i slutändan.

Hårdvaran:
Corsair Force Series MP510 960GB M.2 SSD
ASUS GeForce GTX 1660 SUPER DUAL EVO OC
Gigabyte Z390 UD
Pure Rock CPU fläkt
Core i5-9600KF 3,7GHz
Corsair PowerSupply (PSU) TX650M 650W 80 Plus GOLD
Corsair Vengeance LPX Black 16GB (2x8GB) / 2666MHz / DDR4 / CL16 /

Lite videos & bild:
BSOD1
BSOD2
BSOD3

Ibland har den snurrat upp till windows-loggan, men det är allt...

Känns som jag kört fast på hur mycket jag kan göra, och allt pekar väl på hårddisk eller grafikkort nu. Hur ofta kan det vara att man har 2 minnesstickor och att båda är defekta på samma gång?

Börjar bli sjukt irriterande, känns om jag måste skicka in hela PC:n på lagning och pröjsa skiten, då delarna är från olika leverantörer, eftersom jag köpte delar från lite varstans under Black Friday.

Tar gärna lite tips på vad mer jag kan testa. Både grafikkort och hårddisk är från samma ställe, så kanske värt och skicka tillbaks dessa på reparation?

Hur som, tacksam för några tips över huvud taget!

EDIT: La in specs också.

Vad har du för inställning i UEFI/BIOS på "Fast Boot"? Prova att ändra denna till "Disabled" och se om det fungerar bättre.

Har systemdisken varit en systemdisk i en annan dator? Då kan det eventuellt vara konfigurationsfiler alternativt korrupta filer i EFI-partitionen som ställer till det.
Jag har dålig koll på hur EFI-partitionen hanteras vid ominstallation av windows, om den berörs eller ej.
Det rekommenderas dessutom att du endast har systemdisken i datorn när du installerar om.

Jag grundar min gissning på att dina problem verkar utspela sig i skedet mellan att UEFI/BIOS-startsekvens och att Windows laddat färdigt.

Edit:
Om du vill ha hjälp med att "städa" systemdisken för att se om det hjälper, återkom.

Sedan är det lite otydligt.
Är det USB-minne från microsoft du använder eller har du själv skapat installationsmediet?
Om det är det förstnämnda. Ladda hem en ny iso-fil från microsoft och skapa ett nytt installationsmedia. Det finns någon version av microsofts usb-stickor som inte är bra.
https://www.microsoft.com/sv-se/software-download/windows10

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2009
Skrivet av Viita:

Vad har du för inställning i UEFI/BIOS på "Fast Boot"? Prova att ändra denna till "Disabled" och se om det fungerar bättre.

Har systemdisken varit en systemdisk i en annan dator? Då kan det eventuellt vara konfigurationsfiler alternativt korrupta filer i EFI-partitionen som ställer till det.
Jag har dålig koll på hur EFI-partitionen hanteras vid ominstallation av windows, om den berörs eller ej.
Det rekommenderas dessutom att du endast har systemdisken i datorn när du installerar om.

Jag grundar min gissning på att dina problem verkar utspela sig i skedet mellan att UEFI/BIOS-startsekvens och att Windows laddat färdigt.

Edit:
Om du vill ha hjälp med att "städa" systemdisken för att se om det hjälper, återkom.

Sedan är det lite otydligt.
Är det USB-minne från microsoft du använder eller har du själv skapat installationsmediet?
Om det är det förstnämnda. Ladda hem en ny iso-fil från microsoft och skapa ett nytt installationsmedia. Det finns någon version av microsofts usb-stickor som inte är bra.
https://www.microsoft.com/sv-se/software-download/windows10

Har själv tankat o lagt på mitt egna USB. Testat med 2 olika, min gamla som jag använt till oändligt många datorer, sen en helt ny fräsch variant. Disken är helt ny, köptes som sagt under Black Friday förra året. Har provat både fast boot och utan. Har däremot inte hittat någon riktig "safeboot", ska väl kolla upp det också.

Trädvy Permalänk
Medlem
Registrerad
Nov 2019
Skrivet av Aeikz:

Har själv tankat o lagt på mitt egna USB. Testat med 2 olika, min gamla som jag använt till oändligt många datorer, sen en helt ny fräsch variant. Disken är helt ny, köptes som sagt under Black Friday förra året. Har provat både fast boot och utan. Har däremot inte hittat någon riktig "safeboot", ska väl kolla upp det också.

Edit: Se edit nedan först!

Om du inte kommit in i Windows någon gång efter att ha installerat om det, så skulle jag rekommendera att köra en "Diskpart Clean" på den disk du avser att köra som systemdisk.

Nackdelen är att du först måste kopiera ut all data du vill spara från denna disk, då all data (samt samtliga partitioner) vid denna process på denna disk kommer att gå förlorad.

Jag rekommenderar även att endast ha den disk du skall göra "Diskpart Clean" på inkopplad så du inte av misstag kör "Diskpart Clean" på fel hårddisk (det är en mycket tråkig och tidsödande historia). Sedan installerar om du bara om Windows.

Efter att ha tittat i manualen, så ser det ut som att följande inställningar i UEFI/BIOS bör vara valda:
"CSM support" -> "Disabled" (Om du inte har väldigt gammal hårdvara som saknar UEFI-funktionalitet)
"Storage Boot Option Control" -> "UEFI" om denna är valbar.

Du kan titta på hela klippet om du vill, men du är egentligen bara intresserad av biten efter 2minuter.
https://www.youtube.com/watch?v=z4Z38pD1Gt0

Måste även nämna att det finns ett alternativ till "Diskpart Clean", dock en mer omständig historia, det är "EFI-rebuild".
Chris Titus Tech har två videor på detta. (De är väldigt lika om än olika långa.)
https://www.youtube.com/watch?v=F72D7uL6cZg
https://www.youtube.com/watch?v=sOihh4ZNOf4

Min rekommendation är dock ändå att köra en "Diskpart Clean", då det ändå verkar vara frågan om en "fräsh" Windowsinstallation.

Edit:
Det är inte så att du har fel format på disken, MBR istället för GPT, men ändå lyckats peta in några partitioner?
Om du ställer "CSM support" till "Enabled" och "Storage Boot Option Control" till "Legacy", kommer du in i Windows då?
Om ja, så bör du "göra om och göra rätt" som man säger.
Det finns även här två alternativ, det ena är Diskpart Clean och den andra är att konvertera en disk från MBR till GPT.