Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Tar 8 sek starta chrome och edge Win 10 (19041.329)

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Jun 2011

Tar 8 sek starta chrome och edge Win 10 (19041.329)

Inte haft några problem förrän ett par veckor tillbaka, tar en jävla tid starta upp dessa

Inga tillägg, kollat malware, testat olika DNS, rensat filer, samma strul ändå.

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Dec 2001

Några andra program eller komponenter som tar tid att starta eller bara dessa? Jag tänker utforskaren och liknande, Outlook om du har officepaketet?

HP Probook 650 G2 med följande under huven: Intel i5 6200u - Intel HD 520 - 256GB nvme SSD + 1TB SSHD - 16GB DDR4 2133Mhz RAM

Trädvy Permalänk
Medlem
Registrerad
Mar 2015

Lite RAM eller något antivirus som spökar?

Trädvy Permalänk
Medlem
Plats
karlstad
Registrerad
Jun 2008

Har exakt samma problem som dig, Chrome tar väldigt lång tid att starta, inget annat program har samma problem.

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Dec 2001

Prova reseta Edge och Chrome till default settings så tror jag det försvinner.

Utöver det skulle det ju kunna vara nån extension/addon som strular också så ett alternativ skulle väl vara att prova disabla dessa en efter en.

HP Probook 650 G2 med följande under huven: Intel i5 6200u - Intel HD 520 - 256GB nvme SSD + 1TB SSHD - 16GB DDR4 2133Mhz RAM

Trädvy Permalänk
Medlem
Plats
karlstad
Registrerad
Jun 2008

Redan testat allt det, hjälper ej.

Trädvy Permalänk
Medlem
Registrerad
Nov 2014

Samma med Firefox?

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Dec 2001

Hur länge har du haft problemet? Tänker om det kommit i samband med någon windowsuppdatering?

Tillägg: Är browserna (browsrarna?? vad heter det på svengelska i plural? ) senaste versionerna? Jag har ej koll på versionsnumrena.

HP Probook 650 G2 med följande under huven: Intel i5 6200u - Intel HD 520 - 256GB nvme SSD + 1TB SSHD - 16GB DDR4 2133Mhz RAM

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2009
Skrivet av Peter77:

Är browserna (browsrarna?? vad heter det på svengelska i plural? ) senaste versionerna?

Webbläsarna tycker jag man kan säga.

[ i7 8700k | MSI Z370 Krait | 16GB Corsair | Palit 1070 Dual | Netwon R3 600W | Luna Swive 700 ]

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Dec 2001
Skrivet av SayZk:

Webbläsarna tycker jag man kan säga.

Haha ja men det är ju att göra det lätt för sig

HP Probook 650 G2 med följande under huven: Intel i5 6200u - Intel HD 520 - 256GB nvme SSD + 1TB SSHD - 16GB DDR4 2133Mhz RAM

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jul 2015
Skrivet av Peter77:

Tillägg: Är browserna (browsrarna?? vad heter det på svengelska i plural? ) senaste versionerna? Jag har ej koll på versionsnumrena.

En webb-läsare, flera webb-läsare heter det kanske på svenska

Asus C6H | R7-1700X | 4x8GB G-Skill Ripjaws V 3600@3466 CL14 | Asus Radeon RX 580 8GB Strix Gaming OC | Asus Strix Raid DLX | Corsair Obsidian 750D AE | https://valid.x86.fr/yckrqb

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2010

Hur många "TABS" startar du vid uppstart.

Mitt chrome tar ca 10-20 sekunder att fullt starta upp med runt 100 TABS, beror dock tungt på CPU och ram.

Min laptop orkar knappt öppna 15 TABS i chrome utan att ta forever att starta med 100% cpu usage

Dator: CPU: Intel XENON E5-1680v2 @4.4GHz @ 1,38v , RAM: 64GB 2133mhz, MB: ASUS Rampage IV Extreme, Samsung 850 PRO, CPU-kylare: Eisbear 280mm AIO, GPU: ASUS RTX 2070 Strix Advance

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Dec 2001
Skrivet av ArcliteRX:

Hur många "TABS" startar du vid uppstart.

Mitt chrome tar ca 10-20 sekunder att fullt starta upp med runt 100 TABS, beror dock tungt på CPU och ram.

Min laptop orkar knappt öppna 15 TABS i chrome utan att ta forever att starta med 100% cpu usage

Riktigt bra input. Hade inte en tanke på detta.

HP Probook 650 G2 med följande under huven: Intel i5 6200u - Intel HD 520 - 256GB nvme SSD + 1TB SSHD - 16GB DDR4 2133Mhz RAM

Trädvy Permalänk
Medlem
Plats
karlstad
Registrerad
Jun 2008
Skrivet av ArcliteRX:

Hur många "TABS" startar du vid uppstart.

Mitt chrome tar ca 10-20 sekunder att fullt starta upp med runt 100 TABS, beror dock tungt på CPU och ram.

Min laptop orkar knappt öppna 15 TABS i chrome utan att ta forever att starta med 100% cpu usage

Inga tabs Allt är senaste versionen.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2010
Skrivet av Laiq:

Inga tabs Allt är senaste versionen.

Har du provat att installera om chrome?

Ligger det installerat på en SSD?

Kolla CPU användning vid öppninga av chrome?

Dator: CPU: Intel XENON E5-1680v2 @4.4GHz @ 1,38v , RAM: 64GB 2133mhz, MB: ASUS Rampage IV Extreme, Samsung 850 PRO, CPU-kylare: Eisbear 280mm AIO, GPU: ASUS RTX 2070 Strix Advance

Trädvy Permalänk
Medlem
Plats
karlstad
Registrerad
Jun 2008
Skrivet av ArcliteRX:

Har du provat att installera om chrome?

Ligger det installerat på en SSD?

Kolla CPU användning vid öppninga av chrome?

Ajjemän, ligger på en M2 SSD.

Ligger på ca 0.2% när jag startar chrome.

Trädvy Permalänk
Medlem
Plats
Stockholm / Vendelsö
Registrerad
Mar 2010

du verkar köra nyaste windowsen(jag kör 1909) men dina versionsnummer är högre... en tanke är att nya Edge har samma motor som chrome nu - kan det blivit ngn konflikt? Vad händer om du avinstallerar chrome, bootar om och bara testar Edge?

o som sagt, testa med firefox - om den har samma problem så är det mer nätverk/brandväggs relaterat, om inte, så är det själva chrome-motorn som strular

// LZ

Trädvy Permalänk
Medlem
Plats
karlstad
Registrerad
Jun 2008

Edge startar blixtsnabbt för mig. Det är enbart Chrome som är segt som honung...