Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

steamspel startar inte

Trädvy Permalänk
Medlem
Registrerad
Maj 2013

steamspel startar inte

Köpte Sea of thiefs igår. När jag trycker på "starta" händer ingenting, det tar ca 1-2 sekunder sen kommer den gröna startar knappen upp igen. Det står "stopp" i en blå ruta ca 1 sek innan den blir grön igen. Jag har uppdaterat mina drivrutiner och mitt windows. Jag har "verifierat integriteten hos spelfilen", raderat "appache" appen och startar om steam, avinstallerat och installerat det igen, stängt av min brandvägg. Ingenting fungerar.

Vad kan felet vara?

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009

@Amegan104:
Från informationen om spelet på Steam.
"Requires 3rd-Party Account: Xbox Live (Supports Linking to Steam Account)"

Så man behöver ett Xbox Live konto länkat till sitt Steam konto.

Det är bättre att fråga och verka dum än att inte fråga och förbli det.

Trädvy Permalänk
Medlem
Registrerad
Maj 2013

@Belzader: Funkar fortfarande inte. Skapade ett xboxlivekonto via steam, händer ingenting.

Trädvy Permalänk
Forumledare
Plats
Här
Registrerad
Jul 2009
Skrivet av Amegan104:

Köpte Sea of thiefs igår. När jag trycker på "starta" händer ingenting, det tar ca 1-2 sekunder sen kommer den gröna startar knappen upp igen. Det står "stopp" i en blå ruta ca 1 sek innan den blir grön igen. Jag har uppdaterat mina drivrutiner och mitt windows. Jag har "verifierat integriteten hos spelfilen", raderat "appache" appen och startar om steam, avinstallerat och installerat det igen, stängt av min brandvägg. Ingenting fungerar.

Vad kan felet vara?

Vad är det för hårdvara som du har?
Har du kolla i windows eventlogg om något loggas där?

Skrivet av Belzader:

@Amegan104:
Från informationen om spelet på Steam.
"Requires 3rd-Party Account: Xbox Live (Supports Linking to Steam Account)"

Så man behöver ett Xbox Live konto länkat till sitt Steam konto.

Jo men man borde väl kunna starta spelet ändå? 🤔

Trädvy Permalänk
Medlem
Plats
Plats
Registrerad
Jul 2008
Skrivet av Amegan104:

Köpte Sea of thiefs igår. När jag trycker på "starta" händer ingenting, det tar ca 1-2 sekunder sen kommer den gröna startar knappen upp igen. Det står "stopp" i en blå ruta ca 1 sek innan den blir grön igen. Jag har uppdaterat mina drivrutiner och mitt windows. Jag har "verifierat integriteten hos spelfilen", raderat "appache" appen och startar om steam, avinstallerat och installerat det igen, stängt av min brandvägg. Ingenting fungerar.

Vad kan felet vara?

Ha steam igång och gå in i mappen där du installerat spelet.
Starta spelet från .exe filen direkt se om det hjälper, troligen inte.
Men annars kan du ta höger mus på .exe filen och köra som admin, alt. ändra kompabilitet.

Går inget av det så är det väl troligen nån redist som saknas?
googla på microsoft vc redist
oftast ska ju spelklienter eller spelen själva lägga in det som behövs, men ibland buggar det väl.

Z390|32GB|9900k|H115i Pro|
RTX 2080 Ti|34" 160Hz IPS|Cosmos C700M|
FOCUS+ 850W Platinum|970 EVO|860 EVO|JBOD|
G513|G403 Hero|ARCTIS 7|
https://komponentkoll.se/bygg/SGcEj

Trädvy Permalänk
Medlem
Plats
Kattlådan
Registrerad
Jul 2009

@Amegan104:
Som tillägg till vad NordhNet skrev om att kolla Windows eventlogg.
Steam loggar en hel del, så kontrollera även dess loggar (dessa finns i Logs mappen i Steam's mapp ).

Det är bättre att fråga och verka dum än att inte fråga och förbli det.

Trädvy Permalänk
Forumledare
Plats
Här
Registrerad
Jul 2009

@Amegan104: Nu vet jag inte om installationen fortfarande görs från Windows shop men om den gör det så kan vissa spel i princip kräva att det (spelet) installeras på c-driven. Idiotiskt men sant