Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Edge öppnar ny flik med deras egen sökhistoria, hur ändra?

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Jul 2009

Edge öppnar ny flik med deras egen sökhistoria, hur ändra?

Hej

Installerade om datorn och tänkte kanske ge nya Edge en chans. Det börjar dock inte bra. Ett helvete att ändra det som man vill ha. Nu har jag i alla fall raderat bing och fått in google.se som startsida när jag öppnar Edge. MEN när jag öppnar en ny flik kommer jag in i deras skitstartsida. Hittar ingenstans detta går att ändra??? Jag har varit inne i alla inställningar jag hittar och ändra om till google.se och tagit bort bing. Men inget hjälper.

AMD X4 940 | Gigabyte GA-MA790X-UD3P | Gigabyte Radeon HD4850 MC 1GB | 520W Corsair CMPSU-520HXEU | Corsair 8GB (4x2GB) XMS-2 8500C5 | 2st Kingston A400 240GB 2.5 | Fractal Design Define 7 Compact Svart Solid | Dell P2719HC |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2011
Skrivet av Locos:

Hej

Installerade om datorn och tänkte kanske ge nya Edge en chans. Det börjar dock inte bra. Ett helvete att ändra det som man vill ha. Nu har jag i alla fall raderat bing och fått in google.se som startsida när jag öppnar Edge. MEN när jag öppnar en ny flik kommer jag in i deras skitstartsida. Hittar ingenstans detta går att ändra??? Jag har varit inne i alla inställningar jag hittar och ändra om till google.se och tagit bort bing. Men inget hjälper.

Verkar som att det går att få en blank sida om man trycker på kugghjulet uppe i högra hörnet

Vet inte om man kan bli av med det helt, men det var så neutralt jag lyckades få det.

| EVGA Z170 FTW | i7 6700k | EVGA GTX 1060 | 16GB DDR4 2400MHz | Cooler Master V850 | Samsung 840 Evo 250GB + 2x WD Black 500GB + Seagate 2TB SSHD |

Laptop: ThinkPad X1 Extreme

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Jul 2009
Skrivet av BrutalSwede:

Verkar som att det går att få en blank sida om man trycker på kugghjulet uppe i högra hörnet

https://i.imgur.com/S3ykN4z.png

Vet inte om man kan bli av med det helt, men det var så neutralt jag lyckades få det.

Ja, det var så neutralt som jag lyckades få det med. Jag blev bara irriterad och återgick till Chrome som vanligt. Det bra var väl att jag hann snygga till det lite så det går att använda webbläsaren om jag skulle behöva det någon gång.

AMD X4 940 | Gigabyte GA-MA790X-UD3P | Gigabyte Radeon HD4850 MC 1GB | 520W Corsair CMPSU-520HXEU | Corsair 8GB (4x2GB) XMS-2 8500C5 | 2st Kingston A400 240GB 2.5 | Fractal Design Define 7 Compact Svart Solid | Dell P2719HC |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2004
Skrivet av Locos:

...MEN när jag öppnar en ny flik kommer jag in i deras skitstartsida. Hittar ingenstans detta går att ändra??? Jag har varit inne i alla inställningar jag hittar och ändra om till google.se och tagit bort bing. Men inget hjälper.

Jag klickade på kugghjulet och un-checkade allt så att sidan blev neutral. Bing var dock fortfarande sökmotor och trots att jag tog bort den så fanns den kvar.

Men, när jag sedan gick till Inställningar och valde Sekretess och Tjänster och ändrade "Sökning på nya flikar använder sökruta eller adressfält" från "Sökruta (rekommenderas)" till "Adressfältet" så försvann Bing från sökfältet. Jag har Google som förvald sökmotor, så när jag nu skriver något i sökrutan på den nya tabben så sker sökningen med Google. (Sökmotor går att ändra, så det måste inte vara Google.)

Lite väl många steg för att få det man vill dock...

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Jul 2009
Skrivet av Roggo:

Jag klickade på kugghjulet och un-checkade allt så att sidan blev neutral. Bing var dock fortfarande sökmotor och trots att jag tog bort den så fanns den kvar.

Men, när jag sedan gick till Inställningar och valde Sekretess och Tjänster och ändrade "Sökning på nya flikar använder sökruta eller adressfält" från "Sökruta (rekommenderas)" till "Adressfältet" så försvann Bing från sökfältet. Jag har Google som förvald sökmotor, så när jag nu skriver något i sökrutan på den nya tabben så sker sökningen med Google. (Sökmotor går att ändra, så det måste inte vara Google.)

Lite väl många steg för att få det man vill dock...

Hmm.....jag hade ändrat det till så som du med och ändrat till "Adressfältet". Men likväl när jag trycker ctrl+n och öppnar en ny flik så är det Microsoft i bakgrunden som sökmotor. Dock är det alltid Google i bakgrunden när jag starta första sidan. Jag gav de i alla fall en chans men skall det vara så svårt att ändra något till det utseendet som man vill ha så ser jag mig om efter andra alternativ. Nu kommer det bara att användas i nödfall och då får det duga med lite handpåläggning.

AMD X4 940 | Gigabyte GA-MA790X-UD3P | Gigabyte Radeon HD4850 MC 1GB | 520W Corsair CMPSU-520HXEU | Corsair 8GB (4x2GB) XMS-2 8500C5 | 2st Kingston A400 240GB 2.5 | Fractal Design Define 7 Compact Svart Solid | Dell P2719HC |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2004
Skrivet av Locos:

Men likväl när jag trycker ctrl+n och öppnar en ny flik så är det Microsoft i bakgrunden som sökmotor.

Här ser jag inte att Microsoft är sökmotor, däremot ser jag loggan för Microsoft ovanför sökfältet, men det betyder inte att Microsoft är sökmotor. Prova att ändra default-sökmotor till Bing, då ser du Bing loggan inuti sökfältet. MS-logga ovanför sökfält eller Bing-logga initu sökfältet är skillnaden. Microsoft-logga ovanför sökfält=Sökmotor Google. Bing-logga inuti sökfältet=Sökmotorn är nu Bing.

Gör du ändringen hamnar markören direkt i adressfältet, och det är bara att börja skriva där. Google används som sökmotor i det här fallet både om du skriver direkt i adressfältet eller om du klickar i sökfältet och skriver där. Både adressfält och sökfält söker på Google.

Jag håller definitivt med dig att detta var bökigt att lösa och att resultatet kunde vara bättre. Jag har använt nya Edge sedan den var beta och tycker den är kanon. Övriga ändringar fungerar smidigt och lätt tycker jag. Ge den en chans.

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Jul 2009

@Roggo:

Japp, ser nu att den faktiskt söker med Google. Såg bara så konstigt ut när jag ser Microsoft loggan. Jag får se om jag ger det en chans:).

AMD X4 940 | Gigabyte GA-MA790X-UD3P | Gigabyte Radeon HD4850 MC 1GB | 520W Corsair CMPSU-520HXEU | Corsair 8GB (4x2GB) XMS-2 8500C5 | 2st Kingston A400 240GB 2.5 | Fractal Design Define 7 Compact Svart Solid | Dell P2719HC |

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Dec 2001

Blir vansinnig så fort jag ser det förbannade skräpet Bing. Skönt att ni fick rätt på det. Bing har väl ökat flera 100% nu när det är förvalt i Edge sådär, annars är det väl ingen som använder möget

HP Probook 650 G2 med följande under huven: Intel i5 6200u - Intel HD 520 - 256GB nvme SSD + 1TB SSHD - 16GB DDR4 2133Mhz RAM