Problem vid omstart av datorn, fläktar och sånt fortsätter gå men den stannar upp typ

Permalänk
Medlem

Problem vid omstart av datorn, fläktar och sånt fortsätter gå men den stannar upp typ

Hej. När jag startar om datorn från menyn då gör den en omstart, men när den ska starta igen då lyser allting på chassit och fläktarna går bara... Sen får man tillslut trycka på reset för att nånting ska hända. Alltid vid en uppstart så visar den vilka hårddiskar som hittas, den hoppas inte direkt till windows loggan vilket den brukar göra vid andra datorer, är inte det lite konstigt?

Permalänk
Medlem

CPU Lampan lyser

Hej. Jag såg nu att CPU lampan lyser vid omstart då datorn stannar upp och inte vill gå igång igen och alla fläktar fortsätter snurra, vad kan problemet vara då? För den funkar igen när jag stänger av den eller trycker på reset. Färgen är vit på cpu lampan. De kallas tydligen EZ debug led enligt moderkortet.

EDIT: Vid första start vid datorn ändrade jag lite saker och ting i BIOS. Något vid namn Achi som jag hörde skulle vara bättre för hårddisken då jag har SSD och HDD. Vet inte om det kan ha påverkat.

Vågar man rensa cmos? Tänkte om hårddiskar och sånt rensas också då för man kan göra det via bios menyn.

Permalänk
Hedersmedlem

För det första, skriv alltid lista på vilka komponenter som ingår.

Ditt fel kan bero på många saker inklusive hårdvaruproblem (här ingår även felaktigt handhavande som skadade sockelpinnar till CPU).

Om din dator är stabil annars så hade jag uppdaterat BIOS om det inte redan är gjort. Kan vara krångel med minnen och sådana uppdateringar brukar ofta förbättra kompatibiliteten med minnen.

Inga lagringsenheter rensas vid uppdatering eller rensning av BIOS, däremot kan man tillfället tappa kontakten innan rätt inställningar är inlagda igen.

Permalänk
Medlem

@MultiMan: Hur uppdaterar man bios? Ska man ladda ner något till en USB sticka och trycka att man vill flasha inifrån bios menyn? CPU pinnarna är OK! Jag fick ju byta moderkort förra vecka och kollade jätte noga och satte ner CPU jätteförsiktigt så det är nog omöjligt just nu tror jag att det kan vara dem.

Permalänk
Hedersmedlem

Hur man uppdaterar BIOS för ditt moderkort står beskrivet i manualen, så läs där (men det borde du redan gjort om du byggt själv).

Permalänk
Medlem

@MultiMan: Jag brukar inte uppdatera bios, det är typ tredje gången jag bygger en dator. Ska kolla manualen. Jag låter CLEAR CMOS vara enable. Men den hjälpte dock inte.

Permalänk
Medlem

@crazytoeee: Nollställ cmos, så sätts alla inställningar i BIOS till default, det påverkar inte data på diskarna.
Detta görs normalt genom att brygga 2 pinar på moderkortet, men det kan vara lite wonky, så ta ut batteriet c.a 10 sek och sätt in det igen.

Har du pillat på AHCI/IDE/RAID så kan du ha förstört data på dina diskar och i värsta fall diskarna helt och hållet.

Permalänk
Medlem

@Fenrisulvfan: Jag ändrade från RAID till ACHI efter Win10 var installerad, allting är ju kvar vid omstart så tror inte diskarna är förstörda. I alla fall jag vågar inte uppdatera bios just nu. Vill göra backup på allting osv först, kan leva med att det är så här något år eller två innan datorn ska rensas.

Permalänk
Medlem

Har du pillat med att gå ifrån IDE till ACHI i bios så är det därför. Formatera C: och installera om OS :/

Permalänk
Medlem

@Ang3r: Gick från raid till ACHI, fanns ingen IDE.

Permalänk
Hedersmedlem
Skrivet av crazytoeee:

@MultiMan: Jag brukar inte uppdatera bios, det är typ tredje gången jag bygger en dator. Ska kolla manualen. Jag låter CLEAR CMOS vara enable. Men den hjälpte dock inte.

Vad menar du med detta?

Om du menar bygeln eller kontakterna på moderkortet så får de aldrig vara på enabled annat än några sekunder när du ska rensa minnet, allt annat kommer leda till problem.

Permalänk
Medlem

@MultiMan: Nej jag menade att jag satte ENABLE på CMOS clear via menyn i bios.

Permalänk
Hedersmedlem

Jag ser fortfarande ingen lista på komponenterna i datorn.

Permalänk
Medlem

@MultiMan:

Här är komponenterna: https://komponentkoll.se/bygg/gzBgN

Moderkortet stämmer ej dock då det är det här, mitt gamla var defekt och är bytat, det var då allting började fungera galant, förutom att vid omstart ibland så fastnar den och CPU lampan börjar lysa som jag beskrev ovanför: https://www.inet.se/produkt/1902991/msi-b450m-pro-m2-max

Jag tror fortfarande det är en BIOS uppdatering den behöver men jag gör den som sagt om något år eller två när jag rensar datorn för jag har inte tid eller möjlighet att göra det nu pågrund av jobb, skola osv som tar upp tiden 1 år framåt.

Permalänk
Forumledare
Skrivet av crazytoeee:

Jag tror fortfarande det är en BIOS uppdatering den behöver men jag gör den som sagt om något år eller två när jag rensar datorn för jag har inte tid eller möjlighet att göra det nu pågrund av jobb, skola osv som tar upp tiden 1 år framåt.

Huh? Varför inte uppdatera bios direkt? Tar ju ca 15 min

Permalänk
Medlem

@NordhNet: För att jag är rädd att nånting händer så att allting försvinner på diskarna. Har suttit hela helgen och laddat ner Gta v, RDR2 med mera. Överfört allting från min gamla dator och gjort iordning. Orkar inte göra om det ifall nånting händer, tro mig, även om ni säger att inget händer så är jag en sån person som får det att hända väldigt ofta.

Permalänk
Hedersmedlem

Om du inte är beredd att prova de välgrundade förslag som kommer i tråden förstår jag inte varför du skapade den från början?

Hur är det jobbigt att ladda ner några spel igen om något skulle gå snett, måste du knuffa på elektronerna för hand?

Du bör ställa dig frågan vad som gör att du fortfarande har problem. Användes ESD-skydd? Vad hände med första moderkortet? Kan CPUn skadats? Använder du rätt antal moderkortsdistanser? Ditt nätagg är billigast möjliga och inget jag skulle lita på (även om det antagligen inte är problemet här).

Permalänk
Medlem
Skrivet av crazytoeee:

@Fenrisulvfan: Jag ändrade från RAID till ACHI efter Win10 var installerad, allting är ju kvar vid omstart så tror inte diskarna är förstörda. I alla fall jag vågar inte uppdatera bios just nu. Vill göra backup på allting osv först, kan leva med att det är så här något år eller två innan datorn ska rensas.

Har du ändrat tillbaka till RAID?

Testa detta om du vill köra med AHCI:

https://support.thinkcritical.com/kb/articles/switch-windows-...

"Some systems will have the Windows operating system installed using RAID drivers including the Intel Rapid Storage Technology. SSD drives typically perform better using AHCI drivers. There is in fact a way to switch operation from either IDE / RAID to AHCI within Windows 10 without having to reinstall. Here are the steps:

Click the Start Button and type cmd
Right-click the result and select Run as administrator
Type this command and press ENTER: bcdedit /set {current} safeboot minimal (ALT: bcdedit /set safeboot minimal)
Restart the computer and enter BIOS Setup
Change the SATA Operation mode to AHCI from either IDE or RAID
Save changes and exit Setup and Windows will automatically boot to Safe Mode.
Right-click the Windows Start Menu once more. Choose Command Prompt (Admin).
Type this command and press ENTER: bcdedit /deletevalue {current} safeboot (ALT: bcdedit /deletevalue safeboot)
Reboot once more and Windows will automatically start with AHCI drivers enabled."

Funkar inte just detta så googla "RAID to AHCI".

Permalänk
Medlem
Skrivet av MultiMan:

Om du inte är beredd att prova de välgrundade förslag som kommer i tråden förstår jag inte varför du skapade den från början?

Hur är det jobbigt att ladda ner några spel igen om något skulle gå snett, måste du knuffa på elektronerna för hand?

Du bör ställa dig frågan vad som gör att du fortfarande har problem. Användes ESD-skydd? Vad hände med första moderkortet? Kan CPUn skadats? Använder du rätt antal moderkortsdistanser? Ditt nätagg är billigast möjliga och inget jag skulle lita på (även om det antagligen inte är problemet här).

Hej. Förlåt min avsikt var inte att irritera någon. Det svar jag förväntade mig var att ändra någon inställning i bios och så var det inte mer än det, men nu var det mer att göra och prova som jag istället får göra när jag har tid och får köra så här så länge.

Det gamla moderkortet var defekt och inga andra komponenter kom till skada. Ja det fattas 2 distanser till moderkortet nu, men det är för att chassit inte har hål till dem distanster och jag vet inte varför. Moderkortet nuddar inte chassit i alla fall och det sitter stabilt ändå och det har inte kommit i kontakt med chassit heller. Ber verkligen om ursäkt men ska tänka mig för nästa gång jag gör ett thread, trodde det var en enkel lösning men det krävs mer tid för att försöka lösa det här märker jag nu, tid som jag inte har eller kan lägga just nu. Tack för ditt svar i alla fall och ska prova dina lösningar.

Skrivet av Åsa-Nisse:

Har du ändrat tillbaka till RAID?

Testa detta om du vill köra med AHCI:

https://support.thinkcritical.com/kb/articles/switch-windows-...

"Some systems will have the Windows operating system installed using RAID drivers including the Intel Rapid Storage Technology. SSD drives typically perform better using AHCI drivers. There is in fact a way to switch operation from either IDE / RAID to AHCI within Windows 10 without having to reinstall. Here are the steps:

Click the Start Button and type cmd
Right-click the result and select Run as administrator
Type this command and press ENTER: bcdedit /set {current} safeboot minimal (ALT: bcdedit /set safeboot minimal)
Restart the computer and enter BIOS Setup
Change the SATA Operation mode to AHCI from either IDE or RAID
Save changes and exit Setup and Windows will automatically boot to Safe Mode.
Right-click the Windows Start Menu once more. Choose Command Prompt (Admin).
Type this command and press ENTER: bcdedit /deletevalue {current} safeboot (ALT: bcdedit /deletevalue safeboot)
Reboot once more and Windows will automatically start with AHCI drivers enabled."

Funkar inte just detta så googla "RAID to AHCI".

Ska gör en backup om ett år, sen kommer jag efterfråga råd och tips så att jag gör alla inställningar med bios, samt uppdateringar med mera innan jag lägger något på hårddiskarna. Samt att jag kör tester osv. Ska läsa ditt svar närmare när tiden finns, tack!

EDIT: Jag ändrade från RAID till ACHI när Win10 var installerad. Sen efter det började jag lägga över allt från gamla datorn.

Permalänk
Medlem
Skrivet av NordhNet:

Huh? Varför inte uppdatera bios direkt? Tar ju ca 15 min

Hej. Nu vet jag vad moderkortet är för version och så vidare. Men är osäker på vilken fil jag ska ladda ner. Här är en bild ifrån moderkortet.

Moderkort: B450M Pro-M2 Max
ID/Nummer?: MS-7B84 VER:2.2

Går man in här https://www.msi.com/Motherboard/support/B450M-PRO-M2-MAX då antar jag att det är "7B84vA2" som jag ska ladda ner?

EDIT: Då den har en Va2 i slutet så gissar jag på att det betyder Version nånting 2.

Permalänk
Medlem
Skrivet av crazytoeee:

@Fenrisulvfan: Jag ändrade från RAID till ACHI efter Win10 var installerad, allting är ju kvar vid omstart så tror inte diskarna är förstörda. I alla fall jag vågar inte uppdatera bios just nu. Vill göra backup på allting osv först, kan leva med att det är så här något år eller två innan datorn ska rensas.

Där var svaret

Sen rör inte moderkortets batteri. Då måste du kanske sälla in klockan i moderkortens bios med. Om den står fel så kommer du inte in i Windows

Permalänk
Medlem
Skrivet av Paul50:

Där var svaret

Nej, det var det inte för jag ville uppdatera bios och jag undrade om det var filen jag skulle flasha med.

Permalänk
Medlem
Skrivet av crazytoeee:

Nej, det var det inte för jag ville uppdatera bios och jag undrade om det var filen jag skulle flasha med.

Du skriver att du ändra när den stod i raid läge. Man kan inte göra så. Frågan är var det rätt. Hur många diskar har du.
Raid läge så ligger filer över två diskar. Om du ändar sen till något annat så förstör du filer. Sen då kommer du inte in i Windows. Du måste om installera hela Windows.
Sen sitter du och tror att det är andra saker som är fel på. Sen då vill installera nytt Bios. För att lösa saker.