Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Nya ramminnen, får inte ut full XMP hastighet/timings

Trädvy Permalänk
Medlem
Plats
Borgholm
Registrerad
Jun 2009

Nya ramminnen, får inte ut full XMP hastighet/timings

Tjena!
Har en i9 9900k, z390 aorus elite, processor klockad till 5 ghz, 1.3v.
Har haft 3200mhz cl 16 minnen innan och det har funkat på timings och hastighet som står på paketet. Har haft 1.15 is vccio och sa.

Köpte g.skill 3600 mhz cl 16 trident z neo idag, och skrev in alla värden men får det inte att fungera. Fastnar med windows-fel och blåskärm.
Fick igång det på 3400 mhz och rätt timings. Har även höjt vccio och sa till 1.25 då det verkar rimligt efter lite googlande.
Någon som har en aning om hur man får ut de sista 200 mhzen?

Högre vcore? Är det cpu-överklockningen som sätter käppar i hjulet?

Oerhört tacksam för hjälp

Go hard or go home!

Trädvy Permalänk
Medlem
Plats
Tullinge
Registrerad
Feb 2016
Skrivet av olofsson_tom:

Tjena!
Har en i9 9900k, z390 aorus elite, processor klockad till 5 ghz, 1.3v.
Har haft 3200mhz cl 16 minnen innan och det har funkat på timings och hastighet som står på paketet. Har haft 1.15 is vccio och sa.

Köpte g.skill 3600 mhz cl 16 trident z neo idag, och skrev in alla värden men får det inte att fungera. Fastnar med windows-fel och blåskärm.
Fick igång det på 3400 mhz och rätt timings. Har även höjt vccio och sa till 1.25 då det verkar rimligt efter lite googlande.
Någon som har en aning om hur man får ut de sista 200 mhzen?

Högre vcore? Är det cpu-överklockningen som sätter käppar i hjulet?

Oerhört tacksam för hjälp

Kan du inte bara aktivera xmp-profilen? I vissa bios så finns det direkt på "startsidan" en XMP-knapp som bara är att klicka i. Annars så kan du utan problem köra 1.35V

Desktop: Ryzen 3700X, MSI B450 GAMING PLUS MAX, 32gb Corsair vengeance 3600Mhz, Sapphire RX 5700 XT Pulse 8GB OC, Noctua nh-D15, Samsung 860 QVO SSD 1TB, Phanteks P400A (3 intake fans, 2 exhaust fans), Corsair RM650W.

Desktop 2: Ryzen 3600, Gigabyte B450M S2H, 16gb Corsair vengeance 3600Mhz, Asus dual 1060 (6gb), Kingspec 128GB m.2 nvme ssd + 2TB SSHD, NZXT C650.

Laptop: Macbook pro 13" 2019.

Trädvy Permalänk
Avstängd
Registrerad
Mar 2009
Skrivet av olofsson_tom:

Tjena!
Har en i9 9900k, z390 aorus elite, processor klockad till 5 ghz, 1.3v.
Har haft 3200mhz cl 16 minnen innan och det har funkat på timings och hastighet som står på paketet. Har haft 1.15 is vccio och sa.

Köpte g.skill 3600 mhz cl 16 trident z neo idag, och skrev in alla värden men får det inte att fungera. Fastnar med windows-fel och blåskärm.
Fick igång det på 3400 mhz och rätt timings. Har även höjt vccio och sa till 1.25 då det verkar rimligt efter lite googlande.
Någon som har en aning om hur man får ut de sista 200 mhzen?

Högre vcore? Är det cpu-överklockningen som sätter käppar i hjulet?

Oerhört tacksam för hjälp

Borde lätt klara 3600Mhz cl 16 med i9 9900k. Har mycket svårt att tro att cpu överklocken skulle vara orsaken.
Men för att göra det lätt, kör allt stock och ange XPM profilen.
Fungerar det inte, lämna tillbaka dom.

Edit: ev att ditt gigabyte mordekort anger fel subtimings. Du kan ladda upp en bild på din 3400Mhz setup via asrock TimingConfigurator om du vill
https://download.asrock.com/Utility/Formula/TimingConfigurato...

Kolla också så att inte dram voltage körs i 1.2v

[I7 9700k] [Asus rog strix z390-f gaming] [2x8GB DDR4 3200MHz CL14 Flare X] [Msi rtx 2070 super gaming x trio] [Corsair RM850X 850W v2] [Samsung 970 EVO Plus 500GB
] [Noctua nh-d14] [Asus Xonar Essence STX] [fractal design define s] [Windows 10 pro x64]

Trädvy Permalänk
Medlem
Plats
Oskarshamn
Registrerad
Mar 2006

kan mycket väl vara så att din cpu är ett halvdassigt exemplar och inte klarar mer än 3400Mhz då det är utanför vad intel garanterar deras i9 9900k ska kunna hantera enligt intels produkt spec på i9 9900k där upp till DDR4 2666Mhz ska fungera allt över det är överklockning.

Asus Z97-A, I7 4790K @4.8GHz 1.29V, 24Gb ram, MSI GTX 1070ti gaming oc@ 1909Mhz/8996Mhz.
[Lista] De bästa gratisprogrammen

Trädvy Permalänk
Medlem
Plats
Borgholm
Registrerad
Jun 2009

Tack för svar, men jag tror jag löste det. Skriver här ifall någon annan råkar få samma problem. Googlade lite och det verkar som att det var för att jag satt minnena i slot 1 och 3, och med 1 menar jag den närmast processorn. När jag bytte till slot 2 och 4 så funkar det.
Vet att man kan köra med xmp men har för mig någon rekommenderade att föra in värdena själv när man överklockar processor med, att det skulle vara stabilare. Har för mig att det hjälpte mig att få systemet stabilt när jag överklockade processorn från första början

Go hard or go home!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2011

Rätta mig om jag har fel, men VCCIO är väl spänning för IO kontrollen på CPU? Spänning för ram heter väl DRAM voltage du ska ändra till 1.35V? Har inte haft någon aorus bräda så kan ha fel.

B450 Tomahawk 3700X 16gb G.Skill Flare x 860 Evo Noctua DH15 Seasonic focus+ 750W FD Define C Gigabyte RTX 2070 windforce