Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Tappat anslutning över lång kopparkabel?

Trädvy Permalänk
Medlem
Plats
I en mörk gränd
Registrerad
Okt 2001

Tappat anslutning över lång kopparkabel?

Har haft en 100m lång Cat6 kopparkabel med vanliga rj45 kontakter i ändarna mellan två hus, då vi delar på en internetanslutning. Det har fungerat felfritt i över två år. Nu igår la det plötsligt ner, inga lampor lyser i switcharna längre. Har mätt kabeln med mätverktyg och alla ledarna har kontakt utom jord, men den har aldrig haft det. Nån som vet vad problemet kan vara? Jag har inbillat mig att det har nåt med strömmen att göra, för jag har hört i förbifarten att man alltid ska ha fiber mellan fastigheter, men det är bara vild gissning.

"Say unto thine own heart, I am mine own redeemer"
Don't touch me when I'm crazy of that airplane glue

Trädvy Permalänk
Medlem
Plats
Upplands Väsby
Registrerad
Jul 2001

Om du tvingar den att förhandla 10/100Mbit istället kanske du får signal. 100 meter är över spec (90meter). Vet inte hur dyr din mät-gameboy är, men om du har möjlighet att mäta dämpningen så kan det ge en fingervisning på om den kommer klarar att förhandla fram sin Gbit eller inte.

En annan grej du bör testa är ju såklart med en kortare kabel, om utrustningen inte är fastborrad i marken dvs.

i7 7770K @ 5 GHz med Noctua NH-D15. 16GB corsair. Asus Prime Z270-P. RTX 2080 Super. Kingston KC2000 1TB nvme. AOC AG271QG@165hz 2560x1440. Fractal R4. Antec 650Watt PSU.
Logitech G pro wireless mouse. Logitech K63 wireless. Arctis pro Wireless. Surface Pro 6 (i7, 8GB, 256GB).

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Mar 2008
Skrivet av DarkBob:

inga lampor lyser i switcharna längre

Har du testat att jacka in två andra enheter i ändarna? Det kan ju vara så att någon av switchportarna gått sönder, då slocknar båda ändar.

Trädvy Permalänk
Medlem
Plats
I en mörk gränd
Registrerad
Okt 2001

Mätutrustningen är den billigaste kina-skiten som kjell.com kunde uppbåda så den mäter bara kontakt öht. Utrustningen i bägge ändar verkar fungera när jag testar med kort sladd.

"Say unto thine own heart, I am mine own redeemer"
Don't touch me when I'm crazy of that airplane glue

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Det billigaste du kan göra är att prova med annan utrustning i ändarna. Kan ju vara någon som tappat effekt med tiden. Men det kan också vara kabeln som är skadad och resistansen ökat tex

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Är det rätt kabeltyp typ en utomhuskabel, beskriv installationen mer detaljerat för det kan tex handla om fukt eller oxider som inte påverkar när man mäter med enkla testare men slår ut kommunikationen när man ska överföra högfrekventa signaler.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Registrerad
Jan 2020

Har det funkat i över två år innan så måste ju nåt ha hänt med kabel, kontakter eller switcharna. Kabeln kan man nog nästan utesluta men kontakterna kanske kan bli slitna med tiden men hur ofta drar man ur och sätter i dom när det gäller en sån här "fast" installation, inte ofta så då återstår hårdvaran att undersöka.

Trädvy Permalänk
Medlem
Plats
Jorden
Registrerad
Nov 2001

Som någon skrev, börja med att kontrollera att switcharna i var ände funkar som de ska, genom att koppla in något annat i den porten som den långa kabeln sitter i.

Om switcharna funkar som de ska så kan det ju inte vara mycket annat än kabeln som strular, och det kan ju handla om allt från att någon gnagare bitit av kabeln till att det kommit in fukt i den. Så om jag var du skulle jag köpa en nu kabel och koppla in för att se om det löser problemet.

Vad är det förresten för kabel ni använder Är det en vanlig patchkabel ni har, eller är det installationskabel med vägguttag i var ände, för det är väl inte solid installationskabel som ni klämt på vanliga RJ45-kontakter på?
Om du väljer att byta kabel så rekommenderar jag starkt att du använder istallationskkabel för utomhusbruk samt ett par vägguttag, typ denna:
https://www.dustinhome.se/product/5011156356/bulkkabel-utomhu...

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Utöver det No Jah påpekar ovan så bör en tätad/gelfylld kabel användas så jag är som sagt nyfiken på vilken kabeltyp som använts. Tätning/gel gör att det inte samlas vatten i kabeln, den behöver inte ha skador för att kunna bli fylld utan det kan räcka med kondens som byggs upp över tiden via öppningarna i ändarna vid kontakterna.
Har du switchar inblandade är det ju ganska lätt att testa dem utan artt använda den långa kabeln.

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Jorden
Registrerad
Nov 2001

Ett alternativ kan vara att använda en repeater som normalt används för att kunna använda kablar längre än 100m, för att på så vis förstärka signalen:
https://i.mt.lv/cdn/rb_files/GPeR-1574835422.pdf