Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Forumdelen sponsras av

LG C9 - Ljud till soundbar från ATV men inte interna appar

Trädvy Permalänk
Medlem
Plats
Romelanda
Registrerad
Nov 2009

LG C9 - Ljud till soundbar från ATV men inte interna appar

Har en LG C9 65” och Bluesound Pulse 2i soundbar som fungerat bra ihop fram tills nyligen.
Ibland tappas ljudet från interna appar (Netflix/HBO) men det är inga problem att köra från min ATV4 (inte 4k, därför vill jag åtminstone köra Netflix via tv’ns app). ATV’n är kopplad till tv’n och soundbaren till tv’n med ARC.

Bryta strömmen löser det ett tag.

Någon som varit med om liknande?

"When I get sad, I stop being sad and be awsome instead, true story."

Trädvy Permalänk
Medlem
Plats
Upplands Väsby
Registrerad
Jul 2001

Tappar du ljudet mitt i en film, eller är det slumpmässigt att ljudet funkar när du startar appen?

i7 7770K @ 5 GHz med Noctua NH-D15. 16GB corsair. Asus Prime Z270-P. RTX 2080 Super. Kingston KC2000 1TB nvme. AOC AG271QG@165hz 2560x1440. Fractal R4. Antec 650Watt PSU.
Logitech G pro wireless mouse. Logitech TKL915 wireless. Arctis pro Wireless. Surface Pro 6 (i7, 8GB, 256GB).

Trädvy Permalänk
Medlem
Plats
Romelanda
Registrerad
Nov 2009
Skrivet av Printscreen:

Tappar du ljudet mitt i en film, eller är det slumpmässigt att ljudet funkar när du startar appen?

När jag startar, har inte varit med om att det försvinner i en film.

"When I get sad, I stop being sad and be awsome instead, true story."

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Skulle kunna vara nått handskakningsproblem, har du provat om det påverkas av i vilken ordning du startar delarna ?

Ryzen 5 2400G, Asus ROG STRIX B350-F Gaming, 500GB Samsung 970EVO NVMe M.2 och en väldig massa masslagring. Seasonic Focus+ Gold 650W, Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, Tittar på en Acer ET430Kbmiippx 43" 4K
Främre ljudkanalerna återges via Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop, mätmikrofon och en Colorimeter.

Trädvy Permalänk
Medlem
Plats
Romelanda
Registrerad
Nov 2009
Skrivet av mrqaffe:

Skulle kunna vara nått handskakningsproblem, har du provat om det påverkas av i vilken ordning du startar delarna ?

Nej, verkar inte spela någon roll om jag startar via ATV eller tv’n direkt utan kommer sporadiskt.
Soundbaren är alltid på.

Misstänker bugg i uppdatering på någon av enheterna, det har ju fungerat sen januari tills nyligen.

"When I get sad, I stop being sad and be awsome instead, true story."