Övervakningskamera som fungerar med dual band router

Permalänk
Medlem

Övervakningskamera som fungerar med dual band router

Som titeln, har D-link COVR-C1200 mesh system hemma vars man inte kan slå av dualband så vitt jag vet.

Jag har kollat runt på nätet och det verkar som att de flesta kameror vill vara på 2.4 GHz wifi...

Men finns det någon som stödjer dual band att få tag på i Sverige?

Permalänk
Medlem

En kamera (eller annan enhet) som endast stödjer 2.4 GHz bandet kommer endast använda 2.4GHz bandet, att sedan routern har både 2.4 och 5 GHz innebär inte att kameran inte kommer att kommunicera med den, bara att den inte gör det över 5 GHz bandet.

Så det ska inte vara några problem att ha en kamera som bara stödjer 2.4 GHz.

Vill man sedan ha en kamera som stöder dualband, tex 2.4 och 5 GHz så finns dessa, har dock inte koll på utbudet i Sverige.

Permalänk
Medlem
Skrivet av Edvin-89:

En kamera (eller annan enhet) som endast stödjer 2.4 GHz bandet kommer endast använda 2.4GHz bandet, att sedan routern har både 2.4 och 5 GHz innebär inte att kameran inte kommer att kommunicera med den, bara att den inte gör det över 5 GHz bandet.

Så det ska inte vara några problem att ha en kamera som bara stödjer 2.4 GHz.

Vill man sedan ha en kamera som stöder dualband, tex 2.4 och 5 GHz så finns dessa, har dock inte koll på utbudet i Sverige.

Hmm... Hoppas att du har rätt. Jag vet att mina smarta uttag slutade fungera när vi skaffade mesh systemet... Men jag får prova helt enkelt och skicka tillbaka annars. Tack!

Permalänk
Medlem

Jag har en router med både 2,4 och 5ghz och kör en kamera på 2,4 utan probs, kör ochså 4 smarta pluggar på samma och de är ochså 2,4ghz

Permalänk
Medlem
Skrivet av Dansken:

Jag har en router med både 2,4 och 5ghz och kör en kamera på 2,4 utan probs, kör ochså 4 smarta pluggar på samma och de är ochså 2,4ghz

Hmm, ja, det kan höra till saken att det var sonoff pluggar från wish. Men de ville inte fungera på dualband.

Permalänk
Medlem

Hade liknande problem med 2,4 pluggar men mina Dlink kameror funkar utmärkt i mitt mesh.

Permalänk
Medlem

Dels kan man behöva slå av 802.11r om det finns i meshsystemet som standard. Kan heta något med något som förbättrar roaming. Vilket inte alla enheter inte är kompatibla med.

Sedan finns det ibland en funktion som gör att man inaktiverar funktionen som tvingar nya klienter till 5Ghz temporärt.

Permalänk
Medlem
Skrivet av Lain3n:

Hmm, ja, det kan höra till saken att det var sonoff pluggar från wish. Men de ville inte fungera på dualband.

det fixar du enkelt genom att tillfälligt stänga av 5ghz i routern, sedan sätter upp uttagen, när dom är anslutna kan du slå på 5ghz igen.
ofta får man göra på detta sätt för billiga kina saker som kameror,uttag,dammsugare osv.

förövrigt kan jag rekomendera wyze eller den klonade varianten som heter Neos. jag kör rätt många av båda märkena och har både den stationära och den med ptz)
jäkligt billiga, mycket bra bild och helt ok ljud för kommunikation. du kan lagra på minnse kort direkt i kameran eller så kan du köra in den alternativa mjukvaran som ger dig helt lokal kontroll och då spara tex på en nas.
ska kameran vara ute är hikevision mina favoriter, annars är jag själv lite sugen på unifi för utomhusbruk.

Permalänk
Medlem
Skrivet av aragon:

det fixar du enkelt genom att tillfälligt stänga av 5ghz i routern, sedan sätter upp uttagen, när dom är anslutna kan du slå på 5ghz igen.
ofta får man göra på detta sätt för billiga kona saker som kameror,uttag,dammsugare osv.

Jag tror dock inte man kan göra detta? Har försökt förut...

Permalänk
Medlem
Skrivet av Lain3n:

Jag tror dock inte man kan göra detta? Har försökt förut...

Jag gör så varje gång det strulat, (gjort det hur många gånger som helst då jag hjälpt väldigt många med samma problem)
Det kan även vara så att du har 20/40mhz igång i routern då får du manuellt ställa den till 20mhz då kina saker ofta inte stödjer 40mhz

Permalänk
Medlem
Skrivet av aragon:

Jag gör så varje gång det strulat, (gjort det hur många gånger som helst då jag hjälpt väldigt många med samma problem)
Det kan även vara så att du har 20/40mhz igång i routern då får du manuellt ställa den till 20mhz då kina saker ofta inte stödjer 40mhz

Men är det d-link covr då?

Permalänk
Medlem
Skrivet av Lain3n:

Men är det d-link covr då?

hur menar du? dlink cover är mig veterligen bara en mesh router, det spelar ingen roll vilken router det är.
normalt sätt om man man har anslutnings problem med vissa enheter är det.
1: stödjer inte 5ghz
2: stödjer inte över 20mhz
3: stödjer inte kanalen som används.

lösning

1: stäng av 5ghz tillfälligt
2: ändra mhz till 20 (brukar stå 20/40 eller vissa står på 80mhz, se till att den står på 20mhz
3: byt kanal, ofta är det bundet till vilket språk man väljer i routern. tex unifi på tidigare modeller kliade många sig i huvudet när vissa enheter kunde ansluta medans andra aldrig kunde göra det.

tillägg: om man har flera ap kan det även vara tal om för stark signal med dålig thruput (typ av överbelastning)
detta är väldigt vanligt när man köpt 2 eller fler unifi ap i en villa och inte ställer in signalstyrkan rätt eller lämnar den på auto.
tittar du på enheten visar den att du har superbra signal men den kopplar ifrån stupikvarten eller har väldigt dåligt genomströmning.

lösningen: sänk db på ap på 2.4bandet det kommer se ut som du får en sämre signal på enheten men det kommer bli stabilare och ge mycket bättre thuput. vanligen kan man lämna 5ghz bandet oförändrat då den har så kort räckvidd.

Permalänk
Medlem
Skrivet av aragon:

hur menar du? dlink cover är mig veterligen bara en mesh router, det spelar ingen roll vilken router det är.
normalt sätt om man man har anslutnings problem med vissa enheter är det.
1: stödjer inte 5ghz
2: stödjer inte över 20mhz
3: stödjer inte kanalen som används.

lösning

1: stäng av 5ghz tillfälligt

Ja, men mig veterligen så finns det inte möjlighet att slå av 5ghz bandet. Deras mjukvara erbjuder inte det?

Permalänk
Medlem

@Lain3n: ok, då får du väll helt enkelt gå ut med uttaget så du får så långt avstånd att 5ghz inte är möjligt.
kolla om du inte kan låsa 2.4ghz på 20 mhz först.

vilken version av cover har du?
det ser ut som flera har haft problem när MU-MIMO är enabled