Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Segt internet men Youtube spelar 4k utan problem.

Trädvy Permalänk
Medlem
Registrerad
Jul 2018

Segt internet men Youtube spelar 4k utan problem.

Så, min fiber har legat nere sedan igår. Så har försökt pilla igång telefon > USB på router och dela 4G/LTE på routern.
Verkar fungera... Fast mest på google.

Någon som kan ha tips på vad som är fel?

Router: Mikrotik RB2011UiAS

Test Websidor
----------
Youtube: fungerar utan problem. Kan spela 4k osv.
Google: fungerar utan problem.
Fast.com: laddar men visar ingen hastighet. Står bara o snurrar.
bredbandskollen.se: sidan laddar men mätninge fungerar inte
aftonbladet.se: Laddar bara header. Segt som sirap. (Nej jag vill inte läsa AB, det är bara test)
feber.se: laddar halva sidan segt
sweclockers.se: Segt, inte riktigt som sirap men som A-Fil

Test program
------------
Discord: Går inte att öppna
Battle.net: Går inte att connecta
Steam: Kan logga in men segt som sirap. Kan inte ansluta till "Friends" skiten.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2005

Ser att du använder adblocker (du har inget hjärta brevid ditt användarnamn).
Har testat att stänga av adblocker samt andra program du har som blockerar saker?
Du kan testa koppla upp en annan enhet, se om det går bättre.
Har du några inställningar i routern som blockerar något?

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Feb 2010

En annan DNS-server kanske vore något att testa.

NR200P: Gigabyte Z390 I AORUS PRO | 8700k@5ghz| 32GB@3200MHz | 2080Ti Gaming X Trio deshroud | SF750 - Tidigare:Dynamic Overload

Trädvy Permalänk
Medlem
Registrerad
Jul 2018
Skrivet av macmann1:

En annan DNS-server kanske vore något att testa.

Har testat att byta dns. Har även gjort en fasttrack regel för DNS requests. Ingen skillnad 😩

Trädvy Permalänk
Medlem
Plats
Oskarshamn
Registrerad
Mar 2006
Skrivet av Sions:

Ser att du använder adblocker (du har inget hjärta brevid ditt användarnamn).
Har testat att stänga av adblocker samt andra program du har som blockerar saker?
Du kan testa koppla upp en annan enhet, se om det går bättre.
Har du några inställningar i routern som blockerar något?

Hjärtat går inte att gå efter.

har själv stängt av både adblock och tillåtit att sweclocker spårar mig men ändå så dyker bara hjärtat upp lite sporadiskt ibland men är för det mesta borta.

Asus Z97-A, I7 4790K @4.8GHz 1.29V, 24Gb ram, MSI GTX 1070ti gaming oc@ 1909Mhz/8996Mhz.
[Lista] De bästa gratisprogrammen

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2003

Jag gissar att det blir dubbel NAT när du kör via telefonen på detta sätt. Möjligen kan det ställa till det lite, även om det enligt min erfarenhet inte brukar ge den typen av problem som du beskriver.

Värt att dubbelkolla är väl dock att inte din telefon och din router försöker dela ut IP-adresser inom samma adressrymd.

Annars får du kanske dumpa trafiken från både din datorn du testar med och routern för att se om det kan ge några ledtrådar.

Antec P280 | Corsair RM750x | ASUS ROG Strix X370-F Gaming | Ryzen 9 3900X | G.Skill Trident Z RGB 3200MHz CL14 @3600MHz CL16 2x16GB | ASUS GTX 1080 Ti Strix Gaming OC | Samsung 970 Pro 1TB | Samsung 860 Pro 1TB | Samsung 850 Pro 1TB | Samsung PM863a 3.84TB | Sound Blaster Z | ASUS PG279Q + QNIX QX2710