Oculus Quest vägrar ansluta till datorn

Permalänk
Medlem

Oculus Quest vägrar ansluta till datorn

Hej

Jag tänker att jag startar en egen tråd om detta då jag inte vill skita ned Oculus Quest-tråden

Jag ominstallerade datorn igår och efter att jag fått igång systemet så skulle jag förbereda min Oculus Quest så jag kan spela med Link men det funkade inte, Oculus programmet visar inte att den finns där trots att headsetet är inkopplat. bekräftelsen ifall man vill Aktivera Link eller ta emot data kommer heller inte upp i headsetet. Allt detta funkade perfa förut men inte nu och jag fattar inte vad jag gjort för fel.

Jag har kollat på bland annat Reddit och har gjort det dem sagt där. Testkanalen är inaktiverad och developermode kan jag inte ens få åtkomst till då jag inte har en Android/iOS enhet (detta ska dock inte behövas då allt funkade förut som sagt). Men nåt som tydligen måste stämma överens är tydligen PC och Quest programvaran måste ha matchande versions nummer och dessa är det inte så hur gör jag så att de blir matchande?

Jätte frustrerande då man vart så taggad med att spela.

Tack på förhand.

Permalänk
Medlem

Jag har bestämt för mig att kravet på samma programversion på PC- och Questsidan försvann för ett antal månader sen, däremot kan det ha varit så att det inte fick skilja mer än ett versionsnummer.

För säkerhets skull - har du testat olika uttag? Både frontpanelen och direkt till moderkortet till exempel?

Kolla också så att följande inställning är inaktiverad: Kontrollpanelen - Energialternativ - Ändra schemainställningar - Ändra avancerade inställningar - USB-inställningar - Inställning för valbar frånkoppling. Denna ska alltså vara inaktiverad för att slippa diverse problem med Link, i alla fall senast jag kollade.

Permalänk
Medlem
Skrivet av Halldin:

Jag har bestämt för mig att kravet på samma programversion på PC- och Questsidan försvann för ett antal månader sen, däremot kan det ha varit så att det inte fick skilja mer än ett versionsnummer.

För säkerhets skull - har du testat olika uttag? Både frontpanelen och direkt till moderkortet till exempel?

Kolla också så att följande inställning är inaktiverad: Kontrollpanelen - Energialternativ - Ändra schemainställningar - Ändra avancerade inställningar - USB-inställningar - Inställning för valbar frånkoppling. Denna ska alltså vara inaktiverad för att slippa diverse problem med Link, i alla fall senast jag kollade.

Inget av det funkade tyvärr. Kan de vara nåt drivrutinsfel tro?

Permalänk
Medlem
Skrivet av jeffan97:

Inget av det funkade tyvärr. Kan de vara nåt drivrutinsfel tro?

Kolla efter eventuella varningar i enhetshanteraren kanske (Win + Pause/break - Enhetshanteraren - USB-styrenheter).

Permalänk
Medlem
Skrivet av Halldin:

Kolla efter eventuella varningar i enhetshanteraren kanske (Win + Pause/break - Enhetshanteraren - USB-styrenheter).

Den dyker inte ens upp bland USB-styrenheter i enhetshanteraren så inga varningar ingenting.

Permalänk
Medlem

Kopplar du i USB-c port?
Hade problem med mitt förra moderkort att i/o plåten var lite utböjd vid USB-c porten så när man tryckte in kabeln och släppte så åkte den ut lite.

Permalänk
Medlem
Skrivet av Molotov:

Kopplar du i USB-c port?
Hade problem med mitt förra moderkort att i/o plåten var lite utböjd vid USB-c porten så när man tryckte in kabeln och släppte så åkte den ut lite.

Nej, Jag använder den medföljande laddkabeln tillsammans med en USB-C till USB-A adapter. Funkade förut så förstår inte varför det inte gör det nu.

Permalänk
Medlem
Skrivet av jeffan97:

Nej, Jag använder den medföljande laddkabeln tillsammans med en USB-C till USB-A adapter. Funkade förut så förstår inte varför det inte gör det nu.

Lyser dioden på Oculus headsetet?
Jag tycker själv att laddkabeln är lite konstigt.
På min förra dator kunde jag använda den i början.
Sen helt plötsligt en dag så när jag pluggade in Questen med laddkabeln i datorn så dog datorn.
Efter jag starta om så vill inte datorn hitta Questen med laddkabeln.
Med Link kabeln gick det utan problem.
Laddkabeln fungerar att ladda med men nått är det med den som gjorde att datorn inte gillade den.
Har inte vågat prova den ens i min nuvarande dator.
Använder Link kabeln eller en mobilkabel om jag vill göra över saker.
Spela gör jag trådlöst med virtual desktop.

Permalänk
Medlem
Skrivet av Molotov:

Lyser dioden på Oculus headsetet?
Jag tycker själv att laddkabeln är lite konstigt.
På min förra dator kunde jag använda den i början.
Sen helt plötsligt en dag så när jag pluggade in Questen med laddkabeln i datorn så dog datorn.
Efter jag starta om så vill inte datorn hitta Questen med laddkabeln.
Med Link kabeln gick det utan problem.
Laddkabeln fungerar att ladda med men nått är det med den som gjorde att datorn inte gillade den.
Har inte vågat prova den ens i min nuvarande dator.
Använder Link kabeln eller en mobilkabel om jag vill göra över saker.
Spela gör jag trådlöst med virtual desktop.

Ja den laddar och ger indikation därefter. Jag har dock ingen möjlighet att testa nåt annat nu då jag varken har en annan kabel eller pengar till en.

Permalänk
Medlem

Testa att kontakta Oculus support annars, även om det är lite hit and miss med om dom ger vettiga svar eller ej.

Permalänk
Medlem
Skrivet av Halldin:

Testa att kontakta Oculus support annars, även om det är lite hit and miss med om dom ger vettiga svar eller ej.

Uggh jag får nog göra det. Jag skriver lösningen här sen om dem har den åt mig.

Permalänk
Medlem

Ja då har jag äntligen lösningen här. Ett sådant simpelt problem som att USB-C till USB-A adaptern jag använder bara funkar åt ett håll får mig att känna mig dum.

Det är denna adaptern jag använder och den funkar bara åt ena hållet så kolla det innan.

https://www.kjell.com/se/produkter/dator/kablar-adaptrar/usb/...

Permalänk
Moderator
Skrivet av jeffan97:

Ja då har jag äntligen lösningen här. Ett sådant simpelt problem som att USB-C till USB-A adaptern jag använder bara funkar åt ett håll får mig att känna mig dum.

Det är denna adaptern jag använder och den funkar bara åt ena hållet så kolla det innan.

https://www.kjell.com/se/produkter/dator/kablar-adaptrar/usb/...

Du menar att USB-C kontakten måste vara vänd på rätt håll?
Använde också en sådan adapter innan och fick någon flashback om detta nu.

Permalänk
Medlem
Skrivet av jeffan97:

Ja då har jag äntligen lösningen här. Ett sådant simpelt problem som att USB-C till USB-A adaptern jag använder bara funkar åt ett håll får mig att känna mig dum.

Det är denna adaptern jag använder och den funkar bara åt ena hållet så kolla det innan.

https://www.kjell.com/se/produkter/dator/kablar-adaptrar/usb/...

Haha ja tänka sig.
Vill också minnas att jag läst om detta tidigare nu när jag läste detta.
Kul du fick det att funka, bara kötta vidare

Permalänk
Medlem
Skrivet av jeffan97:

Ja då har jag äntligen lösningen här. Ett sådant simpelt problem som att USB-C till USB-A adaptern jag använder bara funkar åt ett håll får mig att känna mig dum.

Det är denna adaptern jag använder och den funkar bara åt ena hållet så kolla det innan.

https://www.kjell.com/se/produkter/dator/kablar-adaptrar/usb/...

Jag var faktiskt nära att skriva det, men lät bli då jag trodde att den avigheten försvann när dom började stödja USB 2.0 (hur adaptern är vänd påverkar om man får 2.0 eller 3.0).

Permalänk
Medlem
Skrivet av giplet:

Du menar att USB-C kontakten måste vara vänd på rätt håll?
Använde också en sådan adapter innan och fick någon flashback om detta nu.

Ja precis, verkar som att DATA bara är kopplat åt ett håll medans STRÖM är det år båda.

Skrivet av Molotov:

Haha ja tänka sig.
Vill också minnas att jag läst om detta tidigare nu när jag läste detta.
Kul du fick det att funka, bara kötta vidare

Ja det var väldigt störande måste jag säga men nu funkar allt bättre. Jag uppgraderade datorn nyligen till en SSD som nämnts tidigare och uppstarten blev snabbare men till och med spelet blev mer smooth med mångfalt bättre FPS (tro det eller ej.

Skrivet av Halldin:

Jag var faktiskt nära att skriva det, men lät bli då jag trodde att den avigheten försvann när dom började stödja USB 2.0 (hur adaptern är vänd påverkar om man får 2.0 eller 3.0).

I denna adaptern verkar bara DATA va kopplat åt ett håll då den inte ens kändes igen av datorn överhuvudtaget dock så fick den laddning. Skumt att det inte kopplar alla sladdar rätt.