Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Forumdelen sponsras av

Thunderbolt 3 daisy-chain fungerar inte

Trädvy Permalänk
Medlem
Plats
Goteborg
Registrerad
Sep 2010

Thunderbolt 3 daisy-chain fungerar inte

Hej

Suttit och svurit över detta hela dagen. Hoppas att någon vet vad jag gör fel

Jag har köpt två st ASUS PA27AC som jag hade tänkt daisy-chaina via endera av mina PCs (Dell XPS 9750 samt HP Elitebook 840 G6) på deras thunderbolt 3 port.

Jag har kopplat
Dator thunderbolt -> Monitor 1 Thunderbolt in
Monitor 1 thunderbolt ut -> Monitor 2 thunderbolt in

När jag öppnar "Thunderbolt Software" så syns båda skärmarna på Port 1. Men bara en av dem syns i Enhetshanteraren.

Kopplar jag in en USB-grej i Monitor 2:s USB-hubb så fungerar den, men datorn vägrar se monitor 2 som en bildskärm.

Jag har uppdaterat allt från skärmarnas Firmware till datorns alla drivrutiner utan resultat.

Är det något jag missat? Mycket tacksam för hjälp!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2003

Satt med samma sak med 2st Lenovo skärmar. Jag svor och klickade runt i menyn på skärmarna och där hittade jag tillslut att första skärmen måste konfas för daisy chain.

Jag kopplade thunderbolt till första skärmen och en dp kabel mellan skärm 1 och 2.

Asus P9X79 | Xeon 1680v2@4.4Ghz | X61 Kraken | 16gb Corsair Dominator | Intel 750 400gb | MSI 5700XT MECH

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2010

Har haft ungefär samma erfarenhet som @Korgan. Man måste aktivera det i den första skärmen i kedjan. Sen brukar det funka rätt bra, men i perioder har jag haft lite problem med att det hela tiden kommer upp att Windows har hittat en ny Displayport topologi, eller att jag får docka ur och i datorn för att alla skärmar ska funka. Tror dock det beror på att min IT-avdelning är så efter vad det gäller uppdateringar, både för Windows och drivrutiner.

Trädvy Permalänk
Medlem
Plats
Tanzcentrum, Stuttgart
Registrerad
Feb 2007

Hade faktiskt lite liknande problem på jobbet. De har Elitebook 840 G6 också, men med HP's USB-C G5 hub samt 2st 1440p skärmar (60hz).
Skärm nummer två ville inte spela boll, och efter mycket om och men hittade jag en inställning i BIOS som ställde om TB porten till "high resolution mode". Då började allt fungera som det skulle.
Dock ställs de vanliga USB portarna på hubben ner till 2.0, men det är inte hela världen.

Så det verkar alltså som att USB-C porten på Elitebook inte pallar med 2x1440p utan denna inställning aktiverad i BIOS.

Inte exakt samma scenario som hos dig, men kanske något liknande?

Das Haus, det bästa inom House.

| Asus Strix X570-E | Ryzen 3700X | 16GB DDR4 3866mhz CL15 | MSI 1080ti Gaming X | Samsung 970 Evo Plus 1tb M.2 | 20tb+ HDD | Dell UP3017 2560x1600 |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2010
Skrivet av kokkojambo:

Hade faktiskt lite liknande problem på jobbet. De har Elitebook 840 G6 också, men med HP's USB-C G5 hub samt 2st 1440p skärmar (60hz).
Skärm nummer två ville inte spela boll, och efter mycket om och men hittade jag en inställning i BIOS som ställde om TB porten till "high resolution mode". Då började allt fungera som det skulle.
Dock ställs de vanliga USB portarna på hubben ner till 2.0, men det är inte hela världen.

Så det verkar alltså som att USB-C porten på Elitebook inte pallar med 2x1440p utan denna inställning aktiverad i BIOS.

Inte exakt samma scenario som hos dig, men kanske något liknande?

Problem med TB/usb-c dockor verkar inte vara så ovanliga. Mitt företag började med sådana för ett par tre år sedan men de lyckades snåla på dockorna så att de inte orkade två 1440p-skärmar och det var väldiga problem att få till en 1440 och en 1080. Så de fick beställa fler och dyrare dockor. Det är konstigt att dockorna är så klena, och att det liksom är de som ingår i paketet från Dell.

Trädvy Permalänk
Medlem
Plats
Goteborg
Registrerad
Sep 2010

Tack för era inputs! Lite skönt att höra att det strular för fler än jag, även om jag tycker det är konstigt att inte tekniken kommit längre, thunderbolt har ju funnits ett tag nu.

"high resolution mode" har jag inte hittat i BIOS, får leta efter det!

Jag hittar däremot ingen inställning i skärmen för Daisy-chain. Det enda man kan byta är från displayport 1.2 till 1.1, varför man nu skulle vilja det.

Trädvy Permalänk
Bildexpert 📺
Thomas Ytterberg
Registrerad
Mar 2013
Skrivet av mrmattsson:

Jag hittar däremot ingen inställning i skärmen för Daisy-chain. Det enda man kan byta är från displayport 1.2 till 1.1, varför man nu skulle vilja det.

ASUS PA27AC är väl 2560x1440-skärmar som kör 60 Hz? Då krävs inte mycket bandbredd och det är inom 1.0/1.1-specens bandbredd. Kan vara värt att testa och lär inte ta lång tid att testa.

Trädvy Permalänk
Medlem
Plats
Goteborg
Registrerad
Sep 2010
Skrivet av Laxpudding:

ASUS PA27AC är väl 2560x1440-skärmar som kör 60 Hz? Då krävs inte mycket bandbredd och det är inom 1.0/1.1-specens bandbredd. Kan vara värt att testa och lär inte ta lång tid att testa.

Jag testade att byta till DP1.1 på Monitor 1 (alltså den "närmast" datorn) och då hände något oväntat. Monitor 1 blev svart och onåbar, men Monitor 2 vaknade till liv för första gången via thunderbolt. Blir inte klok på detta

Beställde faktiskt en Dell WD19TB Docka igår, som förhoppningsvis löser mina problem, samt kan ladda min XPS som kräver 130W (!), vilket ingen monitor klarar. Känner mig bara lite snuvad, en anledning till att jag köpte dessa förhållandevis dyra skärmar var just smidigheten med daisy-chain