Vill du vara del av diskussionerna i forumet, ställa frågor eller hjälpa andra? Registrera dig här!

Problem med bluetooth efter strömsparläge.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2004

Problem med bluetooth efter strömsparläge.

Hej!

Jag har ett Gigabyte Aorus X570 I pro wifi, med integrerat Intel ax200 trådlöst nätverkskort, och som rubriken antyder så fungerar inte bluetooth när datorn vaknat ur sleep mode. Den kopplar från konstant och det kan stå "drivrutinsfel" under inställningar och det enda som tycks hjälpa är att starta om datorn, eller att ha bt avstängt helt enkelt när den går i strömsparläget. Jag har majuppdateringen 2004 installerad och vad jag vet så gick det i tidigare versioner att gå in i, enhetshanteraren -> bluetoothenheten -> energisparfunktioner och klicka bort "tillåt att datorn stänger av enheten för att spara ström" har jag för mig. Men fliken "energisparfunktioner" finns inte längre kvar nu i senaste windows, och därmed är problemet tillbaka. Jag har senaste drivrutinerna från Intel, 21.110.0.3. Nu blev jag långrandig känner jag.

Någon med liknande problem och förslag på lösning eller ska man bara vänta på bättre drivisar? Borde ju funka vid det här laget tycker jag. Tacksam för hjälp.

/Henrik

Fractal Define S med diverse godsaker och lite RGB i.
Loque Ghost S1 med Ryzen 5 3600, GTX 1070 mm som spel och streamingdator.

Trädvy Permalänk
Medlem
Plats
Huddinge
Registrerad
Jul 2012

Prova att ändra ströminställningar för WiFi, då BT är integrerad i WiFi chippet.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2004
Skrivet av Aizu:

Prova att ändra ströminställningar för WiFi, då BT är integrerad i WiFi chippet.

Tack för svaret! Provade att ändra för wifikortet, men det blir samma sak. :/ Wifi fungerar utmärkt av någon anledning, men bt krånglar. Nu är det inget jätteproblem för just mig, då jag inte kör med bluetoothmus tex, bara headset. Men det är störande då jag ofta har datorn i strömsparläge under natten tex.

Fractal Define S med diverse godsaker och lite RGB i.
Loque Ghost S1 med Ryzen 5 3600, GTX 1070 mm som spel och streamingdator.

Trädvy Permalänk
Medlem
Plats
Huddinge
Registrerad
Jul 2012

Det finns fler inställningar under "Control Panel\Hardware and Sound\Power Options" eller "Settings>System>Power & Sleep>Additional power settings".

"Change plan settings", prova att ändra "sleep" till "hibernate".
"Change advanced power settings" har fler inställningar.

Annan grej som du kan göra är att söka på "Services" och starta appen. Det finns tre BT services, jämför de när de funkar och efter strömsparläge. Möjligt att de startas inte efter strömsparläge och då kan du ändra "startup type".

BT adaptrar: https://classic.prisjakt.nu/kategori.php?k=620#rparams=m=s450...

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2004
Skrivet av Aizu:

Det finns fler inställningar under "Control Panel\Hardware and Sound\Power Options" eller "Settings>System>Power & Sleep>Additional power settings".

"Change plan settings", prova att ändra "sleep" till "hibernate".
"Change advanced power settings" har fler inställningar.

Annan grej som du kan göra är att söka på "Services" och starta appen. Det finns tre BT services, jämför de när de funkar och efter strömsparläge. Möjligt att de startas inte efter strömsparläge och då kan du ändra "startup type".

BT adaptrar: https://classic.prisjakt.nu/kategori.php?k=620#rparams=m=s450...

Tack för att du tar dig tid. Jag kollade tjänsterna och de såg ut att köras likadant både före och efter sleep. Men jag provade hibernate istället för sleep och då funkar allt! Jag trodde skillnaden var mest att sessionen sparas på ssd istället för ramminnet, har du någon idé om varför det funkar med det ena men inte det andra?

Fractal Define S med diverse godsaker och lite RGB i.
Loque Ghost S1 med Ryzen 5 3600, GTX 1070 mm som spel och streamingdator.

Trädvy Permalänk
Medlem
Plats
Huddinge
Registrerad
Jul 2012

Precis, "sleep mode" är som "stand by" och det sparas i minnet men drar lite ström och "hibernate" sparas på SSD:n och stängs av helt.
Svårt att säga vad det kan bero på, allt från bug med "sleep mode" till inkompatibilitet med hårdvarukombinationen men liknande problem har lösts med att ändra till "hibernate".