Troubleshooting för ett missljud från mitt 1080ti strix.

Permalänk
Medlem

Troubleshooting för ett missljud från mitt 1080ti strix.

Hej!

Jag har letat och letat efter en lösning på ett otroligt irriterande ljud mitt grafikkort producerar. Jag har tagit tillbaka kortet till webhallen och de hävdade att de inte kunde producera fram ljudet. Bifogar en länk till ljudet.

Ursäkta ljudet i bakgrunden.

https://www.youtube.com/watch?v=p74jvmIhCMI&feature=youtu.be

Permalänk
Forumledare

@SurpriseFlex: Lite ljus hade inte skadat
Dock så låter det som att en fläkt försöker starta men att där sitter något emot (som en kabel eller liknande) som hindrar eller bromsar den

Permalänk
Medlem
Skrivet av NordhNet:

@SurpriseFlex: Lite ljus hade inte skadat
Dock så låter det som att en fläkt försöker starta men att där sitter något emot (som en kabel eller liknande) som hindrar eller bromsar den

Jo jag tänkte det också, men ljudet kommer lite nu och då även utan att jag justerar någonting i chassit. Känns skumt att något ska vara i vägen för fläkten bara ibland?

Permalänk
Forumledare

@SurpriseFlex: Kortet är ju semipassivt så fläktarna startar bara när kortet när 63(?) grader ungefär.
På filmen kan man höra att ljudet kommer Och sen ser man en fläkt stanna (20 sekunder av videon)

Permalänk
Rekordmedlem

Man ser ju att en av fläktarna växlar mellan att stå stilla och rotera trotts att du verkar vara i en mörk jordkula när du filmade och det låter ju som nått som ligger mot fläkten. börja med att skaffa lite lampor och sedan kan du titta lite mer noggrant på vad det är för hinder för fläkten.

Permalänk
Medlem
Skrivet av mrqaffe:

Man ser ju att en av fläktarna växlar mellan att stå stilla och rotera trotts att du verkar vara i en mörk jordkula när du filmade och det låter ju som nått som ligger mot fläkten. börja med att skaffa lite lampor och sedan kan du titta lite mer noggrant på vad det är för hinder för fläkten.

Kan återkomma med en bättre video men jag är 100% säker på att ljudet inte beror på att något kommer ivägen för fläkten, har monterat kortet på öppet bord och kollat nogrannt och det är inget som slår i fläkten, om jag får gissa låter det som att det kommer ifrån själva hubbem

Permalänk
Rekordmedlem
Skrivet av SurpriseFlex:

Kan återkomma med en bättre video men jag är 100% säker på att ljudet inte beror på att något kommer ivägen för fläkten, har monterat kortet på öppet bord och kollat nogrannt och det är inget som slår i fläkten, om jag får gissa låter det som att det kommer ifrån själva hubbem

Det har hänt förr att lagren havererat i fläktar så det är ju inte omöjligt men du kan väl kolla om det hänger ihop med rotationen på nån specifik fläkt eller inte, du har mycket lättare att kolla det på plats än att du fixar en bättre video.

Permalänk
Forumledare

@SurpriseFlex: En sak jag upptäckte på ett av mina 760 samt på ett 970 är att kabelstrumporna eller kablarna som går in under fläkten ibland kan lossa från sina fästen (när man tar in och ur kortet) och på så sätt ligga emot eller blockera fläkten. Syns inte direkt om man inte tittar noga.
Kan vara värt att kolla

Permalänk
Medlem

Jag har precis samma ljud från mitt 2060S ROG Strix och det är bara på vissa varvtal det ljudet kommer, bl.a. när fläkten går pendlar mellan idle och gång. På högre varvtal så försvinner ljudet.
Jag skickade det till Komplett för reklamation men dom testade det och fann inga fel på det.

Jag har sett någonstans att ett tänkbart fel kan vara ramen mellan kylfläns och fläkt. Det löstes genom att sätta dit en liten distans för att få bort skallrandet. Oklart om det är problemet och lösningen dock.

Permalänk
Rekordmedlem
Skrivet av Choppe:

Jag har precis samma ljud från mitt 2060S ROG Strix och det är bara på vissa varvtal det ljudet kommer, bl.a. när fläkten går pendlar mellan idle och gång. På högre varvtal så försvinner ljudet.
Jag skickade det till Komplett för reklamation men dom testade det och fann inga fel på det.

Jag har sett någonstans att ett tänkbart fel kan vara ramen mellan kylfläns och fläkt. Det löstes genom att sätta dit en liten distans för att få bort skallrandet. Oklart om det är problemet och lösningen dock.

Om lager är dåliga så brukar de kunna låta mycket mer vid vissa varvtal eller vid varvtalsändringar pga resonanser, även dynamiskt självbalanserade lager brukar låta "fruktansvärt" under varvtalsändringar för att sedan återgå till normal ljudnivå när varvtalet är stabilt men jag har inte sett nån datorfläkt med såna lager utan de brukar bara finnas på saker som har höga varvtal, i datorsammanhang är det tex optiska enheter som kan ha den typen av lager.

Permalänk
Medlem
Skrivet av mrqaffe:

Om lager är dåliga så brukar de kunna låta mycket mer vid vissa varvtal eller vid varvtalsändringar pga resonanser, även dynamiskt självbalanserade lager brukar låta "fruktansvärt" under varvtalsändringar för att sedan återgå till normal ljudnivå när varvtalet är stabilt men jag har inte sett nån datorfläkt med såna lager utan de brukar bara finnas på saker som har höga varvtal, i datorsammanhang är det tex optiska enheter som kan ha den typen av lager.

Ja, det är lite småskumt men vid en snabb googling så verkar det som att det är relativt många som lider av det här "problemet". För egen del så är det inte särskilt störande. Spanade du in klippet förresten? Det är exakt så det låter för mig men om än lite dovare.
https://www.youtube.com/watch?v=p74jvmIhCMI&feature=youtu.be

Permalänk
Rekordmedlem
Skrivet av Choppe:

Ja, det är lite småskumt men vid en snabb googling så verkar det som att det är relativt många som lider av det här "problemet". För egen del så är det inte särskilt störande. Spanade du in klippet förresten? Det är exakt så det låter för mig men om än lite dovare.
https://www.youtube.com/watch?v=p74jvmIhCMI&feature=youtu.be

Ja jag lyssnade på det, kom på en sak som faktiskt också kan orsaka ljudet, om det är PWM styrd fläktmotor så kan det bero på att man inte har en elektronisk ljuddämpare på motorstyrningen, PWM fläktar brukar låta förhållandevis mycket när de regleras ner till låga varvtal, ibland rasslar de mer än kullagrade fläktar när de körs långsamt så är man ute efter nått som ska vara verkligen tyst så försöker man undvika PWM (och kullager) och i stället ha en ren spänningsstyrd fläkt med välanpassat varvtal så att den lätt kan regleras inom det önskade varvtalsområdet, PWM må vara lättare att styra (framförallt att starta säkert) men ljudnivån på motorn är inte nån fördel utan de vibrerar en hel del mer än spänningsstyrda och det där ljudet kan faktiskt vara ljud från styrningen när den försöker "pulsa igång" rotationen, momentpulserna som uppstår i motorn kan skapa resonanser i fläktbladen så att de förstärks.

Permalänk
Medlem
Skrivet av mrqaffe:

Ja jag lyssnade på det, kom på en sak som faktiskt också kan orsaka ljudet, om det är PWM styrd fläktmotor så kan det bero på att man inte har en elektronisk ljuddämpare på motorstyrningen, PWM fläktar brukar låta förhållandevis mycket när de regleras ner till låga varvtal, ibland rasslar de mer än kullagrade fläktar när de körs långsamt så är man ute efter nått som ska vara verkligen tyst så försöker man undvika PWM (och kullager) och i stället ha en ren spänningsstyrd fläkt med välanpassat varvtal så att den lätt kan regleras inom det önskade varvtalsområdet, PWM må vara lättare att styra (framförallt att starta säkert) men ljudnivån på motorn är inte nån fördel utan de vibrerar en hel del mer än spänningsstyrda och det där ljudet kan faktiskt vara ljud från styrningen när den försöker "pulsa igång" rotationen, momentpulserna som uppstår i motorn kan skapa resonanser i fläktbladen så att de förstärks.

Låter fullt logiskt och troligt eftersom vid min RMA så fann dom inga fel vid testkörningen.

Permalänk
Medlem

Jag hade ett liknande missljud från mitt grafikkort, det var en inställning i som gjorde att det aldrig klockade ner och låg på gränsen till vad den passiva kylningen klarade, så den startade och stoppade fläktarna hela tiden.
Nvidia control panel ->Manage 3D Settings -> Power management mode (stod på prefer maximum power, ändrade till Optimal power och slapp ljudet)

Permalänk
Medlem

Verkar vara inte helt ovanligt med Asus och deras fläktar. Hade ett liknande fenomen med ett Asus RTX 2080 Dual OC förut,

Asus RTX 2080 Dual OC-tråden

Lämnade tillbaka den på ångerrätten däremot, så jag har dessvärre ingen lösning på detta :/