Permalänk
Medlem

Beepandet

Tjena. Uppgradera datorn för ca 1 måad sedan och jag kan inte fixa ljudet som kommer från datorn. När jag har loggat in på datorn så börja det "beepa". Har försökt många olika saker men kan inte hitta lösningen. Någon som vet vad som kan hjälpa mig.

Pc:
i5 10400f
Msi gtx 970
16 gb ram
Asrock b460m steel legend

Permalänk
Medlem

Kan du beskriva beepandet lite mer?

Är det hela tiden?
Låter det som en varningssignal?
Inga ljud innan du loggat in i Windows?

Permalänk
Medlem

@Ludenben: det låter nästan hela tiden. Nån sekund där emellan. det låter inte som en varnings signal. Det är ganska tyst men tillräckligt irriterande. och det låter inget innan jag loggar in/ när datorn startar.

Permalänk
Medlem

Coil whine? Kan komma från nätagg, moderkort eller grafikkort när switchade spänningsomvandlare får spolar att vibrera. Undvik att pilla i nätagget när du felsöker - det är livsfarligt.

Permalänk

Skulle du kunna spela in ljudet? Och det kommer från datorn och inte högtalarna?

Permalänk
Medlem

Kan vara en varningssignal av att nån fläkt går under inställt min-värde i BIOS

Permalänk
Medlem

@Dubbelklabbe: Är rätt så säker på att det kommer inte från högtalarna / hörlurarna.

Permalänk
Medlem

@sp1k3n: Provade ha olika inställningarna på fläktarna och så. Ljudet kommer fortfarande fram

Permalänk
Medlem

@ronnylov: Det låter från moderkortet (tror jag) Moderkortet är knappt 1 månad gammalt. Kan det vara något med PSU'n att göra? Ändå snart 5 år gammalt.

Permalänk
Medlem
Permalänk
Medlem

@ronnylov: Tack, ska prova!

Permalänk
Medlem

@ronnylov: Har provat nu. och tyvärr så tjuter det fortfarande.

Permalänk
Medlem

Har spelat lite igår och då kom inte beepandet. det är när jag använder vanliga appar som spotify och chrome. kan det vara något med bios versionen? Kan det lösas om jag uppdaterar bios?

Permalänk
Medlem

Ronnylovs länk innehöll någon som hade uppdaterat BIOS och blivit av med ljudet. Enligt utsago var det chipsetfläkten som orsakade ljudet, och den senare BIOS versionen verkade ha en annan fläktkurva som inte skapade ljudet.
Så prova

Permalänk
Medlem

Har den en liten fläkt på moderkortet så kan den surra förstås. Tänkte jag inte ens på.

Permalänk
Medlem
Skrivet av Ludenben:

Ronnylovs länk innehöll någon som hade uppdaterat BIOS och blivit av med ljudet. Enligt utsago var det chipsetfläkten som orsakade ljudet, och den senare BIOS versionen verkade ha en annan fläktkurva som inte skapade ljudet.
Så prova

Har uppdaterad BIOS nu till den senaste verionen och det hjälpte tyvärr inte. Kan det vara något med PSU'n att göra?

Permalänk
Medlem

file:///Users/02MAKRC/Downloads/Ny%20inspelning.m4a

Det låter så hela tiden men inte när jag ska felsöka eller så.

Permalänk
Medlem
Skrivet av Matte1:

file:///Users/02MAKRC/Downloads/Ny%20inspelning.m4a

Det låter så hela tiden men inte när jag ska felsöka eller så.

Din länk är endast en lokal länk på din dator. Du måste ladda upp filen någonstans tex YouTube (där kan du välja att ha den olistad så syns videon bara för de som har länken, kan inte ses på tuben annars)

Permalänk
Medlem
Skrivet av Matte1:

file:///Users/02MAKRC/Downloads/Ny%20inspelning.m4a

Det låter så hela tiden men inte när jag ska felsöka eller så.

Om det nu är moderkortet (du får gärna specifiera vad detta moderkort heter) och om de nu sitter en fläkt nånstans på moderkortet så kan ljudet uppstå från denna, dessa.

Det kan liknas som ett dovt klickande ljud men kan också vara i stil med ett ganska lågt men konstant högfrekvent tjut, svaret på dessa ljud är för låg spänning eller fläkten orkar helt enkelt inte dra igång.

Satta fläktkurvor i bios eller installerade mjukvaruprogram kommer höja inställningar på allt möjligt.
Problemet behöver heller inte alls ha med fläktar att göra men enligt din beskrivning så lutar de ditåt.

Du får försöka ladda upp klippet youtube så kanske vi kan komma närmare var problemet ligger.

Permalänk
Medlem

https://www.youtube.com/watch?v=h2uc7dRxuQw&feature=youtu.be

här är en yt länk.

tänkte inte på att den förra var en lokal länk.

Permalänk
Medlem
Skrivet av coolerfreak:

Om det nu är moderkortet (du får gärna specifiera vad detta moderkort heter) och om de nu sitter en fläkt nånstans på moderkortet så kan ljudet uppstå från denna, dessa.

Det kan liknas som ett dovt klickande ljud men kan också vara i stil med ett ganska lågt men konstant högfrekvent tjut, svaret på dessa ljud är för låg spänning eller fläkten orkar helt enkelt inte dra igång.

Satta fläktkurvor i bios eller installerade mjukvaruprogram kommer höja inställningar på allt möjligt.
Problemet behöver heller inte alls ha med fläktar att göra men enligt din beskrivning så lutar de ditåt.

Du får försöka ladda upp klippet youtube så kanske vi kan komma närmare var problemet ligger.

MOderkortet jag har är:
Asrock B460M Steel Legend. Har haft det i lite mer än 1 månad.

Permalänk
Medlem

@Matte1; Svårt att placera de där ljudet. Kan vara coil whine some ronnylov tidigt nämnde i tråden.

Permalänk
Medlem
Skrivet av Matte1:

https://www.youtube.com/watch?v=h2uc7dRxuQw&feature=youtu.be

här är en yt länk.

tänkte inte på att den förra var en lokal länk.

Jag hör bara dovt fläktsurr i din video. Kanske har jag för gamla öron att höra en hög frekvens som du hör? Jag har dessutom tinnitus som alltid piper i mina öron.

Jag har förresten funderat på att köpa samma moderkort men det blev inte av.
Är du nöjd i övrigt med B460M Steel Legend? Enligt recensioner verkar det vara ett prisvärt moderkort.
Tänkte mig ett budgetbygge med en 10100 eller möjligen 10400 i så fall (men med integrerad grafik).

I en annan tråd så diskuterade någon om man skulle köra separata kablar från nätagget till grafikkortets dubbla kontakter för strömförsörjning eller "daisy chain", alltså köra en kabel som splittas till två. Funderar på om detta är något man kan testa för att ändra hur nätagget belastas vilket möjligen kan göra skillnad på coil whine. Inte ovanligt att grafikkort piper.
https://www.sweclockers.com/forum/trad/1609518-pcie-strom-das...

Permalänk
Medlem
Skrivet av Matte1:

https://www.youtube.com/watch?v=h2uc7dRxuQw&feature=youtu.be

här är en yt länk.

tänkte inte på att den förra var en lokal länk.

Hör också bara ett surrande och inget beepande alls. Har normal hörsel även om sambon säger att jag ibland hör dåligt

Är ljudet där hela tiden eller är det mer frekvent när du startar datorn? Hur mycket hör du egentligen när luckan sitter på?