Permalänk
Medlem

RTX 3090 och intel 7700K, låg FPS

Hej, införskaffade ett RTX 3090 förra veckan och efter en del spelande insåg jag att min FPS ligger på en mycket lägre nivå än i diverse tester. Har bland annat kollat tester med 7700k och 3080 där FPS i t.ex. modern warfare med high settings ligger mellan 150-200FPS medan jag själv ligger på 70-100 FPS. Samma problem i Shadow of the tomb raider där mitt FPS ligger på 70-90 medan det i benchmarksen var märkbart högre. Spelar på en 1440p skärm.

Exempel:
Modern warfare warzone, Medium-low settings, rtx off. GPU sitter på mellan 50-80%, för det mesta runt 60%. temp ca 70c. Cpu sitter på 75-80c och användningen hoppar mycket men för det mesta mellan 60-85% (hoppar ibland närmare 95%). CPU clocken sitter jämt på 4400mhz. RAM usage sitter på 16gb om man nu gör något med den infon.

Specs:
Intel 7700K (deliddad)
Asus PRIME H270-PRO Intel H270 (misstänker själv att detta kan vara en faktor, bland annat då den inte stöder RAM i högre hastighet än 2400Mhz)
32GB 3600Mhz ram
850W corsair RM PSU
Zotac 3090 Gaming

Är inte så insatt i hur långsamt RAM påverkar spelande, kan det verkligen bero på det?

Permalänk
Medlem

Man skulle kunna tro att resten av ditt system är flaskhalsen. Ganska enkelt svar...

Du behöver snabbare cpu mm för att fylla den gpun med ”att göra”

Permalänk
Medlem

Kör GPU-Z och kolla om grafikkortet verkligen får rätt PCIe kontakt.
Ska stå till exempel PCIe x16 3.0 @ x16 3.0
https://tpucdn.com/gpuz/screen1-v1599482918430.gif

Då vet du åtminstone att kortet sitter i rätt / inte har problem med pinnarna.

Permalänk
Medlem
Skrivet av Trigger:

Man skulle kunna tro att resten av ditt system är flaskhalsen. Ganska enkelt svar...

Du behöver snabbare cpu mm för att fylla den gpun med ”att göra”

Som jag nämnde i mitt inlägg så har FPS:et i flera benchmarks med samma CPU varit mycket högre.

Permalänk
Medlem
Skrivet av Sublett:

Kör GPU-Z och kolla om grafikkortet verkligen får rätt PCIe kontakt.
Ska stå till exempel PCIe x16 3.0 @ x16 3.0
https://tpucdn.com/gpuz/screen1-v1599482918430.gif

Då vet du åtminstone att kortet sitter i rätt / inte har problem med pinnarna.

Tack för tipset, visade sig att det står PCIe x16 2.0, fastän moderkortet borde stöda 3.0. Testade att ta ut det och sätta in det igen utan någon framgång. Det kan knappast vara någon bios-inställning som strular till det?

Permalänk
Medlem
Skrivet av feliz:

Som jag nämnde i mitt inlägg så har FPS:et i flera benchmarks med samma CPU varit mycket högre.

Kolla hur mycket din GPU jobbar när du gör tester eller spelar.
Och kolla även hur mycket din CPU jobbar
Om din CPU maxar belastning men din gpu ligger lägre än 95%, så är det din cpu som flaskhalsar helt enkelt.

Permalänk
Medlem
Skrivet av feliz:

Tack för tipset, visade sig att det står PCIe x16 2.0, fastän moderkortet borde stöda 3.0. Testade att ta ut det och sätta in det igen utan någon framgång. Det kan knappast vara någon bios-inställning som strular till det?

Nej, inte BIOS. (Edit: Om man inte ändrat defaults då ).
Hm, PCIe x16 2.0 kan vara OK. Kolla vad du får för Bus Interface Load när du kör spel / benchmarks.
Den ska i princip vara obefintlig.

Spenderade en halv semester på att felsöka liknande problem med mitt Pailit GTX 1070 här:
https://www.sweclockers.com/forum/trad/1434345-gtx-1070-i-108...

Slutade med reklamation dessvärre.
Inte något vanligt fel, men har sett det då och då, och försöker alltid flagga för det när jag ser det..

Permalänk
Medlem

Testa å gå in o kolla pcie inställningar då ifall de står pcie 2 borde kunna ställa in de på auto eller pcie 3.

Permalänk
Medlem
Skrivet av zOlid:

Kolla hur mycket din GPU jobbar när du gör tester eller spelar.
Och kolla även hur mycket din CPU jobbar
Om din CPU maxar belastning men din gpu ligger lägre än 95%, så är det din cpu som flaskhalsar helt enkelt.

Även detta finns skrivet i huvudinlägget.

Permalänk
Medlem
Skrivet av feliz:

Även detta finns skrivet i huvudinlägget.

Då har du svaret där egentligen.
Om din CPU ligger på 95% medans din GPU ligger på 60% så är det CPU'n som flaskar.
3600mhz ram är inte direkt "dåligt" eller låg mhz på ramen.

Vilka tester är det du menar som visar att med din cpu ska man ha mer fps än du har? Länka!
Säker på att det är samma inställningar?

Prova förslagsvis Port Royal på 3dmarks, den testar nästan uteslutande GPU'n.
Får du bra poäng där, så fungerar kortet som det ska.

Har inte installerat mitt RTX 3090 än, det får bli imorgon.
Men jag sitter på en 6700k, och tar för givet att det kommer flaska rätt hårt.
Men jag väntar in Zen 3 innan jag uppdaterar resterande del av min burk.

Permalänk
Medlem
Skrivet av trebrecks:

Testa å gå in o kolla pcie inställningar då ifall de står pcie 2 borde kunna ställa in de på auto eller pcie 3.

Fan vad jag känner mig dum, var just det som var problemet... Hade tydligen blivit på PCIe 2.0 då jag felsökt mitt tidigare grafikkort. Tusen tack, nu är problemet löst. FPS:en i modern warfare steg med 20-30% och nu sitter GPU usage på närmare 80-95% för det mesta

Permalänk
Medlem

Trevligt. Lätt å glömma när man fel söker. Bra att det hjälpte.