Dålig FPS i Fortnite, Asus GX701 bärbar

Permalänk
Medlem

Dålig FPS i Fortnite, Asus GX701 bärbar

Hej på er!

Tog med mig spellaptopen på jobbresa för att lira lite Fortnite med barnen på kvällarna. Installerade nya drivisar/GeForce experience när meddelande om det kom upp. Började lira å fy vad det laggade. Installerade Rivatuner & MSI Afterburner och såg att FPS låg mellan typ 25-70fps bara... Har lekt omkring med inställningarna, stängt av inspelning av replays osv. Hjälper knappast. Testat äldre drivrutiner, ingen skillnad.

Kollade task manager å det ser ut som att såväl det interna graffet samt det dedikerade (RTX2070) används. Enligt Afterburner och task manager går kortet aldrig upp över typ 50% ofta lägre. Varför?
Datorn har en I7-9750H, den ligger rätt tungt belastad.
Temperaturerna ligger rätt höga men tror inte den throttlar.

Konstig detalj: när jag avinstallerade 2070 kortet och tog bort drivrutinerna å startade spelet så flöt det faktiskt på bättre 🤔 (Win10 hämtar in drivisar rätt snabbt). Testade även avaktivera det interna grafikkortet men då är allting extremt segt.

Any ideas? Borde få över 100fps lätt med denna hårdvara?

Har faktiskt inte testat spela Fortnite på laptopen tidigare, bara dottern som har kört på den. Kan faktiskt ha varit så hela tiden.
Testade Diablo 3, den ligger stabilt en bit över 100fps. Testade ladda hem Rocket League, där fick jag över 200. Körde Uniquine Heaven (eller vad det heter) och där får jag över 200fps med.

Är det Fortnite som inte kan hantera dator med intern GPU + dedikerat? Något annat jag inte tänkt på som kan spöka?
Har inte VSync igång och sänka settings till Low gör ingen skillnad...

Tar tacksamt emot tips!

Permalänk
Medlem

Det ena jag kan tänka mig om drivrutinerna är att ladda ner på nytt från Nvidia, för att säkerställa att inget är korrupt.

- Avinstallera nuvarande, kör DDU (i signaturen) för att rensa gamla drivrutinerna djupare, installera nya.

Vad gäller spelet så kan du "verifiera" spelet i "EPIC Launcher" för att säkerställa igen att inget är korrupt.

Permalänk
Medlem
Skrivet av Aizu:

Det ena jag kan tänka mig om drivrutinerna är att ladda ner på nytt från Nvidia, för att säkerställa att inget är korrupt.

- Avinstallera nuvarande, kör DDU (i signaturen) för att rensa gamla drivrutinerna djupare, installera nya.

Vad gäller spelet så kan du "verifiera" spelet i "EPIC Launcher" för att säkerställa igen att inget är korrupt.

Jag har testat olika versioner av drivrutinerna, däremot inte rensat ordentligt med DDU emellanåt. Det kan jag testa.
Har även verifierat spelet i Launchern, samt till slut avinstallerad och installerad på nytt. Ingen skillnad.

Däremot igår på min stationär fick jag liknande bekymmer. Laddade hem senaste versionen av drivrutinerna efter att det kom upp ett meddelande vid uppstart om att min befintliga drivrutinsversion har "'kända fel". Har bara haft och lirat med dem i typ 3 månader, menmen. Efter installation av nya drivrutinerna startade jag spelet (startade inte om datorn, stod inget om att det skulle behövas), lekte lite med inställningarna i spelet och satt sedan med typ 50-70fps och märkbar lagg när man rörde på sig. Det flyttade inte på bra alls. Dock nu var det iaf nästan 100% på GPU'n hela tiden, så det kändes iaf inte som att det fanns mycket kräm kvar att ge men som inte användes.

Ändrade då några saker såsom DirectX från 12 beta till 11, stängde av Vsync som skulle bidra till lägre FPS osv. Då blev det bättre, men ryckig. Slog på Vsync igen och nu har jag mestadels 100fps+ (2080Ti på Samsungs 49" med C49RG90 5120x1440) och det flyter fint igen.

Ska kolla lite närmare på inställningarna på laptopen sen. Men det som jag tyckte var konstigt där var att GPU'n knappt kom över 50%, om alls. Och det med dåligt FPS. Funderar på om det kan ha med temperaturen på CPU:n att göra, ifall Fortnite belastar CPU mer än de andra spel jag testade? Och därmed throttlingskit?