Länge haft problem med kraschande dator i olika situationer, moderkortet som är problemet?

Permalänk
Medlem

Länge haft problem med kraschande dator i olika situationer, moderkortet som är problemet?

Operativsystem: Windows 10
Processor: i5 2500k (ej OC, köpte K för att det var på modet och tänkte kanske testa, men aldrig överklockat...)
Processorkylare: Corsair Cooling Hydro H80
Moderkort: ASROCK P67 EXTREME4 GEN3
Minne: CORSAIR 2x4GB DDR3 1600MHz
Grafikkort: Radeon R9 280x
Hårddisk: 120+240 GB SSD, tror inte märkena är intressanta
Nätaggregat: Corsair HX 850W 80+

Datorn har kraschat mer eller mindre sedan jag byggde ihop den, men har aldrig orkat ta itu med det, då det har varit ganska infrekvent. Oftast löser det sig ett tag om jag formaterar om och återinstallerar en färsk Windows-install, vilket får mig att tro att det beror på något med drivrutiner och moderkortet.

Idag började den med en ny grej: att krascha ganska direkt efter jag börjat spela Risk of Rain 2, medan spel som Heroes of Newerth verkar fungera bra fortfarande.

Annars brukar krascherna vara helt random, och ett vanligt fel efter en krasch är att skärmarna (har 2x) inte får kontakt med grafikkortet efter en krasch, även om datorn verkar starta OK (USB-lampor m.m. flashar upp som vanligt). När det händer brukar jag bara vänta en stund innan jag startar igen, så får den kontakt... ibland kan det dröja, ibland går det direkt efter...

Har bytt grafikkort en gång från mitt gamla GTX 580 till det jag nu har, varför jag inte tror att det beror på grafikkortet. Men jag kan ju ha fel! Jag har testat minnena förut och de har fungerat utan problem, men det är ett litet tag sedan jag testade dem nu.

Var bör jag lämpligast börja? Jag har lite fått slut på tålamod när det gäller att felsöka, och antar att jag bör byta ut delarna en efter en för att hitta felet. Därför tänker jag att moderkortet kanske är en bra plats att börja? Vad kan jag isåfall byta ut det till för, helst billigt, moderkort? Är det snarare PSU:n som bör bytas?

Jag har inte så mycket pengar att leka med nu p.g.a Corona m.m. varför jag inte kan bygga en ny dator nu på närmsta sikt.

MvH!

Permalänk
Medlem

Knepigt, vad är det för typ utav krasch, får du en BSOD?
Vi börjar lite basic, har du senaste BIOS-versionen installerad?

Permalänk
Medlem
Skrivet av Mortal1ty:

Knepigt, vad är det för typ utav krasch, får du en BSOD?
Vi börjar lite basic, har du senaste BIOS-versionen installerad?

Nä, den bara fryser helt oftast. Ibland med en hackande ljudloop av det senaste ljudet, senast var det med musiken som fortsatte spela men allt annat är fryst. Då brukar jag bara stänga av datorn då det inte finns så mycket annat att göra...

Ska kika på BIOS-versionen! Har för mig att jag kikat på det för längesedan, men ska kika igen

Edit: Glömde nämna att den ibland ger mig en BSOD som varar i någon sekund, men som också fryser när den ska samla in information. Men det var ett tag sedan jag fick en sådan.

Permalänk
Medlem
Skrivet av Mortal1ty:

Knepigt, vad är det för typ utav krasch, får du en BSOD?
Vi börjar lite basic, har du senaste BIOS-versionen installerad?

https://www.asrock.com/mb/Intel/P67%20Extreme4%20Gen3/#BIOS

Verkar som jag har "P1.00, 2011-07-11", och det finns en från 2012/6/6 kallad version 2.20

Borde jag byta till den versionen?

Permalänk
Medlem

Ett par tankar.
Corsair kylaren funkar den som den ska och inte förlorat vätske mängd så cpu går varm?
Och JA AIO/egenbyggt system förlorar vatten genom evaporering genom slangar med tiden och 2500k släpptes ju frö nästan 10år sedan vilket är rätt lång tid för en AIO kylare.

SSD!
Är det samsung 840 heller 840evo så kan det va viktigt då dom hade en FW bugg som gör innehållet svårare o svårare att läsa efter redan några månader (och det är ganska troligt att detta händer fortare o fortare ju mer slitage flashminnet utsätts för).
840evo fick en fix (som funkar bra för mig) men vanliga 840 vägrade (heller kunde ej) dom släppa en fix till.
Man behöver dock skriva om allt efter att FW fixen är installerad.
Läs fel kan ställa till en hel del problem!

Kan även vara nätagget om det är sedan 2500k släpptes, det är ett bra agg och borde fungera ett par år till men 8-9 år är ganska mycket även för ett bra agg.

Du kan alltid prova att plocka ur ett minne åt gången o kanske även prova olika minnes slotar.
För minnen kan dö bara så där är dock EXTREMT ovanligt om det har funkat i mer än några dagar, klipper in ett inlägg om när mitt minne dog.

Skrivet av grizzly666:

Idag så vägrade burken starta och gav ingen bild (=svart bild) men skärmen startade (dvs backlight gick igång) o ingen mer hände.
Så grävde fram burken och öppna den började med clear cmos, sen till att ändra XMP,EPU,TPU switcharna (mest för att det är enkelt men kunde möjligen ha hjälpt) inget hjäpte så XMP,EPU,TPU tillbaks till där dom stod.
Ut med GPU i med DP kabel i moderkort, nope koppla ur alla USB/SATA/ström/fläktar så enbart av/på knapp/cpu/minne var kvar inkopplat, nope.

Ur med alla minnen satte tillbaks ett o japp skiten hoppade igång, i med ett åt gången tills nr 4 åkte i då var bruken död igen, ur med nr 4 och tog nr 3 o satte i sista minnes sloten o skiten funkade provade nr 4 i alla minnes slotar för sig självt men nope burken död.
Så död sticka och inte fel på moderkort/minnesslot/cpu med andra ord!
Provade även snabbt med ett 2gig minne på 1333mhz jag haft liggandes i evigheter ihop med dom tre som funkade och japp burken hoppade igång o funka fint så inget problem att köra 4stickor samtidigt vilket inte är ett direkt ovanligt fel (plockade ur det då jag troligen vinner prestanda på lite mindre minne men 1600mhz vs 2gig mer minne i 1333mhz).

Detta är andra minnet jag haft som var trasigt det första var ett DDR2 minne som funkade bra med minnestest/osv i ganska exakt 2 dagar efter datorbygget för att dö helt o hållet mitt i ett spel.
Och vad jag hört/läst så är det extremt ovanligt att ett minne dör antingen funkar det heller inte när man får det och i dom få fall det inte gör det så dör det väldigt fort (som i mitt första fall), heller det dör av dålig psu/blixt,etc men då är ju oftast alla minnen döda samtidigt o inte bara ett av fyra.

Det handlar om Corsairs ddr3 1600mhz minnen som har gått med XMP påslaget hela tiden provade lite OC (~30min) runt när 2500K var ny men klockade rätt dåligt och gav knappt några mätbar fördelar i benchprg så kört i 1600 sedan dess.
Bor själv och ca 6mån sedan jag öppnade o blåste/dammade ur burken (tryckluft på burk) o innan dess minst ett år sedan jag satte i ett 1080.
Innan det var det nog en urblåsning mellan 1080 inköpet o när burken byggdes när 4790k var nyligen släppt och tror inte jag ens varit i närheten av minnena alls sedan bygget.
Så lång tid sedan eventuella ESD skador kan ha uppkommit med andra ord men min gissning är ESD skada som tog låååååååång tid att märkas.

Uppdatera bios skadar i 99,9999999999% av fallen aldrig.
MEN har man en ostabil dator så kan man ju ha otur o den kraschar mitt under en bios uppdatering=mycket troligen dött moderkort.
Så innan jag skulle prova det hade jag gått in i bios och låtit datorn stått på i 1-2 timmar inne i bios för o se så den inte låser sig även där.
Funkar det bra så skulle jag nog prova o uppdatera bios.

Permalänk
Medlem
Skrivet av grizzly666:

Ett par tankar.
Corsair kylaren funkar den som den ska och inte förlorat vätske mängd så cpu går varm?
Och JA AIO/egenbyggt system förlorar vatten genom evaporering genom slangar med tiden och 2500k släpptes ju frö nästan 10år sedan vilket är rätt lång tid för en AIO kylare.

SSD!
Är det samsung 840 heller 840evo så kan det va viktigt då dom hade en FW bugg som gör innehållet svårare o svårare att läsa efter redan några månader (och det är ganska troligt att detta händer fortare o fortare ju mer slitage flashminnet utsätts för).
840evo fick en fix (som funkar bra för mig) men vanliga 840 vägrade (heller kunde ej) dom släppa en fix till.
Man behöver dock skriva om allt efter att FW fixen är installerad.
Läs fel kan ställa till en hel del problem!

Kan även vara nätagget om det är sedan 2500k släpptes, det är ett bra agg och borde fungera ett par år till men 8-9 år är ganska mycket även för ett bra agg.

Du kan alltid prova att plocka ur ett minne åt gången o kanske även prova olika minnes slotar.
För minnen kan dö bara så där är dock EXTREMT ovanligt om det har funkat i mer än några dagar, klipper in ett inlägg om när mitt minne dog.
Uppdatera bios skadar i 99,9999999999% av fallen aldrig.
MEN har man en ostabil dator så kan man ju ha otur o den kraschar mitt under en bios uppdatering=mycket troligen dött moderkort.
Så innan jag skulle prova det hade jag gått in i bios och låtit datorn stått på i 1-2 timmar inne i bios för o se så den inte låser sig även där.
Funkar det bra så skulle jag nog prova o uppdatera bios.

Smart!! Tack för ditt utförliga svar!

Det är en Intel SSD 530 Series 120GB (för C:\, operativsystemet) och en Kingston SSDNow UV400 240GB (för D:\, främst spel på denna). Hade även en lagringsenhet på ~2TB som jag misstänkte förut och därför tog ur, men tänker sätta i igen då problemet kvarstod.

Jag tror inte att jag märkt höga temperaturer på processorn när jag mätt tempen förut, och den klarar sig ju ofta i längre perioder, men får för sig att krascha helt randomly eller konsekvent en tid. T.ex. kunde jag spela Risk of Rain 2 nu utan problem, trots att jag insta-kraschade innan. Oftast klarar den ju sig igenom krävande perioder av spelande.

BIOS verkar man uppdatera i Windows om jag inte missförstått instruktionerna https://www.asrock.com/support/BIOSIG.asp?cat=Windows7, vilket gör mig lite nervös.

Men jag ska ta en närmare titt på kylaren, kanske värt att byta den oavsett vad, ändå aldrig riktigt tyckt om vattenkylaren. Det var en sån sak jag köpte för att det var på modet...

Permalänk
Medlem

Händer de aldrig att du får krasher i vila eller är det främst vid laddning av större applikationer, spel?

Har du en annan cpu-kylare (stock kanske) tillgänglig så tycker jag absolut att du ska testa med den Billigt test om inte annat.
Antingen temperaturer eller en komponent som spelar dig ett spratt.

Permalänk
Medlem

kör memtest. Bränn på usb och boota. https://www.memtest86.com/

Hade liknande problem. Memtest visade massa fel. Böt minnen och sen dess har datorn varit stabil.

Permalänk
Medlem

Memtest är ju ett bra tips med tänkte inte på det.
Se bara till att du kör det i minst ett par timmar då det kan finnas fall där små fel finns bara under/efter en lång tid.
I vanliga fall så kommer dom ju efter sekunder i memtest dock.

Permalänk
Medlem

Ursäkta sent svar, varit ett par dryga dagar ^^

Skrivet av coolerfreak:

Händer de aldrig att du får krasher i vila eller är det främst vid laddning av större applikationer, spel?

Har du en annan cpu-kylare (stock kanske) tillgänglig så tycker jag absolut att du ska testa med den Billigt test om inte annat.
Antingen temperaturer eller en komponent som spelar dig ett spratt.

Mm, lämnar jag datorn på ett tag så kommer jag relativt ofta tillbaka till att den är frusen. :\
Tror inte jag har en annan cpu-kylare här, men ska se om inte en kompis har något liggande Tack för tipset.
Tror temperaturerna är OK, men ska kika på det igen också.

Skrivet av Goldfinger:

kör memtest. Bränn på usb och boota. https://www.memtest86.com/

Hade liknande problem. Memtest visade massa fel. Böt minnen och sen dess har datorn varit stabil.

Mm men har testat minnena förut, men du har rätt, jag borde nog testa dem igen. Det var ett bra tag sedan nu.
Men senast jag gjorde det var ett minne felaktigt och så bytte jag ut dem, men det fixade inte grundproblemet. Det var bara att minnena också var felaktiga den gången.

Skrivet av grizzly666:

Memtest är ju ett bra tips med tänkte inte på det.
Se bara till att du kör det i minst ett par timmar då det kan finnas fall där små fel finns bara under/efter en lång tid.
I vanliga fall så kommer dom ju efter sekunder i memtest dock.

Mm får ta och göra det

Så nu har jag ett par bra tips:
1) Memtest
2) Låta den stå i BIOS för att se om den kraschar även då (skulle safe mode fungera för samma syfte?)
3) Kolla och dubbelkolla temperaturerna 3b) testa med en annan CPU-kylare

Missat något?

Om inget av detta fungerar blir det nog att byta komponenter om jag hittar något billigt och enkelt att byta. Misstänker som sagt moderkortet, känns inte som nätagget borde ha strulat så här länge...

Permalänk
Medlem

Jag har faktiskt nästan exakt samma problem. I säkert två år kan min dator krascha helt slumpmässigt. Ibland är det BSOD, ibland bara dör den direkt, fryser först och sen dör, ljudet hackar i oändlighet och jag måste boota om manuellt.

Det finns perioder då den kraschar mer regelbundet (t.ex. en gång om dagen, sen klarar den sig tills jag stänger av datorn) eller inte alls. Nu är den inne i en period då jag kan klara av att spela ett spel i flera timmar utan krasch för att sedan helt plötsligt krascha medan jag sitter i webbläsaren eller något liknande.

Jag har testat ett antal stresstest, däribland Memtest (som inte orsakade någon krasch även efter lång tid) och alla temperaturer är normala så vitt jag kan se. Har så klart även testat att formatera om datorn och uppdaterat (alla, tror jag) drivrutiner.

Ska bli intressant att följa tråden och se vad som dyker upp!

Kan tillägga att inget är överklockat någonsin och mina specs är följande:
Operativsystem: Windows 10
Processor: Intel Core i7-4970K
Processorkylare: Corsair Hydro H80
Moderkort: MSI Z97­-S02
Minne: Corsair 16GB (2x8GB) DDR3 CL10 1600Mhz VENGEANCE
Grafikkort: Nvidia GeForce GTX 980ti
Hårddisk: Samsung 850 EVO 250GB + någon Toshiba-disk
Nätaggregat: BeQuiet! KRAFT 700W

Permalänk
Medlem
Skrivet av talleN^:

Jag har faktiskt nästan exakt samma problem. I säkert två år kan min dator krascha helt slumpmässigt. Ibland är det BSOD, ibland bara dör den direkt, fryser först och sen dör, ljudet hackar i oändlighet och jag måste boota om manuellt.

Det finns perioder då den kraschar mer regelbundet (t.ex. en gång om dagen, sen klarar den sig tills jag stänger av datorn) eller inte alls. Nu är den inne i en period då jag kan klara av att spela ett spel i flera timmar utan krasch för att sedan helt plötsligt krascha medan jag sitter i webbläsaren eller något liknande.

Jag har testat ett antal stresstest, däribland Memtest (som inte orsakade någon krasch även efter lång tid) och alla temperaturer är normala så vitt jag kan se. Har så klart även testat att formatera om datorn och uppdaterat (alla, tror jag) drivrutiner.

Ska bli intressant att följa tråden och se vad som dyker upp!

Kan tillägga att inget är överklockat någonsin och mina specs är följande:
Operativsystem: Windows 10
Processor: Intel Core i7-4970K
Processorkylare: Corsair Hydro H80
Moderkort: MSI Z97­-S02
Minne: Corsair 16GB (2x8GB) DDR3 CL10 1600Mhz VENGEANCE
Grafikkort: Nvidia GeForce GTX 980ti
Hårddisk: Samsung 850 EVO 250GB + någon Toshiba-disk
Nätaggregat: BeQuiet! KRAFT 700W

Med tiden kan processorn behöva lite mer volt eller lägre klock för att orka med. Du kan även testa något så enkelt som att byta kylpasta, när den gamla torkar ut kan man också få lite random bsod.

Permalänk
Medlem
Skrivet av ToxicMonkey:

2) Låta den stå i BIOS för att se om den kraschar även då (skulle safe mode fungera för samma syfte?)

Nja visserligen är en del windows skit ej inladdat i safe mode men en hel del är.
Och särskilt då windows kan klocka upp/ner cpu´n medans bios inte gör det.
Vilket är varför en cpu oftas går varmare i bios än i windows även fast windows jobbar lite.

Och det testet var främst för o se så det inte är osäkert att uppdatera bios, dvs låser sig bios inom 5-10min så skulle jag inte prova.

Permalänk
Medlem
Skrivet av talleN^:

Jag har faktiskt nästan exakt samma problem. I säkert två år kan min dator krascha helt slumpmässigt. Ibland är det BSOD, ibland bara dör den direkt, fryser först och sen dör, ljudet hackar i oändlighet och jag måste boota om manuellt.

Det finns perioder då den kraschar mer regelbundet (t.ex. en gång om dagen, sen klarar den sig tills jag stänger av datorn) eller inte alls. Nu är den inne i en period då jag kan klara av att spela ett spel i flera timmar utan krasch för att sedan helt plötsligt krascha medan jag sitter i webbläsaren eller något liknande.

Jag har testat ett antal stresstest, däribland Memtest (som inte orsakade någon krasch även efter lång tid) och alla temperaturer är normala så vitt jag kan se. Har så klart även testat att formatera om datorn och uppdaterat (alla, tror jag) drivrutiner.

Ska bli intressant att följa tråden och se vad som dyker upp!

Kan tillägga att inget är överklockat någonsin och mina specs är följande:
Operativsystem: Windows 10
Processor: Intel Core i7-4970K
Processorkylare: Corsair Hydro H80
Moderkort: MSI Z97­-S02
Minne: Corsair 16GB (2x8GB) DDR3 CL10 1600Mhz VENGEANCE
Grafikkort: Nvidia GeForce GTX 980ti
Hårddisk: Samsung 850 EVO 250GB + någon Toshiba-disk
Nätaggregat: BeQuiet! KRAFT 700W

Ah, visst är det konstigt! Men din dator är ju mycket nyare och finare än min så det känns ju ännu konstigare för din del. Kanske t.o.m är garanti kvar på dina prylar om vi kan hitta felet?

Nu senast kan jag nämna att musiken, t.ex. bakgrundsmusiken i spelet eller Spotify, fortsätter spela medan allt annat är fryst... Konstigt hur felet ter sig olika hela tiden.

Den enda konsekventa sortens krasch jag får just nu är i Risk of Rain 2. Antingen kraschar det ganska snabbt in i första nivån, eller så kraschar den inte alls... Väldigt märkligt.

Skrivet av grizzly666:

Nja visserligen är en del windows skit ej inladdat i safe mode men en hel del är.
Och särskilt då windows kan klocka upp/ner cpu´n medans bios inte gör det.
Vilket är varför en cpu oftas går varmare i bios än i windows även fast windows jobbar lite.

Och det testet var främst för o se så det inte är osäkert att uppdatera bios, dvs låser sig bios inom 5-10min så skulle jag inte prova.

Ok. Tror att jag snart kommer prova det oavsett, ska köra ett memtest över natten först bara tror jag, så provar jag att uppdatera BIOS sedan.

Sedan sist har jag hållit ett öga på temperaturerna, och det har sett fint ut, varför jag inte tror att det är något problem med kylningen.

Det är dock lääängesen jag bytte kylpasta... Men en kompis sa att det inte bör bero på det om temperaturerna är fine? Det med att sänka klockhastighet/volt har jag ingen aning om hur man gör eller vad det innebär knappt. Men kan det vara en idé att prova?

Permalänk
Medlem

Ville bara säga en sak som kanske inte spelar någon roll alls: datorn höll på att krascha ikväll, till och med när jag bara skulle spela HoN som brukar fungera bra.
Jag fick då för mig att uppdatera grafikdrivrutinerna bara på skoj, har aldrig hjälpt förut. Det gick sådär... Men till slut gick det.
Men oavsett gick jag in i BIOS efter en CMOS, och såg då att DRAM frekvensen låg på 1333 MHz trots att minnena är 1600MHz, så jag ändrade upp det till 1600MHz. Kan det göra skillnad? Finns det andra BIOS-inställningar jag kan meka med?

Permalänk
Medlem
Skrivet av ToxicMonkey:

Nätaggregat: Corsair HX 850W 80+

Tänker bara inflika här.
Det finns några versioner av det där nätagget, det kan vara så att du har en version med 12V Multi-rail.
Om det är så, så finns det nog en switch någonstans för "Single" eller "Multiple" någonstans på nätagget.
https://www.corsair.com/us/en/Categories/Products/Power-Suppl...

Om du har en switch, och den står på "Multiple", stäng av datorn, slå om den till "Single" och undersök om problemen återkommer.
(Rekommendation, före du slår om brytaren, stäng även av strömmen med brytaren på nätagget först.)

Om det är ett nätagg med 12V multi-rail så kan i alla fall inte jag avgöra från manualen, vilka anslutningar som hör till vilken rail eller hur många det finns.

I manualen för en version med multi-rail framgår dock följande:
------------------------
+12V rail selection switch
The HX Series power supplies are equipped with a +12V Rail Selection
Switch that gives you the choice of single or multiple +12v rails.
In the “SINGLE” position, the full output of the power supply’s +12V rail
is available to any and all connectors, while in the “MULTIPLE” position,
each individual connector has Over-Current Protection so no more
than 40A of current can be delivered on any given cable.
------------------------

12V 40A motsvarar dock 480W, vilket kanske är möjligt att nå vid enstaka tillfällen om allt är anslutet till samma 12V-rail samt att nätagget är inställt på multi-rail. Det framgår inte heller riktigt hur känsligt nätagget är.

Ytterliggare bidragande möjliga faktorer är annan utrustning i hemmet, tex, kylskåp/varmvattenberedare/etc som startar. Produkter med hög startström helt enkelt.
Något du skulle kunna göra att är när du råkar ut för en krash, så går du och kontrollerar om tex kylskåpets kompressor jobbar.
Om den verkar jobba varje gång du har en krash så kanske du behöver en liten UPS eller liknande som helt enkelt filtrerar strömmen till datorn.

Permalänk
Medlem
Skrivet av Viita:

Tänker bara inflika här.
Det finns några versioner av det där nätagget, det kan vara så att du har en version med 12V Multi-rail.
Om det är så, så finns det nog en switch någonstans för "Single" eller "Multiple" någonstans på nätagget.
https://www.corsair.com/us/en/Categories/Products/Power-Suppl...

Om du har en switch, och den står på "Multiple", stäng av datorn, slå om den till "Single" och undersök om problemen återkommer.
(Rekommendation, före du slår om brytaren, stäng även av strömmen med brytaren på nätagget först.)

Om det är ett nätagg med 12V multi-rail så kan i alla fall inte jag avgöra från manualen, vilka anslutningar som hör till vilken rail eller hur många det finns.

I manualen för en version med multi-rail framgår dock följande:
------------------------
+12V rail selection switch
The HX Series power supplies are equipped with a +12V Rail Selection
Switch that gives you the choice of single or multiple +12v rails.
In the “SINGLE” position, the full output of the power supply’s +12V rail
is available to any and all connectors, while in the “MULTIPLE” position,
each individual connector has Over-Current Protection so no more
than 40A of current can be delivered on any given cable.
------------------------

12V 40A motsvarar dock 480W, vilket kanske är möjligt att nå vid enstaka tillfällen om allt är anslutet till samma 12V-rail samt att nätagget är inställt på multi-rail. Det framgår inte heller riktigt hur känsligt nätagget är.

Ytterliggare bidragande möjliga faktorer är annan utrustning i hemmet, tex, kylskåp/varmvattenberedare/etc som startar. Produkter med hög startström helt enkelt.
Något du skulle kunna göra att är när du råkar ut för en krash, så går du och kontrollerar om tex kylskåpets kompressor jobbar.
Om den verkar jobba varje gång du har en krash så kanske du behöver en liten UPS eller liknande som helt enkelt filtrerar strömmen till datorn.

Oj ok. Ska se om jag kan smälta denna information när jag är lite mer vaken! Tack för det! Ska kika på nätagget imorgon
Tror dock inte det beror på andra faktorer som har hög startström, eftersom det händer ganska konsekvent under vissa perioder och kan åtgärdas tillfälligt med sådant som en formatering eller en CMOS (som jag precis nyligen märkt).

Tills vidare vill jag alltså bara nämna att datorn strulade rejält ikväll, då jag försökte spela HoN, vilket brukar fungera. Jag gjorde några saker som verkar ha stabiliserat den för tillfället! Jag kunde spela RoR2 och HoN utan problem efter det. Dock såklart bara en kväll hittills...

Detta är vad jag gjorde:
- CMOS
- Ominstallation av grafikdrivrutiner
- Bytte till 1600MHz från 1300MHz på DRAM, efter CMOS. (Den verkar automatiskt ställa in sig på 1300 av något skäl?)

Så, vad skulle att CMOS:en verkar ha hjälpt kunna indikera? Alternativt, kan verkligen DRAM:ens felaktiga inställning ha orsakat krascher? Jag tror inte det beror på drivrutinerna då jag provat att byta drivrutiner förut och det inte gjort någon skillnad...
Känns ju spontant som att det blir något galet i BIOS/moderkortet med tiden, vilket kan åtgärdas med CMOS/formatering för att återställa, som sedan blir galet igen med tiden... och cykeln upprepar sig..?

Permalänk
Medlem

Spontant skulle jag säga nätagg eller moderkort. Ljudloopgrejen har jag bara hört i de fall där nättag/moderkort varit problemet.

Permalänk
Medlem

1333mhz är DDR3´s standard hastighet och är alltid det som kommer väljas som default i all bios.
Och sen för att få högra fart så behöver man slå på XMP och det kan beroende på minnena finnas flera olika XMP profiler (mer vanligt på snabbare minnen dock).

DDR3 standard volt är 1,5v en del 1600mhz minnen hade högre tex 1,65v.
Men vid en bios default 1333mhz fart så kommer även dom minnena (1,65v eller högre) att köras i 1,5v, vilket dom "ska" klara av då det är DDR3 standardens volt.

Men det kan ju vara att dom bara är 99,999& stabila i 1,5v, heller att dom blivit sämre över åren och vill ha lite mer volt.
Blivit sämre på samma sätt som cpu'er kan kräva mer volt för att vara stabila när dom blir äldre/klockats mycket/körts med hög vcore.
Dvs elektronmigration har hänt/börjat för mer info om detta http://letmegooglethat.com/?q=elektronmigration

Det är dock inte så troligt att det är detta som är ditt problem men det är ej heller omöjligt.

Permalänk
Medlem
Skrivet av ToxicMonkey:

Oj ok. Ska se om jag kan smälta denna information när jag är lite mer vaken! Tack för det! Ska kika på nätagget imorgon
Tror dock inte det beror på andra faktorer som har hög startström, eftersom det händer ganska konsekvent under vissa perioder och kan åtgärdas tillfälligt med sådant som en formatering eller en CMOS (som jag precis nyligen märkt).

Tills vidare vill jag alltså bara nämna att datorn strulade rejält ikväll, då jag försökte spela HoN, vilket brukar fungera. Jag gjorde några saker som verkar ha stabiliserat den för tillfället! Jag kunde spela RoR2 och HoN utan problem efter det. Dock såklart bara en kväll hittills...

Detta är vad jag gjorde:
- CMOS
- Ominstallation av grafikdrivrutiner
- Bytte till 1600MHz från 1300MHz på DRAM, efter CMOS. (Den verkar automatiskt ställa in sig på 1300 av något skäl?)

Så, vad skulle att CMOS:en verkar ha hjälpt kunna indikera? Alternativt, kan verkligen DRAM:ens felaktiga inställning ha orsakat krascher? Jag tror inte det beror på drivrutinerna då jag provat att byta drivrutiner förut och det inte gjort någon skillnad...
Känns ju spontant som att det blir något galet i BIOS/moderkortet med tiden, vilket kan åtgärdas med CMOS/formatering för att återställa, som sedan blir galet igen med tiden... och cykeln upprepar sig..?

Glömde lägga till en sak gällandes nätagget, det kan vara så att nätagget är på gränsen till defekt.
DVS. det fungerar för det mesta men inte alltid.
Jag köpte själv ett HX850W till min första i7:a (2010?), det dog inom två veckor och har ett svagt minne om att det var något problematiskt med den versionen. Kan tyvärr inte minnas vad som var det huvudsakliga problemet med dem.

Om du har möjlighet så skulle jag rekommendera att prova ett annat nätagg.
Om du har tillgång till en multimeter så kan du alltid mäta både 12V, 5V och 3.3V från nätagget under drift för att se att de stämmer någorlunda.

Permalänk
Medlem

Jag skulle säga grafikkortet. Kan vara nån minneskapsel som börjar bli trött. Eller så kan det vara att du hade otur med ESD när du byggde ihop burken.

Permalänk
Medlem
Skrivet av Viita:

Glömde lägga till en sak gällandes nätagget, det kan vara så att nätagget är på gränsen till defekt.
DVS. det fungerar för det mesta men inte alltid.
Jag köpte själv ett HX850W till min första i7:a (2010?), det dog inom två veckor och har ett svagt minne om att det var något problematiskt med den versionen. Kan tyvärr inte minnas vad som var det huvudsakliga problemet med dem.

Om du har möjlighet så skulle jag rekommendera att prova ett annat nätagg.
Om du har tillgång till en multimeter så kan du alltid mäta både 12V, 5V och 3.3V från nätagget under drift för att se att de stämmer någorlunda.

Mm, tror vi har begränsat det ner till antingen nätagget eller moderkortet vid det här laget. Ska se om jag inte kan låna ett nätagg av någon, moderkortet är ju lite jobbigare att byta...

Skrivet av darkshippo:

Jag skulle säga grafikkortet. Kan vara nån minneskapsel som börjar bli trött. Eller så kan det vara att du hade otur med ESD när du byggde ihop burken.

Grejen är att problemet var i princip samma även med mitt förra grafikkort (GTX580). Under datorns livstid har jag endast bytt grafikkortet och minnena. Minnena verkar OK, och ptja, risken finns ju att båda grafikkorten var knasiga... men känns ju lite lägre än de andra möjligheterna.

Såå, i alla fall, om man vill köpa ett billigt gammalt moderkort någonstans, förutom SweC's marknad, var kan man få tag på det? Eftersom det är till en gammal dator vill jag ju inte köpa ett nytt, men om det är ett nytt som jag kan använda både mina gamla komponenter som kommande nya, kan det ju funka... Men misstänker att min är en numera förlegad socket? 1150? Kan sådant väldigt dåligt...

Permalänk
Medlem

Om det skulle vara så att du inte får några krascher efter att du rensat CMOS så har det nog varit något knas med inställningarna i BIOS. Du kanske har varit inne och pillat på något någon gång som du inte minns?

När du ändrar DRAM från 1333 till 1600, använder du en XMP-profil eller väljer du manuellt hastigheten?

Det är ju också så att när du ändrar dina inställningar för DRAM så gör ditt moderkort en "memory training" där den sätter alla sekundära och tertiära timings åt dig, eller ja allt som är på auto egentligen. Det finns lite slump involverat och du kan få mer eller mindre stabila inställningar som resultat.

Men iaf om du manuellt byter från 1333 till 1600, då kanske det inte funkar så bra med inställningar för primära timings, medan om du använder en XMP-profil så bör timings vara anpassade för minneshastigheten. Om krascherna inte kommer tillbaka, rör inget. Men om det börjar krascha igen kan du testa att använda en XMP-profil och se om det hjälper.

När det är något strul med RAM så är det vanligt att det kan krascha precis när som helst. Dina problem låter precis som när jag har överklockat mitt RAM från 3600 till 4133 och testat lite olika timings. Det va stabilt oftast, men det kunde krascha under idle i desktop, vid vanligt surfande, eller i spel, helt utan något tydligt mönster. Efter mer pillande med inställningarna är det nu 24/7-stabilt sedan en lång tid tillbaka.

Permalänk
Medlem
Skrivet av Galadhnen:

Om det skulle vara så att du inte får några krascher efter att du rensat CMOS så har det nog varit något knas med inställningarna i BIOS. Du kanske har varit inne och pillat på något någon gång som du inte minns?

Ursäkta segt svar! Nja CMOS brukar vara väldigt tillfälligt, alltså kanske några timmar, känns som det snarare har med elen att göra? Eller så är det bara en fråga om att jag misstolkat det, korrelation behöver ju inte betyda kausalitet trots allt :\

Skrivet av Galadhnen:

När du ändrar DRAM från 1333 till 1600, använder du en XMP-profil eller väljer du manuellt hastigheten?

Ändrade den manuellt, såg inget om XMP-profil där tyvärr. Det var några dagar sedan nu dock, eftersom jag varit upptagen... Kan kika igen senare

Skrivet av Galadhnen:

Det är ju också så att när du ändrar dina inställningar för DRAM så gör ditt moderkort en "memory training" där den sätter alla sekundära och tertiära timings åt dig, eller ja allt som är på auto egentligen. Det finns lite slump involverat och du kan få mer eller mindre stabila inställningar som resultat.

Men iaf om du manuellt byter från 1333 till 1600, då kanske det inte funkar så bra med inställningar för primära timings, medan om du använder en XMP-profil så bör timings vara anpassade för minneshastigheten. Om krascherna inte kommer tillbaka, rör inget. Men om det börjar krascha igen kan du testa att använda en XMP-profil och se om det hjälper.

När det är något strul med RAM så är det vanligt att det kan krascha precis när som helst. Dina problem låter precis som när jag har överklockat mitt RAM från 3600 till 4133 och testat lite olika timings. Det va stabilt oftast, men det kunde krascha under idle i desktop, vid vanligt surfande, eller i spel, helt utan något tydligt mönster. Efter mer pillande med inställningarna är det nu 24/7-stabilt sedan en lång tid tillbaka.

Intressant! Det visste jag ej. Letade faktiskt efter XMP p.g.a att jag läste om det, men nej, bara ändrat hastigheten. Men det var ju efter krascherna hade börjat och verkar inte i sig ha påverkat stabiliteten, så vitt jag har märkt. Och mm, har haft RAM-problem förut men bytte som sagt minnena då och problemen kvarstod :\ Men kan ju ändå vara något knas med minnena på något vis, antar jag. Ska kika på vad jag kan hitta om just dessa minnena och lämpliga inställningar för dem.

Permalänk
Medlem

Hej, hade liknande problem. Mig hjälpte det att stödja upp grafikkortet så att det inte hängde samt stänga av VRM Spread spectrum i BIOS. Sedan dess har jag inte haft en enda krasch.

Permalänk
Medlem
Skrivet av M89:

Hej, hade liknande problem. Mig hjälpte det att stödja upp grafikkortet så att det inte hängde samt stänga av VRM Spread spectrum i BIOS. Sedan dess har jag inte haft en enda krasch.

Tack! Vad menar du med att stödja upp grafikkortet?
Ska kika på vad VRM Spread Spectrum är

Nu har problemet utvecklat sig. När jag startar datorn nu får jag två vertikala röda linjer på skärmen (ej helt solida, de är liksom många horisontella, täta linjer). Kan ladda upp bild sedan. Det ser likadant ut i BIOS...

Ska prova att formatera datorn... Edit: det gick inte. Kom en bra bit på vägen, satt och gjorde inställningar (röda strecken syntes fortf), men sen slutade skärmen få signal, typ. Den blev svart.

Men vid detta laget känns det uppenbart att problemet är grafikkortet eller moderkortet? Och eftersom grafikkortet är bytt en gång känns det som moderkortet är skurken?

Finns det något moderkort jag kan köpa som är kompatibelt med mina komponenter men även framtidssäkert för bättre, nyare komponenter senare? Alternativt ett som är kompatibelt och billigt för att hålla detta skräpet vid liv i något år till?

Eller går det att laga skiten?

Permalänk
Medlem
Skrivet av ToxicMonkey:

Tack! Vad menar du med att stödja upp grafikkortet?
Ska kika på vad VRM Spread Spectrum är

Nu har problemet utvecklat sig. När jag startar datorn nu får jag två vertikala röda linjer på skärmen (ej helt solida, de är liksom många horisontella, täta linjer). Kan ladda upp bild sedan. Det ser likadant ut i BIOS...

Ska prova att formatera datorn... Edit: det gick inte. Kom en bra bit på vägen, satt och gjorde inställningar (röda strecken syntes fortf), men sen slutade skärmen få signal, typ. Den blev svart.

Men vid detta laget känns det uppenbart att problemet är grafikkortet eller moderkortet? Och eftersom grafikkortet är bytt en gång känns det som moderkortet är skurken?

Finns det något moderkort jag kan köpa som är kompatibelt med mina komponenter men även framtidssäkert för bättre, nyare komponenter senare? Alternativt ett som är kompatibelt och billigt för att hålla detta skräpet vid liv i något år till?

Eller går det att laga skiten?

Tunga grafikkort kan slita på pci-e porten, kanske därför du även får grafikkfel.

https://www.techpowerup.com/forums/threads/gpu-hanging-due-we...

Permalänk
Medlem
Skrivet av M89:

Tunga grafikkort kan slita på pci-e porten, kanske därför du även får grafikkfel.

https://www.techpowerup.com/forums/threads/gpu-hanging-due-we...

Oj, aldrig ens funderat över det. Det förra grafikkortet, GTX 580, var väldigt tungt. Mitt nuvarande är inte lika... men ska kolla på om det sitter löst på något vis.

Permalänk
Medlem

Du kan ju alltid tillfälligt prova den andra PCI-E 16x sloten som finns på ditt moderkort.

Permalänk
Medlem
Skrivet av grizzly666:

Du kan ju alltid tillfälligt prova den andra PCI-E 16x sloten som finns på ditt moderkort.

Mm, provade det precis idag! Ingen förändring tyvärr.

Har nu tagit ur grafikkortet och får la försöka hitta ett nytt. Får nog ge upp idén om att byta moderkort tills vidare då det ändå fungerat länge, och jag måste välja mina strider. Tvivlar på att det är elförsörjningen till GFX då det är ett så konsekvent fel... Men så är jag ingen expert.

Tack för all er hjälp hittills! Och ursäkta mina förvirrade inlägg, känns som jag drivit från det ena till det andra utan att faktiskt försöka lösa det, förrän det gav upp på riktigt..

Dessutom var grafikkortet rejält dammigt inuti, vilket inte lär ha hjälpt. Jag har ju blåst ur datorn "regelbundet" men har tydligen latat mig med detaljerna så som inuti grafikkortet... Det var så kallad "inkakat" damm på utsidan av grafikkortet med. Ajabaja mig!

Kanske lägger upp en tråd i Köpråd istället för Gfx, då vi har gått förbi felsökande-stadiet. Men tveka inte att rekommendera någon billig ersättning till mig om ni vet någon!

Tack igen, och kram till er alla <3