Dator startar plötsligt inte. Moderkortet verkar få ström

Permalänk

Dator startar plötsligt inte. Moderkortet verkar få ström

Datorn stängdes av mitt i ett spel här om dagen.

Nu när jag försöker starta datorn händer inget.

Moderkortet verkar dock få ström då dioder lyser och/eller pulserar.

Tips på hur jag felsöker detta?

https://imgur.com/a/bXWVBll

Permalänk
Medlem

Ryck strömsladden för 220 volten i 30 sekunder. Återanslut och testa igen. Funkar det men det blir samma fel efter ett tag, byt först nätaggregat innan du felsöker moderkort/cpu/gaffe.

Permalänk
Skrivet av hasenfrasen:

Ryck strömsladden för 220 volten i 30 sekunder. Återanslut och testa igen. Funkar det men det blir samma fel efter ett tag, byt först nätaggregat innan du felsöker moderkort/cpu/gaffe.

Vilken sladd är 220-volten? Menar du den som går till själva nätagget eller är det en kabel från nätagget till en komponent?

Permalänk
Medlem
Skrivet av arkhanari:

Vilken sladd är 220-volten? Menar du den som går till själva nätagget eller är det en kabel från nätagget till en komponent?

Ja, strömsladden till själva nätagget.

Att moderkortet lyser är tyvärr ingen indikation på att nätagget fungerar. Nätagg består av två delar, en lågeffektdel som ger moderkortet ström när datorn är avstängd så att det kan starta när man trycker på knappen och t.ex. ladda USB-enheter, samt en högeffektdel som står för majoriteten av strömmen när datorn väl är på. Att lysdioderna lyser säger bara att lågeffektdelen fungerar.

Om det inte hjälper att rycka ur sladden en stund så kan du även testa att starta nätagget manuellt, se dessa instruktioner.

Permalänk
Medlem

Några saker att testa om du inte har annat nätagg hemma att felsöka med. Nätagg kan delvis gå sönder och även bra nätagg går sönder förr eller senare.

Ta bort allt som inte behövs just nu som mus, tangentbord, USB prylar, USB kablar, kringutrustning, ALLA diskar, DVD, kablar till diskar/DVD, chassi fläktar, fläktkontroller mm.

Grafikkortet kan du ta bort om du hör/ser på andra sätt om datorn starta normalt (tex fläktar snurrar normalt). På vissa datorer kan skärmen kopplas till moderkortet. Men processor måste ha grafik stöd och separata grafikkort måste tas bort HELT för att få bild om man inte har ändrat i bios.

Nollställa bios. Vissa behövde göra det efter att de tagit bort det som orsakade fel innan datorn startade eller fick bild. Gör antingen som det står i moderkorts manualen eller ta bort batteriet som ser ut som ett mynt. Strömkabeln ska vara utdragen.

För att utesluta glapp behöver ta bort och sätta tillbaka delar och kablar. Glöm inte andra änden av kablar. Det har fixat fel trots att man aldrig hittade orsaken.

Permalänk
Medlem
Skrivet av arkhanari:

Vilken sladd är 220-volten?

Den grövre sladden från väggen som inte är en nätverkskabel.

Permalänk
Medlem

Det finns olika anledningar till varför datorn stängts av. Säkerhetsfunktion som stänger ner datorn pga värmeutveckling, instabil klockning, otillräcklig spänning från nånstans eller kanske påbörjan till defekt komponent. Stirra dig inte blind på den positionen du filmar på, där finns ingenting. Kolla strax till höger eller ovanför
24PINS ATX-uttaget på moderkortet. Här har du 4st LED's eller DEBUG-LEDS som ger en indikation på vilken status datorn har.
CPU, VGA, DRAM, BOOT. Vilken av dessa lyser? Det kan dock vara svårt att tyda dessa och de finns en mängd olika anledningar till varför just den ena eller den andra av dessa lyser eller startar om sig på

Som perost nämner så kan du behöva nollställa bios. Följ beskrivning noga hur detta går till!

Permalänk
Skrivet av coolerfreak:

Det finns olika anledningar till varför datorn stängts av. Säkerhetsfunktion som stänger ner datorn pga värmeutveckling, instabil klockning, otillräcklig spänning från nånstans eller kanske påbörjan till defekt komponent. Stirra dig inte blind på den positionen du filmar på, där finns ingenting. Kolla strax till höger eller ovanför
24PINS ATX-uttaget på moderkortet. Här har du 4st LED's eller DEBUG-LEDS som ger en indikation på vilken status datorn har.
CPU, VGA, DRAM, BOOT. Vilken av dessa lyser? Det kan dock vara svårt att tyda dessa och de finns en mängd olika anledningar till varför just den ena eller den andra av dessa lyser eller startar om sig på

Som perost nämner så kan du behöva nollställa bios. Följ beskrivning noga hur detta går till!

De enda LED som finns enligt manual är:
Standby Power - lyser
Model Name LED - lyser
SupremeFX LED - lyser i flowing mode

https://dlcdnets.asus.com/pub/ASUS/mb/LGA1151/Z170-PRO-GAMING...

Permalänk
Medlem
Skrivet av arkhanari:

De enda LED som finns enligt manual är:
Standby Power - lyser
Model Name LED - lyser
SupremeFX LED - lyser i flowing mode

https://dlcdnets.asus.com/pub/ASUS/mb/LGA1151/Z170-PRO-GAMING...

Sneglade genom manualen och av nån anledning så hänvisar man aldrig Q-LED till nån av sidorna i den engelska manualen.
Skiter man fullständigt i manualen och tittar på moderkortsbild specifikt och går direkt på sak så har du CPU_LED, DRAM_LED, VGA_LED, BOOT_DEVICE LED. Du har filmat ASUS LEDs som bara ska lysa upp Modelnnamnet som står på moderkortet.

https://www.asus.com/se/Motherboards/Z170-PRO-GAMING/
Kolla strax till höger om position Nr 8. Bilden som beskriver info från Position 1 till och med Position 14

Permalänk
Skrivet av coolerfreak:

Sneglade genom manualen och av nån anledning så hänvisar man aldrig Q-LED till nån av sidorna i den engelska manualen.
Skiter man fullständigt i manualen och tittar på moderkortsbild specifikt och går direkt på sak så har du CPU_LED, DRAM_LED, VGA_LED, BOOT_DEVICE LED. Du har filmat ASUS LEDs som bara ska lysa upp Modelnnamnet som står på moderkortet.

https://www.asus.com/se/Motherboards/Z170-PRO-GAMING/
Kolla strax till höger om position Nr 8. Bilden som beskriver info från Position 1 till och med Position 14

Ingen av de dioderna lyser. Vad kan det tyda på?

Edit: Jag har säkerställt att alla kablar sitter ordentligt i PSU och i anslutningar till moderkort, grafikkort och hårddiskar.

Permalänk
Medlem
Skrivet av arkhanari:

Ingen av de dioderna lyser. Vad kan det tyda på?

Edit: Jag har säkerställt att alla kablar sitter ordentligt i PSU och i anslutningar till moderkort, grafikkort och hårddiskar.

Tänds dom inte ens det minsta precis vid tillslag av *PÅ-knappen*?
Men som tidigare sagt så finns det olika effekt som nätagget/PSU delar ut. Du måste säkerställa att nätaggregatet fungerar. @perost gav instruktioner högre upp om hur man kan påbörja detta.

Permalänk
Skrivet av coolerfreak:

Tänds dom inte ens det minsta precis vid tillslag av *PÅ-knappen*?
Men som tidigare sagt så finns det olika effekt som nätagget/PSU delar ut. Du måste säkerställa att nätaggregatet fungerar. @perost gav instruktioner högre upp om hur man kan påbörja detta.

De lyser inte till ens det minsta. Ska försöka leta upp en annan PSU och testa. Vågar mig inte på att mecka med PSU.

Permalänk
Medlem
Skrivet av arkhanari:

Ingen av de dioderna lyser. Vad kan det tyda på?

Edit: Jag har säkerställt att alla kablar sitter ordentligt i PSU och i anslutningar till moderkort, grafikkort och hårddiskar.

Har du verkligen tagit bort allt som inte behövs mm som jag skrev tidigare?

Du ska INTE ha diskar kopplade.

Allt som jag sa INTE behövs just nu är ökända för att orsaka startfel, död dator, ingen bild mm. Tex har folk get upp och köpt ny dator eller lämnat in datorn på reparation innan det upptäckte att orsaken sånt som de lämnade hemma eller sparat från gamla datorn.

Permalänk
Skrivet av panpo98:

Har du verkligen tagit bort allt som inte behövs mm som jag skrev tidigare?

Du ska INTE ha diskar kopplade.

Allt som jag sa INTE behövs just nu är ökända för att orsaka startfel, död dator, ingen bild mm. Tex har folk get upp och köpt ny dator eller lämnat in datorn på reparation innan det upptäckte att orsaken sånt som de lämnade hemma eller sparat från gamla datorn.

Hej. Nu har jag testat att starta utan något kopplat till PSU förutom själva moderkortet och CPU - det fungerar ändå inte.

Permalänk

Har nu testat med alla förslag ovan och det verkar som om PSU har gett upp. Nu ska jag bara få kvittot för PSU så att jag kan byta det. Tack för all hjälp!

Permalänk
Medlem

Hej!

Jag hade samma liknande problem häromdagen. Testa byta CMOS batteri, funkade för mig.

För att testa PSU: https://www.youtube.com/watch?v=5FWXgQSokF4