Asus 3080 TUF OC - 1x8 + 1x6 - räcker det?

Permalänk
Medlem

Asus 3080 TUF OC - 1x8 + 1x6 - räcker det?

Fick så mitt efterlängtade grafikkort nu, men ser att mitt nuvarande PSU bara har en 1x8 och 1x6 pin. Funkar det?

Permalänk
Medlem

Troligtvis så behövs alla pinnar, så nej.

Permalänk
Medlem
Skrivet av loefet:

Troligtvis så behövs alla pinnar, så nej.

Vad skulle konsekvensen bli? 1x8 + 1x6 borde kunna levererar 225 W + 75 W från PCI-E. Kortet har en strömbudget på 340 W. Tänkte också undervolta i enlighet med Sweclockers guide och borde då komma ner under 300 W.
Förstår att det inte är en långsiktig lösning och kommer absolut att köpa ett nytt nätagg, men just nu vore det skönt att kunna finköra kortet i alla fall.

Men... Om det innebär risk för irreversibel skada får jag förstås hålla mig.

Permalänk
Medlem

Antagligen inget som kommer att skada grafikkortet/datorn om du gör det.
Efter att ha läst på mera om detta så skall det gå att koppla in en 6-pins kontakt i ett 8-pins uttag om man vill. Dock så kommer det att göra så att: några grafikkort kommer att fungera som normalt, andra kommer att lägga till effektbegränsningar och i vissa fall så kommer inte ens kortet att starta.

Men ett 3080 är på gränsen effektmässigt i det fallet, så skulle jag tro att de väljer det tredje alternativet, för säkerhets skull.

Grafikkortet kan känna av det då inte alla kablarna är till för strömförsörjningen , utan vissa är "sense kablar" som ger grafikkortet information om vad som är inkopplat och hur mycket effekt som det finns tillgängligt.

Vad är det för Nätaggregat du har?

Permalänk
Medlem

Om jag inte är helt borta så får man väl med en adapter?

Permalänk
Medlem
Skrivet av 4.0:

Om jag inte är helt borta så får man väl med en adapter?

Det är bara till FE. Då det behövs en 12 pin kontakt.

Permalänk
Medlem
Skrivet av bubbelbabbel:

Fick så mitt efterlängtade grafikkort nu, men ser att mitt nuvarande PSU bara har en 1x8 och 1x6 pin. Funkar det?

Finns en risk att du inte får bild. Jag lyckades koppla 8 + 6 (de sista två hade lossnat innan jag slog igång datorn) när jag installerade mitt kort. Datorn startade och allt lyste på kortet men kortet vägrade ge bild. Jag kontrollerade kontakterna och kunde sätta i de sista 2 som fallit ur. Då poppade bilden igång.

Ska dock inte vara någon fara att kortet går sönder, så du kan för all del prova. Det värsta som kan hända som sagt är att du inte får bild.

Permalänk
Medlem

köp en 6pin till 8pin adapter så kommer det funka fint, iaf så länge du har ett vettigt nätagg.
adapter

Permalänk
Medlem
Skrivet av Rico01:

Finns en risk att du inte får bild. Jag lyckades koppla 8 + 6 (de sista två hade lossnat innan jag slog igång datorn) när jag installerade mitt kort. Datorn startade och allt lyste på kortet men kortet vägrade ge bild. Jag kontrollerade kontakterna och kunde sätta i de sista 2 som fallit ur. Då poppade bilden igång.

Ska dock inte vara någon fara att kortet går sönder, så du kan för all del prova. Det värsta som kan hända som sagt är att du inte får bild.

Det blev precis som du skrev. Det enda jag kan tillägga är att en röd lampa lyste vid kontakten där jag anslutit 6-pinskontakten.

Skrivet av Defender:

köp en 6pin till 8pin adapter så kommer det funka fint, iaf så länge du har ett vettigt nätagg.
adapter

Tackar!

Permalänk
Medlem
Skrivet av bubbelbabbel:

Det blev precis som du skrev. Det enda jag kan tillägga är att en röd lampa lyste vid kontakten där jag anslutit 6-pinskontakten.

Röda lampan är nytt för i år från Asus och betyder att kortet inte får tillräckligt med ström.

Permalänk
Medlem
Skrivet av Defender:

köp en 6pin till 8pin adapter så kommer det funka fint, iaf så länge du har ett vettigt nätagg.
adapter

Gjorde precis så och det funkade fint. Danke vielmal!