Permalänk
Medlem

Trasig kamera?

Hej på er.
Efter många års uppehåll med fotografering tänkte jag försöka komma igång igen. Har sedan tidigare en Nikon D40x med tillhörande Nikon 18-55 och en Sigma 70-300.
Dock när jag börjat fota så märker jag att något är fel. Tyvärr befarar jag ju att sensorn av någon anledning gått sönder. Vad kan man göra åt detta. Kan man reparera själv eller måste man lämna in. Klart att det kanske kan komma och kosta en slant men förhoppningsvis inte en förmögenhet.
Nog för att min Samsung S10e säkerligen tar bilder i högre upplösning med mera än vad en gammal D40x gör så vill jag ändå fota med en DSLR (Systemkamera). Att köpa en ny är inte riktigt aktuellt än innan jag vet med mig att jag verkligen fastnar i det här med fotografering igen.
Nedan har jag skjutit rakt in i linsskyddet för att få en svart bakgrund så att felen syns som bäst. Den ena bilden är in-zoomad på två av flertalet fel i bilden.
Original
Crop

Permalänk
Medlem

Hej!

Det du ser är pixlar som har fastnat i sitt läge, dvs de registrerar antingen ljus hela tiden eller inte alls.
Det är absolut inget ovanligt att detta förekommer, och det finns en funktion som tar bort dessa. Det kallas "pixelmapping". Dock inte säker på hur den är implementerad i just din kamera, men googla på det så kommer du nog fram till resultat.

Det känns såklart märkligt att man får leva med döda pixlar, men på det stora hela kommer du inte märka av det skulle jag säga, åtminstone inte förrän det börjar vara ett större antal pixlar precis bredvid varandra.

Permalänk
Medlem

Hmmf, googlade lite snabbt själv och första träffarna säger att Nikon inte har implementerat den här funktionen.. Kan det stämma? Någon annan med erfarenhet?

Permalänk
Rekordmedlem
Skrivet av JBHunter:

Hej på er.
Efter många års uppehåll med fotografering tänkte jag försöka komma igång igen. Har sedan tidigare en Nikon D40x med tillhörande Nikon 18-55 och en Sigma 70-300.
Dock när jag börjat fota så märker jag att något är fel. Tyvärr befarar jag ju att sensorn av någon anledning gått sönder. Vad kan man göra åt detta. Kan man reparera själv eller måste man lämna in. Klart att det kanske kan komma och kosta en slant men förhoppningsvis inte en förmögenhet.
Nog för att min Samsung S10e säkerligen tar bilder i högre upplösning med mera än vad en gammal D40x gör så vill jag ändå fota med en DSLR (Systemkamera). Att köpa en ny är inte riktigt aktuellt än innan jag vet med mig att jag verkligen fastnar i det här med fotografering igen.
Nedan har jag skjutit rakt in i linsskyddet för att få en svart bakgrund så att felen syns som bäst. Den ena bilden är in-zoomad på två av flertalet fel i bilden.
Original
Crop

Du menar att du har lysande pixlar, det är nått som finns på de flesta sensorer och man filtrerar bort det i mjukvara, en del kameror kan göra det internt men går inte det så kan det gå att fixa när du framkallar bilderna, sök efter "hot pixel filter" för det program du framkallar i.

Permalänk
Medlem
Skrivet av bjorn_m_eriksson:

Hmmf, googlade lite snabbt själv och första träffarna säger att Nikon inte har implementerat den här funktionen.. Kan det stämma? Någon annan med erfarenhet?

Jag hittar då inget i manualen om att D40X skulle ha stöd för det. Nikon skriver i manualen (sidan 73) att man bör slå på brusreducering om man ser oregelbundet placerade ljusa pixlar när man använder hög ISO eller slutartider över 8s.

Permalänk
Medlem

Provat en del inställningar nu. Brusreducering i kameran verkar inte göra någon skillnad oavsett på eller av. Kortare slutartider verkar framtvinga problemet mer än långa slutartider (åtminstone i totalt mörker mot insidan av linsskyddet). Får inga problem vid ISO 100 eller 200. Vid 400 börjar man ana en del färgade pixlar och vid 800 så är dom så skarpa som på bilderna jag länkade.

Tänkt framkalla i Darktable till en början. Verkar vara ett vättigt gratis alternativ till Lightroom. Får se om det är möjligt att jobba med RAW (NEF) där i och ifall man kan få bort dessa genom någon mappning/filter.

Permalänk
Rekordmedlem
Skrivet av JBHunter:

Provat en del inställningar nu. Brusreducering i kameran verkar inte göra någon skillnad oavsett på eller av. Kortare slutartider verkar framtvinga problemet mer än långa slutartider (åtminstone i totalt mörker mot insidan av linsskyddet). Får inga problem vid ISO 100 eller 200. Vid 400 börjar man ana en del färgade pixlar och vid 800 så är dom så skarpa som på bilderna jag länkade.

Tänkt framkalla i Darktable till en början. Verkar vara ett vättigt gratis alternativ till Lightroom. Får se om det är möjligt att jobba med RAW (NEF) där i och ifall man kan få bort dessa genom någon mappning/filter.

Rawthrapee är nog det bästa fria programmet. https://rawtherapee.com/

Permalänk
Medlem
Skrivet av mrqaffe:

Rawthrapee är nog det bästa fria programmet. https://rawtherapee.com/

Tack för tipset. Det får jag ta och kolla in

Permalänk
Medlem
Skrivet av JBHunter:

Tänkt framkalla i Darktable till en början. Verkar vara ett vättigt gratis alternativ till Lightroom. Får se om det är möjligt att jobba med RAW (NEF) där i och ifall man kan få bort dessa genom någon mappning/filter.

Darktable har en "hot pixels" modul som är gjord för det. Och själv föredrar jag Darktable framför Rawtherapee

Permalänk
Medlem
Skrivet av JBHunter:

Provat en del inställningar nu. Brusreducering i kameran verkar inte göra någon skillnad oavsett på eller av. Kortare slutartider verkar framtvinga problemet mer än långa slutartider (åtminstone i totalt mörker mot insidan av linsskyddet). Får inga problem vid ISO 100 eller 200. Vid 400 börjar man ana en del färgade pixlar och vid 800 så är dom så skarpa som på bilderna jag länkade.

Tänkt framkalla i Darktable till en början. Verkar vara ett vättigt gratis alternativ till Lightroom. Får se om det är möjligt att jobba med RAW (NEF) där i och ifall man kan få bort dessa genom någon mappning/filter.

Anledning att du ser det mer vid kortare exponeringar än långa är sannolikt att "Long exposure Noise Reducion" är påslaget. Om det är påslaget tar kameran en andra bild med samma inställningar men stängd slutare som sedan subtraheras från första bilden. Skulle det då finnas en röd lysande pixel i första exponeringen kommer ju dessa att finnas även i andra och då kommer den att dras bort från den första och då försvinner den röda pixeln.
Annars är det så att högre ISO-tal och längre exponeringstider gör problemet värre.

Vid "normalt" fotande av "normala" motiv vållar dessa pixlar oftast inte några större problem för de "dränks" i all övrig information men vid långa exponeringar av nattmotiv brukar det ibland bli mer problematiskt. Då är det bra att ha Long Exposure NR på. Tar man lite längre exponeringar alltså flera minuter eller så är det ju rätt drygt att behvöva vänta lika länge innan man kan ta nästa bild. Då kan man ju själv ta en bild i början med linslocket på, som du gjort, som man själv kan subtrahera i mjukvara sedan. Det viktiga är att det är samma ISO-tal och ungefär samma slutartid.

Om man upplever det allt för problematiskt kan man skicka in kameran till Nikon och få den pixelmappad om man vill. Man ska dock vara medveten att det kommer att dyka upp fler dylika pixlar med tiden så det är något man kommer att få göra många gånger om man vill slippa problemet helt.

Permalänk
Medlem
Skrivet av JBHunter:

Hej på er.
Efter många års uppehåll med fotografering tänkte jag försöka komma igång igen. Har sedan tidigare en Nikon D40x med tillhörande Nikon 18-55 och en Sigma 70-300.
Dock när jag börjat fota så märker jag att något är fel. Tyvärr befarar jag ju att sensorn av någon anledning gått sönder. Vad kan man göra åt detta. Kan man reparera själv eller måste man lämna in. Klart att det kanske kan komma och kosta en slant men förhoppningsvis inte en förmögenhet.
Nog för att min Samsung S10e säkerligen tar bilder i högre upplösning med mera än vad en gammal D40x gör så vill jag ändå fota med en DSLR (Systemkamera). Att köpa en ny är inte riktigt aktuellt än innan jag vet med mig att jag verkligen fastnar i det här med fotografering igen.
Nedan har jag skjutit rakt in i linsskyddet för att få en svart bakgrund så att felen syns som bäst. Den ena bilden är in-zoomad på två av flertalet fel i bilden.
Original
Crop

Är det dom små prickarna du pratar om? Det är antingen döda pixlar eller pixlar som har "fastnat".
Inte mycket att göra åt. Vet att vissa kameror har lägen där man kan "fladdra igång" pixeln men ingen aning om din kamera har det.

Det går att få bort dessa prickar via mjukvara om det stör allt för mycket av bilden.

Det kan även vara värt att du blåser rent sensorn med ett gummiblåsa och om du vill gå ett steg till tvätta rent sensorn. Då behöver du rätt verktyg men det är inte speciellt dyrt.

Att jämföra din systemkamera med din Samsung S10e är inte rättvist. Även om Samsung har högre upplösning är det dock i slutändan bättre bild från din systemkamera i så gott som alla punkter.

Permalänk
Medlem

Tack alla för fina svar. Var ute och testade lite idag och fick till några bilder jag var nöjd med i alla fall.
Hittade hot pixels modulen i Darktable som helt och hållet tog bort dessa störiga pixelfel