Ny lägenhet = Internet problem, kan inte ansluta vissa enheter

Permalänk
Medlem

Ny lägenhet = Internet problem, kan inte ansluta vissa enheter

(edit)***PROBLEMET ÄR LÖST***
Hallå!
Hoppas ni har lust och tid att kika på mitt inlägg nu på självaste lördagsafton.

Flyttade precis in i en ny lägenhet. Där jag endast kan ansluta med telefoner till wifi. När jag ansluter trådlöst (ska köpa sladd snart) via datorn så får jag detta felmeddelande (se bild) konstigt nog. Kommer ej in på routerns inställningar, förra ägaren har bytt lösenord. och kommer ej ihåg det
Använder mottagare D-link Airplus G DWL-G122 samt router Asus RT-AC53.

Är det någon här som har någon koll på hur man gör? Kan ju inte sitta och vänta tills jag fått upp kabeln genom hela lägenheten....
Tack för förhand!!

Vad jag testat:
*Startat om router
*Avinstallerat mottagare och uppdaterat drivrutin

(edit)***LÖST*** En reset löste problemet.

Problem löst
Permalänk
Medlem

Du kan antagligen göra en fabriksåterställning på routern så nollställs lösenordet

Permalänk
Medlem

Du kan återställa routern helt om tidigare användare glömt lösenord till adminsidan. Det finns ett litet hål på baksidan av routern, tryck in något där i typ 10 sek. Sedan är det lösenordet som står på routern som gäller igen.

Permalänk
Medlem

Har du kopplat in routern? Typiskt problem när folk inte kopplar in nätverkskabeln i WAN utan i LAN, då tar IP-adresserna snart slut och det fungerar bara (bristfälligt) på vissa enheter.

Permalänk
Medlem

@Adamskii13

Känns som att möjlighet att ändra routerns inställningar (eller åtminstone kunna kolla dem) är A och O i allmänhet, och i detta fall i synnerhet.

Tycker därför du ska reset'a den; efter det bör du kunna logga in i den med uppgifterna som står på etiketten på undersidan (förhoppningsvis sitter den kvar...) .

Kolla överallt på den efter ett litet hål (alternativt en liten knapp) för att göra en reset.
Bäst skulle vara om du har ( / kan ladda ner ) en manual då det brukar stå exakt hur det görs på just din modell.

Är det ett hål så ska något lämpligt stickas in för att nå en inre reset-knapp.

Tryck in det din router har medan den är påslagen, och tills det börjar blinka lite annorlunda (ofta högfrekvent, och minst 10 s.)

Därefter ska du kunna logga in med förtryckt användare+lösenord.

Permalänk
Medlem

Jag är kanske lite förvirrad, men varför har du en router från föregående hyresgäst?

Om den följer med lägenheten så ska du ju absolut nollställa den och ställa in ditt egna lösenord etc.

Permalänk
Arvid Nordqvist-mannen
Permalänk
Medlem
Skrivet av Petterk:

Har du kopplat in routern? Typiskt problem när folk inte kopplar in nätverkskabeln i WAN utan i LAN, då tar IP-adresserna snart slut och det fungerar bara (bristfälligt) på vissa enheter.

Det kan tänkas, tack för tipset. Ska kika!

Permalänk
Medlem
Skrivet av Calsoe:

Jag är kanske lite förvirrad, men varför har du en router från föregående hyresgäst?

Om den följer med lägenheten så ska du ju absolut nollställa den och ställa in ditt egna lösenord etc.

Hyr i andra hand, så lite grejer är kvar.

Permalänk
Medlem
Skrivet av m1k3_dd:

@Adamskii13

Känns som att möjlighet att ändra routerns inställningar (eller åtminstone kunna kolla dem) är A och O i allmänhet, och i detta fall i synnerhet.

Tycker därför du ska reset'a den; efter det bör du kunna logga in i den med uppgifterna som står på etiketten på undersidan (förhoppningsvis sitter den kvar...) .

Kolla överallt på den efter ett litet hål (alternativt en liten knapp) för att göra en reset.
Bäst skulle vara om du har ( / kan ladda ner ) en manual då det brukar stå exakt hur det görs på just din modell.

Är det ett hål så ska något lämpligt stickas in för att nå en inre reset-knapp.

Tryck in det din router har medan den är påslagen, och tills det börjar blinka lite annorlunda (ofta högfrekvent, och minst 10 s.)

Därefter ska du kunna logga in med förtryckt användare+lösenord.

Tank för tipsen! Ska försökas.

Permalänk
Medlem

Problemet är nu löst. Det var något knepigt i inställningarna, en reset gjorde susen. Tack för all hjälp!

Permalänk
Medlem
Skrivet av Adamskii13:

Problemet är nu löst. Det var något knepigt i inställningarna, en reset gjorde susen. Tack för all hjälp!

Stod den som accesspunkt? Skulle förklara problemen även om den var ansluten rätt.

Permalänk
Medlem
Skrivet av Petterk:

Stod den som accesspunkt? Skulle förklara problemen även om den var ansluten rätt.

Ingen aning, kom inte in i inställningarna.