Inget ljud i högtalarna Asus notebook

Permalänk
Medlem

Inget ljud i högtalarna Asus notebook

Hej, min fru har en Asus UX391U där ljudet i högtalarna bara dog. Jag har kollat alla inställningar jag kan och Windows säger att allt är bra men det kommer inget ljud. Pluggar jag in hörlurar funkar det. Har googlat lite men inte blivit klokare. Är ingen expert men jag borde ha kunnat lösa det om det varit något enkelt och uppenbart även om jag fortfarande hoppas det är något sånt. Är det någon som har en idé vad som kan vara fel?

Felstavning
Permalänk
Medlem

I en bärbar med Windows 10 är det viktigt att original drivrutiner (Asus) används. De som kommer med Windows Update brukar göra fsck med funktionen. https://www.asus.com/me-en/Laptops/ASUS-ZenBook-S-UX391UA/Hel...

Permalänk
Medlem

Jag drog ner och installerade nyaste ice och realtek drivers. Tror jag installerade iaf. Realtek kom zippat och jag unzipped och körde exefilen men utom att be om tillstånd att göra ändringar hände inget. Ice bad om en omstart iaf. Inget ljud. Allt funkar som det ska enligt Windows. En sak som slår mig när jag gräver runt är enligt inställningarna är högtalarna inkopplade i ett 3.5mm på vänstra sidan av datorn. Där finns inget Jack. Finns på högra sidan men där är inget inkopplat. Hon har haft datorn på jobb och kopplat in externa högtalare och det var typ efter det ljudet försvann. Kan datorn tro att externa fortfarande är inkopplade och glömt de interna högtalarna? Har försökt inaktivera och även ta bort de högtalare som syns i inställningarna men det gör ingenting.

Permalänk
Rekordmedlem
Skrivet av Jorentz:

Jag drog ner och installerade nyaste ice och realtek drivers. Tror jag installerade iaf. Realtek kom zippat och jag unzipped och körde exefilen men utom att be om tillstånd att göra ändringar hände inget. Ice bad om en omstart iaf. Inget ljud. Allt funkar som det ska enligt Windows. En sak som slår mig när jag gräver runt är enligt inställningarna är högtalarna inkopplade i ett 3.5mm på vänstra sidan av datorn. Där finns inget Jack. Finns på högra sidan men där är inget inkopplat. Hon har haft datorn på jobb och kopplat in externa högtalare och det var typ efter det ljudet försvann. Kan datorn tro att externa fortfarande är inkopplade och glömt de interna högtalarna? Har försökt inaktivera och även ta bort de högtalare som syns i inställningarna men det gör ingenting.

Högtalarna är väl kopplade internt eller menar du att du inte får ljud i externa högtalare ?
Rör sig mätarna i volymkontrollen och står det rätt utenhet där ?

Permalänk
Medlem

Får inget ljud i interna högtalare. Staplarna rör sig. Det finns bara en utdata att välja och ingen aning om det är rätt. Realtek audio är standard och det enda som finns att välja. Jag hoppas de interna är inkopplade och inte hoppat ur på något sätt men skulle inte Windows fatta det och felmeddela på något sätt?

Permalänk
Rekordmedlem
Skrivet av Jorentz:

Får inget ljud i interna högtalare. Staplarna rör sig. Det finns bara en utdata att välja och ingen aning om det är rätt. Realtek audio är standard och det enda som finns att välja. Jag hoppas de interna är inkopplade och inte hoppat ur på något sätt men skulle inte Windows fatta det och felmeddela på något sätt?

Är det nått ljud när datorn startas elerl kan du få fram nått sånt genom att ändra i bios ? En del kontakter har en mekanisk kontakt som växlar mellan hörlurskontakten och det interna, det kan möjligen ha kommit in skräp i hålet så att omkopplingen inte funkar så prova att blåsa i kontakten och se om det påverkar.

Permalänk
Medlem

Inget ljud när den startar heller. Ska kolla bios. Frun skriver nu.

Permalänk
Medlem

Var inne i bios, inget ljud och kunde inte se något som har med ljud att göra någonstans. Känner att gått en bit över gränsen för min kompetens.

Permalänk
Rekordmedlem
Skrivet av Jorentz:

Var inne i bios, inget ljud och kunde inte se något som har med ljud att göra någonstans. Känner att gått en bit över gränsen för min kompetens.

Du skulle kunna prova om datorn har ljud i linux (via en livelinux) innan du reklamerar den för det är inte så mycket annat kvar att prova som inte är hårdvaruberoende.

Permalänk
Medlem

Köptes 28/2 2019 så tror inte reklamation är aktuellt.☹️ Har kontaktat och registrerat hos Asus. Ska försöka få till en ljudcheck via Linux eller något annat även om det verkar bökigare än vad det borde vara.

Permalänk
Medlem

Testade med sonens externa högtalare, funkade direkt så känns som de interna på något sätt gått sönder.

Permalänk
Rekordmedlem
Skrivet av Jorentz:

Köptes 28/2 2019 så tror inte reklamation är aktuellt.☹️ Har kontaktat och registrerat hos Asus. Ska försöka få till en ljudcheck via Linux eller något annat även om det verkar bökigare än vad det borde vara.

Du har tre års reklamationsrätt.

Permalänk
Medlem

Lite sent men datorn är i Holland. Hade garanti kvar och Asus tog den själva.