Permalänk

10850k med 3600mhz

Köpte ny dator i princip förutom grafikkort nyss

Processor: Intel Core i9 10850K
Minnen: Corsair 32GB (2x16GB) DDR4 3600MHz CL18 Vengeance LPX
Moderkort: ASUS ROG STRIX Z490-F GAMING

Kan dock inte få minnena att lira över 2933mhz, det verkar vara gränsen.
Kör dom i standard timing: 18-22-22-42 med XMP 2. Dram volt: 1,35.

Har inte stenkoll på detta därav skulle hjälp upskattas. Vore kul att få upp dom betydligt mer

MVH/Gustaf

Permalänk
Medlem

Du ska slå på XMP mode i bios.

Permalänk
Skrivet av roev:

Du ska slå på XMP mode i bios.

Kanske du ska läsa inlägg innan du svarar?

Permalänk

Ingen som har brottats med samma problem och hittat inställningar som fungerar?

Permalänk
Medlem

Nu är jag nästintill så långt ifrån kunnig inom detta området jag kan vara men hittar inte dina minnen på https://rog.asus.com/motherboards/rog-strix/rog-strix-z490-f-...

Sorry för ett ohjälpligt inlägg!

Permalänk
Skrivet av Jtok:

Nu är jag nästintill så långt ifrån kunnig inom detta området jag kan vara men hittar inte dina minnen på https://rog.asus.com/motherboards/rog-strix/rog-strix-z490-f-...

Sorry för ett ohjälpligt inlägg!

Men du, kan det vara så jävligt att jag har läst helt galet när jag kollade detta innan köp. Men dom fungerar ju upp emot 2933mhz och ingenting efter det. Är det förklaring isåfall måtro? Tack för att du kollade

Permalänk
Medlem

Jag har liknande problem.

10850K
MSI Z490 MEG UNIFY
HyperX 64GB (2x32GB) DDR4 3200MHz CL16 Fury

Ska dock gå att köra RAM i 4800 MHz på mitt moderkort. Men försöker jag överklocka dem minsta lilla så går det inte ens att komma förbi bios

Men verkar ju som om du kanske hittade en rimligt förklaring

Permalänk
Skrivet av Lagerlöf:

Jag har liknande problem.

10850K
MSI Z490 MEG UNIFY
HyperX 64GB (2x32GB) DDR4 3200MHz CL16 Fury

Ska dock gå att köra RAM i 4800 MHz på mitt moderkort. Men försöker jag överklocka dem minsta lilla så går det inte ens att komma förbi bios

Men verkar ju som om du kanske hittade en rimligt förklaring

Ja det känns som att det kan bero på det. Bara göra om göra rätt. Så om någon behöver dessa minnen så ärne bara till att höra av sig

Permalänk
Medlem

Går det inte starta eller vad är det som händer? Jag kan ha haft samma problem med min dator i signatur. Det som hände var när hade igång XMP-profil såg det OK ut i BIOS men i Windows fick man inte rätt hastighet. Det blev inte rätt förräns jag manuellt ställde in på 3600Mhz i BIOS först då den håller kvar inställningarna.

Permalänk
Skrivet av KRUSSIDULL:

Går det inte starta eller vad är det som händer? Jag kan ha haft samma problem med min dator i signatur. Det som hände var när hade igång XMP-profil såg det OK ut i BIOS men i Windows fick man inte rätt hastighet. Det blev inte rätt förräns jag manuellt ställde in på 3600Mhz i BIOS först då den håller kvar inställningarna.

ok, nej jag har rätt hastighet i windows. Väljer jag hastighet över 2933mhz i xmp så startar inte datorn.

Permalänk
Medlem

Jag vart lite orolig nu när jag läste den här tråden då jag har suttit och tittat på typ samma config som OP.

En 10850K med endera Z490 Asus F-Gaming eller MSI Tomahawk bräda (fina priser nu). Sedan hade jag siktat in mig på 3600MHz CL16 2x16GB. Är det så kinkigt att jag måste ta några minnen som finns med på kompatibilitetslistan för moderkortet, eller borde jag kunna köra med till exempel: G.Skill Trident Z RGB LED DDR4 3600MHz 2x16GB (F4-3600C16D-32GTZRC) ändå?

Kollade till exempel Sweclockers testdator för grafikkort, den har ju lite dyrare minnen och moderkort i och för sig, men de ska inte heller vara kompatibla som jag sett det?

Permalänk
Skrivet av wargreymon:

Jag vart lite orolig nu när jag läste den här tråden då jag har suttit och tittat på typ samma config som OP.

En 10850K med endera Z490 Asus F-Gaming eller MSI Tomahawk bräda (fina priser nu). Sedan hade jag siktat in mig på 3600MHz CL16 2x16GB. Är det så kinkigt att jag måste ta några minnen som finns med på kompatibilitetslistan för moderkortet, eller borde jag kunna köra med till exempel: G.Skill Trident Z RGB LED DDR4 3600MHz 2x16GB (F4-3600C16D-32GTZRC) ändå?

Kollade till exempel Sweclockers testdator för grafikkort, den har ju lite dyrare minnen och moderkort i och för sig, men de ska inte heller vara kompatibla som jag sett det?

Jag fick inte ordning på det iaf. Så blir att lämna tillbaka minnena och har redan beställt nya. Inet är suveräna

Permalänk
Medlem
Skrivet av Gustaf_87:

Jag fick inte ordning på det iaf. Så blir att lämna tillbaka minnena och har redan beställt nya. Inet är suveräna

Har du testat att uppdatera bioset?

Permalänk
Skrivet av muSashi:

Har du testat att uppdatera bioset?

Första jag gjorde, skulle nämt de

Permalänk
Medlem
Skrivet av Gustaf_87:

Första jag gjorde, skulle nämt de

Vad har du för volt på VCCIO och VCCSA på auto när du är inne i Windows?
Har har du för mhz på ring core eller cache core eller vad den nu heter? (Ligger den på 4700mhz så prova sänka den till 4300mhz)

Du kan höja de manuellt till 1.2-1.25v (gå ej över 1.3v) och höj volten till minnen till 1.40-1.45v (gå ej över 1.55v)

Permalänk
Skrivet av Canson:

Vad har du för volt på VCCIO och VCCSA på auto när du är inne i Windows?
Har har du för mhz på ring core eller cache core eller vad den nu heter? (Ligger den på 4700mhz så prova sänka den till 4300mhz)

Du kan höja de manuellt till 1.2-1.25v (gå ej över 1.3v) och höj volten till minnen till 1.40-1.45v (gå ej över 1.55v)

Jag kör 1.2 på både SA & CIO. Provade höjja minnena utan lycka också. Har satt minnena på 3600. Ring/cache core har jag dock inte rört. Kan prova det när jag kommer hem.

Permalänk
Medlem
Skrivet av Gustaf_87:

Jag kör 1.2 på både SA & CIO. Provade höjja minnena utan lycka också. Har satt minnena på 3600. Ring/cache core har jag dock inte rört. Kan prova det när jag kommer hem.

Hur högt provade du volten på minnen?`

Alltså nått är tok, ditt moderkort och cpu borde klara utan problem högre hastighet än 2933mhz

Permalänk
Skrivet av Canson:

Hur högt provade du volten på minnen?`

Alltså nått är tok, ditt moderkort och cpu borde klara utan problem högre hastighet än 2933mhz

Ja man tycker det men stöds dom inte så äre väll som det är? Provade upp emot 1.4 tror jag

Permalänk
Medlem
Skrivet av Gustaf_87:

Ja man tycker det men stöds dom inte så äre väll som det är? Provade upp emot 1.4 tror jag

prova stäng XMP och ställ in timings manuellt och prova med 1.25v på SA och CIO och 1.45v på minnen.

Kommer du ens in i windows när du provar högre än 2933mhz? eller vad exakt är det som händer?

Permalänk
Skrivet av Canson:

prova stäng XMP och ställ in timings manuellt och prova med 1.25v på SA och CIO och 1.45v på minnen.

Kommer du ens in i windows när du provar högre än 2933mhz? eller vad exakt är det som händer?

Har provat det också. 1.45 ska inte behövas för minnen som är rekommenderade till 1.35 på 3600mhz dock. Så nånting är tydligt fel. Jävligt konstigt kan jag tycka.

Permalänk
Medlem

Låter väldigt konstigt att din moderkort inte skulle klara av det du skriver. Jag har själv ett z490 gaming X som klarar att klocka mina cl16 3600mhz trident Z i 4000mhz cl18.

Jag läser och läser för att försöka förstå vad du gjort och inte gjort så förlåt om det nu kommer en dum fråga. Vad händer när du går in i bios slår igån XMP? Vissa minnen har ju flera profiler?

Är det så att de enbart lirar i 2933mhz då? Dvs säger bios 2933? eller säger den faktiskt 3600?

Min fråga således, anges bara fel mhz inne i windows eller även i bios?

Permalänk

Bara kul att du engagerar dig.
Dina minnen är kompatibla med ditt moderkort då antar jag? Dom finns med i listan över minnen som moderkortet stödjer som mina inte gör då jag klantade mig men jag förstår heller inte riktigt varför det ska vara så noga.

Då jag aktiverar XMP så läser den av timings som minnena har osv. Jag väljer 3600mhz, väljer 1.35 volt för minnena, 1.2 SA & CIO.
Startar om datorn och den vill inte starta. Gick ner emot 2933Mhz då startar datorn. Så alltså ingenting överklockat tar kortet emot.

Permalänk
Medlem
Skrivet av Gustaf_87:

Bara kul att du engagerar dig.
Dina minnen är kompatibla med ditt moderkort då antar jag? Dom finns med i listan över minnen som moderkortet stödjer som mina inte gör då jag klantade mig men jag förstår heller inte riktigt varför det ska vara så noga.

Då jag aktiverar XMP så läser den av timings som minnena har osv. Jag väljer 3600mhz, väljer 1.35 volt för minnena, 1.2 SA & CIO.
Startar om datorn och den vill inte starta. Gick ner emot 2933Mhz då startar datorn. Så alltså ingenting överklockat tar kortet emot.

okej, men med xmp behöver du väl inte välja något annat än just xmp? alla timingings och voltage blir rätt direkt. Har du provat att:

1. Optimized default
2. Applicera xmp som du vill ha
3. f10

Rör alltså inget annat än just XMP profilen, allt annat bör lira automatiskt. Datorn kommer kanske inte att boota helt normalt när du trycker f10 men bör komma igång på ngn minut, Detta är endast första gången det blir så

Permalänk
Medlem

När jag försökte aktivera XMP på mitt moderkort så ställde den inte högre frekvens och Vcore än vad mina minnen vad specade för. Ska den kunna känna av och sätta allt korrekt?

Permalänk
Skrivet av ibland:

okej, men med xmp behöver du väl inte välja något annat än just xmp? alla timingings och voltage blir rätt direkt. Har du provat att:

1. Optimized default
2. Applicera xmp som du vill ha
3. f10

Rör alltså inget annat än just XMP profilen, allt annat bör lira automatiskt. Datorn kommer kanske inte att boota helt normalt när du trycker f10 men bör komma igång på ngn minut, Detta är endast första gången det blir så

Har testat det. Omöjligt att få minnena över 2933mhz. Enda förklaringen jag kan hitta är att dom inte stöds utav moderkortet. Får hem nya minnen imorrn

Permalänk
Medlem
Skrivet av Gustaf_87:

Moderkort: ASUS ROG STRIX Z490-F GAMING

MVH/Gustaf

Pröva de andra 2 sloten på Moderkortet :)?

Permalänk
Medlem

Det klassiska problemet med två dubberankade stickor med högre densitet än 8GB finns kvar. 4x8 är i stort sett alltid lättare att få fart på, även om det totalt sett ger samma antal ranks.

Saker jag gör när jag testar minnen i XMP:
Slå på XMP, sänk cpu, sänk uncore, sätt minnevolt till 1.4. På Z490 kan man gärna höja VCCIO och SA, på Z390 är det precis tvärtom.
Så testar man tills frekvensen tar stopp. Backar ett steg, och börjar tweaka timings. 3600cl 15'isch är ofta ganska mycket snabbare än 4000cl18 tex, och3600 är ju MYCKET enklare att få till med i stort sett alla minnen och moderkort, även om cpu i sig kan vara en begränsad faktor. I dessa hastigheter är det otroligt sällan dock. Då har man verkligen fel på cpu i så fall.

Jag passar alltid på att köpa B-Die dessutom. Allting är så mycket enklare med dom. Jag har precis stoppat i ett sett med pc4000 b-die tilsammans med ett sett med 3600 b-die, med helt olika XMP från helt olika märken. Alltså ett recept för att misslyckas. Funkar hur bra som helst, tom 3600 cl14, men det krävs lite för mycket volt, så jag nöjer mig med cl15-15-17-32 i 3600.

Permalänk
Skrivet av Tawen:

Pröva de andra 2 sloten på Moderkortet :)?

Hade sett 1 fel först och fick flytta men blev ingen skilldnad. Har inte flyttat den andra dock. Kan det bli skilldnad alltså?

Permalänk
Skrivet av marcusOCZ:

Det klassiska problemet med två dubberankade stickor med högre densitet än 8GB finns kvar. 4x8 är i stort sett alltid lättare att få fart på, även om det totalt sett ger samma antal ranks.

Saker jag gör när jag testar minnen i XMP:
Slå på XMP, sänk cpu, sänk uncore, sätt minnevolt till 1.4. På Z490 kan man gärna höja VCCIO och SA, på Z390 är det precis tvärtom.
Så testar man tills frekvensen tar stopp. Backar ett steg, och börjar tweaka timings. 3600cl 15'isch är ofta ganska mycket snabbare än 4000cl18 tex, och3600 är ju MYCKET enklare att få till med i stort sett alla minnen och moderkort, även om cpu i sig kan vara en begränsad faktor. I dessa hastigheter är det otroligt sällan dock. Då har man verkligen fel på cpu i så fall.

Jag passar alltid på att köpa B-Die dessutom. Allting är så mycket enklare med dom. Jag har precis stoppat i ett sett med pc4000 b-die tilsammans med ett sett med 3600 b-die, med helt olika XMP från helt olika märken. Alltså ett recept för att misslyckas. Funkar hur bra som helst, tom 3600 cl14, men det krävs lite för mycket volt, så jag nöjer mig med cl15-15-17-32 i 3600.

Men mina minnen stöds fortfarande inte utav moderkortet. Det ska inte spela någon roll menar du?

Permalänk
Medlem
Skrivet av Gustaf_87:

Hade sett 1 fel först och fick flytta men blev ingen skillnad. Har inte flyttat den andra dock. Kan det bli skillnad alltså?

Jag tänkte ifall det var "defekt" slot eller liknande.
Har du bara flyttat 1av stickorna? Då försvinner ju Dual-Chanel