6800XT kraschar efter varje game?

Permalänk
Medlem

6800XT kraschar efter varje game?

Hej,

har haft turen att få tag på det nya kortet från AMD som ersatt min trotjänare 1080ti.
Upplever ständiga krascher efter varje game i PUBG. Horizon Zero Dawn kraschar efter 20-30sekunder och Civilization 6 kraschar efter en stunds spelande. Mitt gamla 1080ti drar ju lika mycket eller nästan mer effekt, så borde inte vara nätagget som är den svaga länken (Corsair AX650 / 3-4 år gammalt?).

Är det någon annan som upplever liknande issues?
Bild från Event logger och timings.

Permalänk
Medlem

Välkommen till AMD's värld
Drivrutiner hade AMD problem med för några månader sedan på sina 5700 kort har jag för mig med crasher, svart skärmar, bsods mm.

Funderar själv på detta kort men om det är samma problem som med 5xxx korten så skippar jag det eftersom att ha så flera månader som vissa användare hade är oacceptabelt.

Hoppas andra även postar så man kan få en klar bild eller om du oturligt nog fått ett måndags ex?

Har du gjort alla "vanliga" saker. ominstallation av windows, nyaste drivrutinerna, uppdatera bios, ladda in alla chipset drivers mm? kolla även temperaturer, nått kanske blir för varmt?

Permalänk
Medlem
Skrivet av Aka_The_Barf:

Välkommen till AMD's värld

Fast man får ju räkna med halvdana drivrutiner till en början oavsett tillverkare, löser sig antagligen med tiden.

Permalänk
Medlem
Skrivet av Aka_The_Barf:

Välkommen till AMD's värld

NVidia hade ju också problem med krascher med sina 3080 i början. Har du på riktigt redan glömt det? Det var ju en massa snack om POSCAPS och MLCCs osv.

Permalänk
Medlem

Har själv inte upplevt en enda crash med 6800xt och 5600x.

Håller tummarna för dig!

Permalänk
Medlem
Skrivet av Donnerstal:

NVidia hade ju också problem med krascher med sina 3080 i början. Har du på riktigt redan glömt det? Det var ju en massa snack om POSCAPS och MLCCs osv.

Ja men det löstes på någon vecka inte på några MÅNADER...

Permalänk
Medlem
Skrivet av surfar_hy:

Mitt gamla 1080ti drar ju lika mycket eller nästan mer effekt, så borde inte vara nätagget som är den svaga länken (Corsair AX650 / 3-4 år gammalt?).

Nja. Enligt Swecs effektmätning på 6800 xt så drar det ca 60W mer i snitt. Sedan har både nvidias 30-serie och AMDs 6800-serie problem med att effekten kan hoppa/spika upp lite slumpmässigt vilket kan orsaka krascher. Så du ska inte helt utesluta ditt nätagg. Kan rekommendera att du testar att undervolta kortet och se om det löser sig.

Permalänk
Medlem
Skrivet av Aka_The_Barf:

Ja men det löstes på någon vecka inte på några MÅNADER...

Har det gått några månader sedan 6800-lanseringen?

Bara för att så var fallet för 5700-serien behöver inte det spegla 6800.

Permalänk
Medlem
Skrivet av Donnerstal:

Har det gått några månader sedan 6800-lanseringen?

Bara för att så var fallet för 5700-serien behöver inte det spegla 6800.

Kollar man historiskt sett så blir det troligen så. det får vi se om det blir fler som kommer lida av detta som TS lider av. förhoppningsvis fixar det sig med en ominstallation av windows.

Permalänk
Medlem
Skrivet av Aka_The_Barf:

Kollar man historiskt sett så blir det troligen så. det får vi se om det blir fler som kommer lida av detta som TS lider av. förhoppningsvis fixar det sig med en ominstallation av windows.

Du vet inte ens om det är drivrutinerna som är felet än. Det skulle lika gärna kunna vara nätagget.

Permalänk
Medlem
Skrivet av Donnerstal:

Du vet inte ens om det är drivrutinerna som är felet än. Det skulle lika gärna kunna vara nätagget.

Ja det får vi förhoppningsvis veta snart. jag sitter själv i valet och kvalet mellan 6800 XT och 3080. det med minst problem kommer jag att välja så alla info om fel är bara bra info.

Permalänk
Medlem
Skrivet av Aka_The_Barf:

Har du gjort alla "vanliga" saker. ominstallation av windows, nyaste drivrutinerna, uppdatera bios, ladda in alla chipset drivers mm? kolla även temperaturer, nått kanske blir för varmt?

Har inte bemödat mig med en ominstallation, latmasken går inte med på det. Har senaste drivisarna från AMD såklart.
Har precis bytt tillbaka till gamla nVidiakortet och får inga krascher alls.

Permalänk
Medlem

Vet inte om AMD drivrutinerna har det men kolla om det går att köra grafikkortet i debug mode.
Nvidia drivrutiner har det vilket innebär att grafikkortet körs i bas frekvenser och inte överklockar något. Detta borde ju i sin tur stabilisera möjliga effektspikar som skulle kunna avslöja om det är PSUn som inte klarar spikarna.

Permalänk
Medlem
Skrivet av Donnerstal:

Nja. Enligt Swecs effektmätning på 6800 xt så drar det ca 60W mer i snitt. Sedan har både nvidias 30-serie och AMDs 6800-serie problem med att effekten kan hoppa/spika upp lite slumpmässigt vilket kan orsaka krascher. Så du ska inte helt utesluta ditt nätagg. Kan rekommendera att du testar att undervolta kortet och se om det löser sig.

Ok, jag har kanske skummat lite för kvickt igenom effektmätningarna för 1080ti. Fick för mig att det låg på nästan samma nivå, men du har rätt det drar mindre kräm. Effektmässigt borde 650W från ett hyfsat bra kvalitsort nätagg som mitt inte vara några problem men om vi har att leka med läskiga strömspikar... Vad kan man göra åt det? Känns ju sådär o behöva byta nätagg bara pga strömspikarnas skull. Undervolta har jag faktiskt inte ens tänkt på att göra. Känns ju ganska sisådär med att grafikkortet inte kan köras direkt från box utan massa trixande.

Permalänk
Medlem
Skrivet av Mjölbyponken:

Har själv inte upplevt en enda crash med 6800xt och 5600x.

Håller tummarna för dig!

Får man fråga vilken effekt du har på nätaggregatet? Eller ännu bättre en produktlänk?

Permalänk
Medlem

@surfar_hy hur set det ut med minnesöverklockning? Vid det här laget verkar konsensus vara att mycket av de krascher (som inte berodde på AMDs drivrutiner, vilka också hade problem) som drabbade användare av 5000-serien berodde på överklockat minne som inte var 100% stabilt.

Permalänk
Medlem
Skrivet av surfar_hy:

Ok, jag har kanske skummat lite för kvickt igenom effektmätningarna för 1080ti. Fick för mig att det låg på nästan samma nivå, men du har rätt det drar mindre kräm. Effektmässigt borde 650W från ett hyfsat bra kvalitsort nätagg som mitt inte vara några problem men om vi har att leka med läskiga strömspikar... Vad kan man göra åt det? Känns ju sådär o behöva byta nätagg bara pga strömspikarnas skull. Undervolta har jag faktiskt inte ens tänkt på att göra. Känns ju ganska sisådär med att grafikkortet inte kan köras direkt från box utan massa trixande.

Du kan ju alltid prova ett nytt nätaggregat löser det inte problemet kan du nyttja öppet köp.
Men du har ju lite annat att testa först.

Permalänk
Medlem
Skrivet av surfar_hy:

Ok, jag har kanske skummat lite för kvickt igenom effektmätningarna för 1080ti. Fick för mig att det låg på nästan samma nivå, men du har rätt det drar mindre kräm. Effektmässigt borde 650W från ett hyfsat bra kvalitsort nätagg som mitt inte vara några problem men om vi har att leka med läskiga strömspikar... Vad kan man göra åt det? Känns ju sådär o behöva byta nätagg bara pga strömspikarnas skull. Undervolta har jag faktiskt inte ens tänkt på att göra. Känns ju ganska sisådär med att grafikkortet inte kan köras direkt från box utan massa trixande.

Ja, då rekommenderar ju faktiskt 750W agg. Men rekommendationerna har alltid varit överdrivna, men så verkar det inte vara för denna generationen. LTT på youtube hade mätt en effektspik på ca 410W på kortet, och överstiger det då smärtgränsen för ditt agg så kraschar ju datorn.

Undervolta behöver ju heller inte vara något dåligt då det kan ge bättre prestanda.

Men som diskuterats så kan det också vara drivrutinerna.

Permalänk
Medlem

Kan ju vara så att 650W PSU börjar vara i minsta laget med tanke på att du har en Ryzen 9 5900X (210W) och ett Radeon 6800XT (390W) alltså så ligger du på 600W där plus allt annat du har i datorn.

Effektmätningarna är ifrån SWECLOCKERS testerna.

Så det känns inte så konstigt om du får problem.

Permalänk
Medlem
Skrivet av surfar_hy:

Har inte bemödat mig med en ominstallation, latmasken går inte med på det. Har senaste drivisarna från AMD såklart.
Har precis bytt tillbaka till gamla nVidiakortet och får inga krascher alls.

Driver cleaner kanske kan hjälpa? dra ut latmasken ur örat så blir det nog bra ska du se
Har själv en ny AMD 5900x som vid prime 95 kommer upp i 85 grader vid last av 2 kärnor med en bra kylare(noctua nh-d15) och slår i temptaket 91 grader så gott som instant vid 3-4 kärnor(alla fläktar på max). belastar jag däremot alla 24 trådar med prime95 så hamnar jag på ca 55 grader.
när jag skaffat nytt graffe så blir det ominstallation och gå till botten med värmen, hoppas jag läser av den fel på något sätt eller att mitt bios inte är moget nog.
Hoppas på att en ominstallation kan komma tillrätta med mina problem.

Permalänk
Medlem

Ta ddu när du sätter tillbaka amd kortet

Permalänk
Medlem

Brukar det inte vara problem just när man byter från nVidia till AMD? Drivrutiner som inte avinstalleras ordentligt ligger och spökar?

Permalänk
Medlem
Skrivet av Mordekai:

Brukar det inte vara problem just när man byter från nVidia till AMD? Drivrutiner som inte avinstalleras ordentligt ligger och spökar?

Har själv inte fått problem när jag bytt mellan tillverkarna men det är ju rekommenderat att ta bort de gamla med ex ddu först när man byter.
Men med tanke på att många datorer har amd och Nvidia gpu eller Intel och nvidia/Amd samtidigt borde drivrutinerna kunna hantera det.
Min laptop har ex ett vega och ett RTX 2060.

Permalänk
Medlem
Skrivet av Viewtiful:

Kan ju vara så att 650W PSU börjar vara i minsta laget med tanke på att du har en Ryzen 9 5900X (210W) och ett Radeon 6800XT (390W) alltså så ligger du på 600W där plus allt annat du har i datorn.

Effektmätningarna är ifrån SWECLOCKERS testerna.

Så det känns inte så konstigt om du får problem.

Om det ändå hade varit så enkelt...
390W som du läst var för hela systemet. Scrollar du ner så ser du effekten för bara 6800 XT:t vilket ligger på 290W.

Permalänk

Provat ddu? Rekommenderat när man byter mellan tillverkare tydligen.

https://www.guru3d.com/files-details/display-driver-uninstall...

Permalänk
Medlem
Skrivet av Donnerstal:

Om det ändå hade varit så enkelt...
390W som du läst var för hela systemet. Scrollar du ner så ser du effekten för bara 6800 XT:t vilket ligger på 290W.

Hahaha sant kanske inte ska skriva på natt timmarna.

Permalänk
Medlem
Skrivet av surfar_hy:

Har inte bemödat mig med en ominstallation, latmasken går inte med på det. Har senaste drivisarna från AMD såklart.
Har precis bytt tillbaka till gamla nVidiakortet och får inga krascher alls.

Du bör alltid köra ren installation av drivrutiner, även om du byter från samma tillverkare till en annan serie.

Har aldrig varit så känsligt med det än nu när det kommer nya generationer/refresh av alla kort, för optimal prestanda så hämtar man senaste chipset drivers och GPU drivers, kör en rensning av allt ( Intel, Nvidia och AMD och både chipset/GPU ).

Det tar 15 minuter max.

Sen installerar man Chipset, bootar, installerar GPU och bootar.

Sen har enhanced sync/anti-lag buggat med vissa skärmar oavsett AMD-kort, det bör man stänga av ( inget du ska behöva använda med ditt kort ändå ).

Permalänk
Medlem
Skrivet av twit:

@surfar_hy hur set det ut med minnesöverklockning? Vid det här laget verkar konsensus vara att mycket av de krascher (som inte berodde på AMDs drivrutiner, vilka också hade problem) som drabbade användare av 5000-serien berodde på överklockat minne som inte var 100% stabilt.

Jag var inne på det först också, att minnesöverklockningen inte har varit stabil. Men det kraschade lika mycket även om jag körde på JEDEC-standard (2666MT om jag minns rätt). Med samma minnesinställningar så kraschar det inte på 1080ti, så mycket lutar åt att det är grafikkortet som är störningskälla?

Permalänk
Medlem
Skrivet av GuuFi:

Du bör alltid köra ren installation av drivrutiner, även om du byter från samma tillverkare till en annan serie.

Har aldrig varit så känsligt med det än nu när det kommer nya generationer/refresh av alla kort, för optimal prestanda så hämtar man senaste chipset drivers och GPU drivers, kör en rensning av allt ( Intel, Nvidia och AMD och både chipset/GPU ).

Det tar 15 minuter max.

Sen installerar man Chipset, bootar, installerar GPU och bootar.

Sen har enhanced sync/anti-lag buggat med vissa skärmar oavsett AMD-kort, det bör man stänga av ( inget du ska behöva använda med ditt kort ändå ).

Det blir söndagens projekt att dra in en ny windowsinstallation och köra från scratch, får hoppas det hjälper.

Permalänk
Medlem
Skrivet av shroomlord:

Provat ddu? Rekommenderat när man byter mellan tillverkare tydligen.

https://www.guru3d.com/files-details/display-driver-uninstall...

Nope... trodde det var mest kinkigt vid uppdateringar av nvidia-drivisar att köra det ibland? Blir ominstallation imorgon.