Roliga buggar/problem på 6800 XT

Permalänk
Medlem

Roliga buggar/problem på 6800 XT

Tänkte kolla om det är någon mer en jag som fått lite småkrångel med Radeon RX 6000-kort. Det är inte speciellt illa grejer med tanke på vad internet tenderar att säga om AMD's drivrutiner, men jag tyckte att det kan vara värt att kolla runt oavsett.

Testsystem
CPU: Ryzen 7 3700X @ 4.2Ghz vid 1.25v
GPU: Powercolor Radeon RX 6800 XT
Minnen: G.skill Trident Z 4x8 3600C16 (D.O.C.P)
Lagring: Toshiba XG3 512GB NVMe
Nätdel: Corsair RM1000x

Mjukvara
Windows 10 build 20H2
Radeon Adrenalin 20.11.2

Blandade grejer som hänt är följande:

- Frekvensen på kärnan (SCLK) låser sig till 559Mhz ibland från ingenstans, oavsett inställningar i Wattman i både spel och syntetiska tester. Fixas av att starta om Radeon Software, dock inte en permanent lösning. Händer mer sällan om man ställer in en lägsta frekvens i Wattman.

- Radeon Wattman överklocknings inställningar försvinner eller ställs om till standard efter omstart av systemet. Har inte hittat en lösning till detta än, men man kan spara inställningarna man ställt in som en .xml-fil i Windows så man enkelt kan slå på dem igen. Dessa läggs automatiskt under C:\Users\(user)\AppData\Local\AMD\CN

- Radeon Wattman skapar profiler för spel när de startas som inte påverkas av globala Wattman inställningar. Löses lättast genom att ta bort dessa profiler i Wattman via Tuning -> Game Profiles och att sen gå in på de specifika till spel och radera dem.

Till er som hade tur att lyckats få tag på ett RX 6800 eller 6800 XT och har hunnit använda det, har ni haft liknande eller helt andra problem med era kort? Lägg gärna in en kommentar i så mycket detalj som möjligt så kan jag försöka återskapa dessa och se om det finns något sätt att lösa dem på. Kommer det mycket trafik till denna tråd kan jag göra ett master-dokument som sammanfattar allt så att man slipper skumma igenom tråden för att hitta något specifikt.

Trevlig helg!

Permalänk
Medlem

Hej, har testat att undervolta med manuella inställningar. Dock så har jag haft instabilitet med krasher i spel. Fortfarande osäker på vad som orsakar krascherna. Men upplever det lite störande att Wattman återställer allt till default igen efter en krasch. Förstår anledningen till varför det sker, men borde kunna va en option om man vill bibehålla värdena även efter krasch.

Edit:
Kör 5900X med ett 6800XT.

Permalänk
Medlem
Skrivet av surfar_hy:

Hej, har testat att undervolta med manuella inställningar. Dock så har jag haft instabilitet med krasher i spel. Fortfarande osäker på vad som orsakar krascherna. Men upplever det lite störande att Wattman återställer allt till default igen efter en krasch. Förstår anledningen till varför det sker, men borde kunna va en option om man vill bibehålla värdena även efter krasch.

Edit:
Kör 5900X med ett 6800XT.

Ja Wattman verkar i övrigt vara lite sisådär vad gäller att spara och återuppta de inställningar man matat in. Har du testat att spara en profil och sen justerat utefter den eller har du gått helt på frihand?

Permalänk
Medlem

Nope, har inte kommit så långt att jag sparat en profil. Har endast provat att dra i reglagen för spänning till GPU. Har haft en del konstiga och semi-slumpmässiga krascher/svart skärm omstarter, så har mest lagt tid för att felsöka det. Lånade ut kortet till min bror som kör en lite äldre Intelrigg och där fungerar kortet utan krascher hittills...
Nästa steg är att flasha om BIOS och köra utan beta Smart Access, är osäker om det var aktiverat per default eller om man behöver "slå på " det manuellt på moderkortet?

Permalänk
Medlem
Skrivet av surfar_hy:

Nope, har inte kommit så långt att jag sparat en profil. Har endast provat att dra i reglagen för spänning till GPU. Har haft en del konstiga och semi-slumpmässiga krascher/svart skärm omstarter, så har mest lagt tid för att felsöka det. Lånade ut kortet till min bror som kör en lite äldre Intelrigg och där fungerar kortet utan krascher hittills...
Nästa steg är att flasha om BIOS och köra utan beta Smart Access, är osäker om det var aktiverat per default eller om man behöver "slå på " det manuellt på moderkortet?

Borde vara något man slår på om jag inte minns helt fel, men kan mycket väl variera mellan moderkortstillverkare som med mycket annat. Kan göra en djupare dykning in i det när (och om) jag får hem en 5600X