Permalänk
Medlem

ASUS Z370-A och Intel i7

Hej. Jag har ett ASUS Z370-A som har lite issues. Sätter jag 8-pinnars CPU-sladd, så startar datorn ett par sekunder, för att sedan stängas av. Drar jag ur den, så startar maskinen. Googlade lite, och kunde vara så att kortet inte klarar i7-processorer? Hur löser jag detta? Måste jag leta upp en i5 eller tom. i3 och sätta i för att uppdatera BIOS?

Permalänk
Moderator

Vilken i7 har du? Det finns ganska många i7or.

Permalänk
Moderator

i3, i5 och i7 kan betyda lite vad som helst. Du måste ta reda på exakt vilken i7 du har och se om den fungerar tillsammans med ditt moderkort.

Permalänk
Medlem

Jag har provat med båge en i5-7500T och en i7-6700, samma problem. Drar jag ut CPU-strömsladd startar den, annars stönger den av efter 1-2 sekunder.

Permalänk
Medlem
Skrivet av TheJonaz:

Jag har provat med båge en i5-7500T och en i7-6700, samma problem. Drar jag ut CPU-strömsladd startar den, annars stönger den av efter 1-2 sekunder.

Z370 är inte kompatibel med Skylake (6000) och Kaby Lake (7000).
https://www.asus.com/se/Motherboards-Components/Motherboards/...

Permalänk
Medlem
Skrivet av LemonIllusion:

Z370 är inte kompatibel med Skylake (6000) och Kaby Lake (7000).
https://www.asus.com/se/Motherboards-Components/Motherboards/...

Men vaf..jaha, blir till att leta upp ny CPU då

Permalänk
Medlem

Liten update: Lånade en god väns i7-9700K som enligt websidan ska funka. Nu startar maskinen, men jag får ingen bild på skärmen. Varken via den integrerade DP-porten eller med ett gammalt NVIDIA QUADRO M4000 som jag hade liggande. Förslag?