Permalänk
Medlem

Black screen vid uppstart av spel

Hej!
Köpte en ny dator i veckan för att ha att spela på (HP Pavilion Gaming - TG01-1815no).

Laddade ner och spelade COD cold war på nvidias rek grafik inställningar och det fungerade bra och hade bra flyt. men efter några timmars spelande så fick jag black screen, jag kunde fortfarande höra ljudet från spelat men i övrigt gick det inte att göra något. Startade om datorn och provade igen och samma sak hände direkt när spelat startade. Provade att köra 3dmarks för att se om det fungerade med samma resultat så fort testet börjar.

min fråga vad kan vara felet?

Permalänk
Medlem

När skärmen blir svart, börjar fläktarna på grafikkortet snurra väldigt fort, och låta väldigt högt?

Permalänk
Medlem
Skrivet av anonymlemur:

När skärmen blir svart, börjar fläktarna på grafikkortet snurra väldigt fort, och låta väldigt högt?

nej ingen skillnad i varv på dom, har gjort enbart benchmark på gpu och det fungerade, har även gjort stress test på processorn och det fungerade. men inte när jag kör tex 3dmarks eller drar på ett spel, då slocknar det.

Permalänk
Medlem

Okej, det låter märkligt. Hade själv ett konstigt problem med black screen fast jag fortfarande hörde ljud. Då gick fläktarna upp till 100%.

Har du att ladda ner andra/äldre drivrutiner till grafikkortet?

Permalänk
Medlem
Skrivet av anonymlemur:

Okej, det låter märkligt. Hade själv ett konstigt problem med black screen fast jag fortfarande hörde ljud. Då gick fläktarna upp till 100%.

Har du att ladda ner andra/äldre drivrutiner till grafikkortet?

Detta problemet har jag. Vet du vad som är fel?

Permalänk
Medlem
Skrivet av anonymlemur:

Okej, det låter märkligt. Hade själv ett konstigt problem med black screen fast jag fortfarande hörde ljud. Då gick fläktarna upp till 100%.

Har du att ladda ner andra/äldre drivrutiner till grafikkortet?

nej alla drivrutiner är uppdaterade till senaste versionen.

Permalänk
Medlem
Skrivet av snickerz308:

nej alla drivrutiner är uppdaterade till senaste versionen.

Testa med någon äldre drivrutin!

Permalänk
Medlem
Skrivet av iaken:

Detta problemet har jag. Vet du vad som är fel?

Vilket grafikkort har du?

Permalänk
Medlem
Skrivet av anonymlemur:

Vilket grafikkort har du?

nvidia 2060 super.

Permalänk
Medlem
Skrivet av snickerz308:

nvidia 2060 super.

Det kom nya nvidia-drivrutiner idag, eller om det var igår. Har du prövat med dem?
Om det inte löser det, pröva med någon av de från oktober. Baserat på vad andra som upplevt problemet säger verkar det inte vara glasklart hur man ska göra. Oftast kan det ha att göra med drivrutinerna i alla fall.

Permalänk
Medlem
Skrivet av anonymlemur:

Det kom nya nvidia-drivrutiner idag, eller om det var igår. Har du prövat med dem?
Om det inte löser det, pröva med någon av de från oktober. Baserat på vad andra som upplevt problemet säger verkar det inte vara glasklart hur man ska göra. Oftast kan det ha att göra med drivrutinerna i alla fall.

ja jag det var nog igår, men jag provar med några från oktober om det kan hjälpa.

Permalänk
Medlem
Skrivet av snickerz308:

ja jag det var nog igår, men jag provar med några från oktober om det kan hjälpa.

provade med äldre drivrutiner men ingen skillnad.

Permalänk
Medlem
Skrivet av snickerz308:

provade med äldre drivrutiner men ingen skillnad.

Okej. Har läst att vissa haft problemet på grund av att någon kontakt mellan grafikkortet och nätaggregatet glappat. Testa att koppla ut och in sladdarna, eller om du har det, pröva med nya PCI-kablar till grafikkortet.

Någon jag läst om löste problemet med att byta vilket uttag på grafikkortet skärmen var kopplad till. En annan löste ett liknande problem med att byta ut displayport-kabeln han använde.

Jag förstår att det är frustrerande med ett sånt oklart problem, och inget verkar fungera..

Permalänk
Medlem

Eftersom det är en färdig dator du köpt börja inte byta grejer i den utan att kolla att det är ok så att inte garantin flyger sin kos.

Permalänk
Medlem
Skrivet av orig_rejser:

Eftersom det är en färdig dator du köpt börja inte byta grejer i den utan att kolla att det är ok så att inte garantin flyger sin kos.

nej kommer inte skruva något på datorn eftersom jag köpte den för mindre en en vecka sedan, har kontaktat HP supporten så dom har ett ärende där nu. min känsla är att det är något skumt med strömförsörjning i burken.

Eller kan det hjälpa att installera om Windows det är lite andra konstiga saker med datorn, som känns kopplat till windows.?

Permalänk
Medlem
Skrivet av anonymlemur:

Vilket grafikkort har du?

ASUS ROG Strix GeForce RTX 2080 Ti 11GB OC Gaming

Permalänk
Medlem
Skrivet av iaken:

ASUS ROG Strix GeForce RTX 2080 Ti 11GB OC Gaming

Testa de grejerna jag skrivit till snickerz308. Äldre drivrutiner, senaste drivrutinen. Koppla in och ut sladdarna från nätagget, testa med andra om du kan. Som sagt ett väldigt oklart problem som verkar kunna orsakas av flera olika saker.

Permalänk
Medlem
Skrivet av anonymlemur:

Testa de grejerna jag skrivit till snickerz308. Äldre drivrutiner, senaste drivrutinen. Koppla in och ut sladdarna från nätagget, testa med andra om du kan. Som sagt ett väldigt oklart problem som verkar kunna orsakas av flera olika saker.

Ajjemen, Tack för tipsen.

Permalänk
Medlem
Skrivet av snickerz308:

nej kommer inte skruva något på datorn eftersom jag köpte den för mindre en en vecka sedan, har kontaktat HP supporten så dom har ett ärende där nu. min känsla är att det är något skumt med strömförsörjning i burken.

Eller kan det hjälpa att installera om Windows det är lite andra konstiga saker med datorn, som känns kopplat till windows.?

Prova först med inställningar.
Energialternativ/schema eller vad det heter, har du hög prestanda?
https://youtu.be/lLvcG3XS1jo

400w nätagg borde ju funka bra, men man vet inte före man får ett som inte är helt hundra.
https://www.sweclockers.com/forum/trad/1616732-ska-jag-kopa-h...

Permalänk
Medlem

Kapar denna tråd lite då jag precis startat en egen och insåg att här var någon med ett mycket likartat problem.

Hej!
Har byggt min första dator på 10 år och har bara hunnit testa 2 spel.
BF5 har jag spelat ett antal timmar på ultra settings utan problem och jag har kört olika korta stresstester utan problem.

Däremot Titanfall 2 på recommended settings funkade bara tills jag kom till gameplayen. Första försöket kunde jag spela ca 5 sek, andra försöker 5 sek och tredje försöker krashade allt omedelbart efter loading screen. När jag säger krashar menar jag att bildskärmen slocknar och säger "No DP signal found" och fläktarna i datorn går på högvarv. Det finns ingen väg ur detta förutom att stänga av datorn med knappen.

Vad kan detta bero på? Kan ett fel i spelet göra så med min dator eller är det fel på datorn?

MSI MPG B550 Gaming Plus (uppdaterat)
AMD Ryzen 5 3600
HyperX 3600 Mhz 2x8 GB
Asus GeForce RTX 2060 6 GB (uppdaterat)
WD Blue NVMe SN550 1 TB
Corsair AX850W (10 år gammalt)

Permalänk
Medlem

Kör DX Diag och se om det rapporterar något fel!

Gå till sökrutan vid Windows Start, skriv "dxdiag", kör som administratör.

Permalänk
Medlem
Skrivet av Bengt-Arne:

Kör DX Diag och se om det rapporterar något fel!

Gå till sökrutan vid Windows Start, skriv "dxdiag", kör som administratör.

Inga fel påträffade där.

Jag har två leddioder där PCIE sladden kopplas in från nätaggregatet (6+2 pin). Den ena lyser vitt och den andra är släckt. Vad jag kunnat läsa mig till så är det i sin ordning. Lyser den vita så betyder det att grafikkortet får ström från nätaggregatet och lyser istället den andra rött så får grafikkortet inte ström från nätaggregatet.

Tycker det är konstigt att Titanfall 2 krashar hela datorn, kopplar bort DP-signalen och maxar alla fläktar innan jag inte ens kommer in i gameplay men BF5 funkar och FurMark funkar också.
Edit: Har nu testat lite Crysis 3 utan problem. Ska prova ominstallera Titanfall 2.

Uppgraderade igår till GeForce Game Ready Driver 457.51 (RTX 2060 6GB).

Permalänk
Medlem
Skrivet av Jesper930:

Inga fel påträffade där.

Jag har två leddioder där PCIE sladden kopplas in från nätaggregatet (6+2 pin). Den ena lyser vitt och den andra är släckt. Vad jag kunnat läsa mig till så är det i sin ordning. Lyser den vita så betyder det att grafikkortet får ström från nätaggregatet och lyser istället den andra rött så får grafikkortet inte ström från nätaggregatet.

Tycker det är konstigt att Titanfall 2 krashar hela datorn, kopplar bort DP-signalen och maxar alla fläktar innan jag inte ens kommer in i gameplay men BF5 funkar och FurMark funkar också.
Edit: Har nu testat lite Crysis 3 utan problem. Ska prova ominstallera Titanfall 2.

Uppgraderade igår till GeForce Game Ready Driver 457.51 (RTX 2060 6GB).

Nu hände samma sak i GTA Online, efter att senaste dagarna spelat det problemfritt i typ 12 timmar.

Permalänk
Medlem
Skrivet av Jesper930:

Inga fel påträffade där.

Jag har två leddioder där PCIE sladden kopplas in från nätaggregatet (6+2 pin). Den ena lyser vitt och den andra är släckt. Vad jag kunnat läsa mig till så är det i sin ordning. Lyser den vita så betyder det att grafikkortet får ström från nätaggregatet och lyser istället den andra rött så får grafikkortet inte ström från nätaggregatet.

Tycker det är konstigt att Titanfall 2 krashar hela datorn, kopplar bort DP-signalen och maxar alla fläktar innan jag inte ens kommer in i gameplay men BF5 funkar och FurMark funkar också.
Edit: Har nu testat lite Crysis 3 utan problem. Ska prova ominstallera Titanfall 2.

Uppgraderade igår till GeForce Game Ready Driver 457.51 (RTX 2060 6GB).

Hittade detta på https://help.ea.com/sv-se/help/titanfall/titanfall-2/troubles...

  • Click the game tile in your Game Library.

  • Click the Settings cog.

  • Click Repair.

Permalänk
Medlem
Skrivet av Bengt-Arne:

Hittade detta på https://help.ea.com/sv-se/help/titanfall/titanfall-2/troubles...

  • Click the game tile in your Game Library.

  • Click the Settings cog.

  • Click Repair.

Tackar Men som jag skrev för några minuter sen och som du kanske inte hunnit se, nu hände det i GTA Online efter +15 timmar gameplay.

Har hittat det här där många hävdar att ny kylpasta löser problemet men det verkar konstigt på ett helt nytt kort och det krashar ju inte i FurMark.
https://linustechtips.com/topic/898055-black-screen-gpu-fans-...
Har kört FurMark i 20 minuter och temperaturen på GPU maxar på 71-72 C.

Permalänk
Medlem
Skrivet av Jesper930:

Tackar Men som jag skrev för några minuter sen och som du kanske inte hunnit se, nu hände det i GTA Online efter +15 timmar gameplay.

Har hittat det här där många hävdar att ny kylpasta löser problemet men det verkar konstigt på ett helt nytt kort och det krashar ju inte i FurMark.
https://linustechtips.com/topic/898055-black-screen-gpu-fans-...
Har kört FurMark i 20 minuter och temperaturen på GPU maxar på 71-71 C.

Stämmer, det missade jag!

Då din PC haft ett antal sudden death, så kan man misstänka att filer blivit felaktiga om applikationer som tidigare fungerade plötsligt får fel.

Kan då vara värt att köra en disk kontroll:
Högerklicka på hårddisken i utforskaren -> Egenskaper -> Verktyg -> Felkontroll -> Kontrollera
Upprepa för var disk om du har fler diskar.
Om fel hittas, korrigera dom.

Kan vara värt att göra en felkontroll var gång som PC'n hänger sig....

En windows systemfils reparation är även bra att köra om felkontrollen hittar fel.
Tryck Windows knappen + X -> Kör -> Skriv sfc /scannow -> Enter

Permalänk
Medlem
Skrivet av Bengt-Arne:

Stämmer, det missade jag!

Då din PC haft ett antal sudden death, så kan man misstänka att filer blivit felaktiga om applikationer som tidigare fungerade plötsligt får fel.

Kan då vara värt att köra en disk kontroll:
Högerklicka på hårddisken i utforskaren -> Egenskaper -> Verktyg -> Felkontroll -> Kontrollera
Upprepa för var disk om du har fler diskar.
Om fel hittas, korrigera dom.

Kan vara värt att göra en felkontroll var gång som PC'n hänger sig....

En windows systemfils reparation är även bra att köra om felkontrollen hittar fel.
Tryck Windows knappen + X -> Kör -> Skriv sfc /scannow -> Enter

Har bara en nvmE M2 så det gick fort Inga fel påträffade.
Har ominstallerat Titanfall 2 istället för att reparera (gjorde innan ditt tips) och samma fel uppstår igen men nu kunde jag spela en hel minut.

Finns det något stresstest som maxar alla komponenter samtidigt? Tänker att det är en bra väg att felsöka PSU för enskilda tester av GPU och CPU går bra.

Vill tilläga att inga applikationer som tidigare funkat har börjat fela. Allt är nytt, systemet är inte en vecka gammalt. Bara PSU som är 10 år gammalt men har bara använts i 5 år och borde hålla hög kvalitet. Corsair AX 850W Gold.

Tror inte jag nämnt det men när black screenen inträffar så är datorn liksom igång. Ljudet är fortfarande kvar.

Permalänk
Medlem
Skrivet av Jesper930:

Har bara en nvmE M2 så det gick fort Inga fel påträffade.
Har ominstallerat Titanfall 2 istället för att reparera (gjorde innan ditt tips) och samma fel uppstår igen men nu kunde jag spela en hel minut.

Finns det något stresstest som maxar alla komponenter samtidigt? Tänker att det är en bra väg att felsöka PSU för enskilda tester av GPU och CPU går bra.

Vill tilläga att inga applikationer som tidigare funkat har börjat fela. Allt är nytt, systemet är inte en vecka gammalt. Bara PSU som är 10 år gammalt men har bara använts i 5 år och borde hålla hög kvalitet. Corsair AX 850W Gold.

Tror inte jag nämnt det men när black screenen inträffar så är datorn liksom igång. Ljudet är fortfarande kvar.

OK!

Får erkänna att jag inte är en game guru...
Hur som så pekar det på ett grafikproblem, något som Titanfall / Titanfall 2 verkar ha problem med om man söker på google.

Hittade detta: https://www.pcgamingwiki.com/wiki/Titanfall_2

Selecting Video settings in game causes crash or Titanfall 2 only launches in windowed mode
Because of Desktop Scaling in Windows 10, Titanfall 2 has difficulty running in Full-screen mode and/or crashes when going into Video Settings.
In Nvidia Control Panel, under "Adjust desktop size and position", either select "no scaling" or put "Perform scaling" on GPU.
Now the game should launche in Fullscreen mode without crashing and you can use the in-game video settings menu without crashes.

Permalänk
Medlem
Skrivet av Bengt-Arne:

OK!

Får erkänna att jag inte är en game guru...
Hur som så pekar det på ett grafikproblem, något som Titanfall / Titanfall 2 verkar ha problem med om man söker på google.

Hittade detta: https://www.pcgamingwiki.com/wiki/Titanfall_2

Selecting Video settings in game causes crash or Titanfall 2 only launches in windowed mode
Because of Desktop Scaling in Windows 10, Titanfall 2 has difficulty running in Full-screen mode and/or crashes when going into Video Settings.
In Nvidia Control Panel, under "Adjust desktop size and position", either select "no scaling" or put "Perform scaling" on GPU.
Now the game should launche in Fullscreen mode without crashing and you can use the in-game video settings menu without crashes.

Jag får tacka för alla hjälp. Den här gången krashade grafikkortet av GTA Online efter bara en timme. Så tänker att det inte är begränsat till Titanfall 2. Känns jättejobbigt att inte veta om jag ska köpa ny psu eller reklamera grafikkortet till Proshop.

Har avinstallerat drivrutinerna och installerat på nytt...

Permalänk
Medlem
Skrivet av Jesper930:

Jag får tacka för alla hjälp. Den här gången krashade grafikkortet av GTA Online efter bara en timme. Så tänker att det inte är begränsat till Titanfall 2. Känns jättejobbigt att inte veta om jag ska köpa ny psu eller reklamera grafikkortet till Proshop.

Har avinstallerat drivrutinerna och installerat på nytt...

Har du någon möjlighet att testa en annan PSU eller grafikkort?

Låna av en bekant? Kanske...

Om så, så tänk på att ett grafikkort som drar mindre effekt kan fungera bra även om det skulle vara PSU'n.

En möjlighet är att begränsa klockan på grafikkortet, underklocka. Om det då fungerar så kan man ju misstänka något av dom båda.

Så bäst vore nog att först testa med en annan PSU som ger likvärdig eller mer ström på +12Volt.