Mail hamnar i Utkast utan anledning

Permalänk
Medlem

Mail hamnar i Utkast utan anledning

Jag har två mailkonton i min Outlook.
Domänen är från One.com. Båda mail-adresserna är från One.com.

Jag har ett problem att mail skickat från ena kontot alltid hamnar i den andras Utkast-mapp.

Men detta gäller bara när jag öppnar och skickar från Outlook från annat håll än direkt inne i Outlook.
T.ex:
När jag högerklickar på en fil och väljer Sicka till - e-postmottagare. Väljer sen vilket konto det ska skickas från. Det skickas men det hamnar också i det andra kontots Utkast-mapp.

Det händer samma sak när jag t.ex. ska skicka en faktura direkt från mitt ekonomiprogram.

Alltså sker det när man öppnar upp skicka i Outlook från annat håll än direkt från Outlook.

Någon som känner igen sig och som kan hjälpa mig?

Permalänk
Medlem

Testa detta. Tog Copy paste från min how-to fil på jobbet men hoppas du förstår, den ska vara skriven enkelt.

Close down all the open office programs. Don't forget to ask the user if they need to save any files before you do this.
Open the windows search bar and search for the program "regedit". The program wont show if you don't search for its full name.
Open the program and in the left menu panel, locate the folder "HKEY_CURRENT_USER\Software\Microsoft\Office\1x.0\Outlook\Preferences". Edit the "1X.0" to the right version like this:
Outlook 2010 = 14.0

Outlook 2013 = 15.0

Outlook 2016 = 16.0

When the correct folder is selected, you'll see a pane with a table, containing some images, names, types and values (called data), see image 1.0. Right click somewhere inside this pane and select "New" > "DWORD (32bit) value".
When selecting this, a new row in the table will appear with a highlighted text. In the new row, write "DelegateSentItemsStyle" and press the Return key.
Right click the new row and select "Modify...".
In the "Value data" field, write "1" and select "Decimal" in the "Base" list to the right.

If you've followed above steps and the issue is still present, try resetting the outlook folders. This is done by opening the windows search bar and executing the following two commands: "outlook.exe /ResetFolders" and "outlook.exe /ResetFolderNames".

Permalänk
Medlem

Tack!

Gjorde enligt följande. Gjorde även en variant där jag la till datan som 64-bitars. Funkade inte heller. Problemet kvarstår.

Det är som att Outlook tror att konto 1 (som är standard och förstahandsvalet) är på väg att skriva något. Och när jag väljer konto 2 som det ska skickas från. Så tror fortfarande Outlook att jag har påbörjat ett mail från Konto 1 och inte avslutat det, därför sparar det mailet i dennes Utkast-mapp, även om det är skickat helt korrekt från Konto 2.

Permalänk
Medlem
Skrivet av patander:

Tack!

Gjorde enligt följande. Gjorde även en variant där jag la till datan som 64-bitars. Funkade inte heller. Problemet kvarstår.

Det är som att Outlook tror att konto 1 (som är standard och förstahandsvalet) är på väg att skriva något. Och när jag väljer konto 2 som det ska skickas från. Så tror fortfarande Outlook att jag har påbörjat ett mail från Konto 1 och inte avslutat det, därför sparar det mailet i dennes Utkast-mapp, även om det är skickat helt korrekt från Konto 2.

Hmm.. Dubbelkolla i Settings och Mail, bläddra ned till "Send Messages" och "Always use the default account when composing new messages". Ibland kan det också stöka till.

Annars vet jag att när man högerklickar på filer och väljer send to / mail så är det ganska "buggigt" sedan några år tillbaka. Optimalt så får man starta ett nytt meddelande och antingen dra in filen i mailet eller "attach file".