Har jag lyckats fritera min nya dator?

Permalänk
Medlem

Har jag lyckats fritera min nya dator?

Hej, uppgraderade till den nya Ryzen 5 5600x, så köpte nytt moderkort (b550m) som passar gen 3 cpusen, minnen och cpun såklart. Jag kopplar in alla sladdar som dom ska vara, kollade manualen så att power, reset sw osv sitter rätt, har tom testat dom åt andra hållet (om det vore så att det var fel på minus och plus) men datorn vägrar starta.

Har även testat med ett annat nätagg utifall att nätagget av någon anledning bara lagt av.. Testade även med det gamla moderkortet, med gamla cpun och gamla minnena, startar inte då heller (som det gjort timmarna innan.. utan problem med samma komponenter) så har jag lyckats fritera båda korten och båda cpusen med vad som verkar ha varit ett defekt nätagg vid byte av komponenter?

Jag har även försökt utan gpun och med bara ett minne eller inga minnen, startar inte då heller, på båda moderkorten. Har hållit på nu i 5 timmar. Är mitt enda hopp att lämna in den och få ett professionellt svar om allt blivit friterat?

Permalänk
Medlem

Öh märkte nu att jag inte har några distanser, kan det vara så enkelt att det är det som gör det? Måste gå köpa.. konstigt att det fungerade på mitt gamla moderkort utan distanser dock?

Permalänk
Medlem

Om du inte hade några distanser finns ju risken att du grillat mobot å ev. andra delar.

Permalänk
Medlem
Skrivet av Prixm:

Öh märkte nu att jag inte har några distanser, kan det vara så enkelt att det är det som gör det? Måste gå köpa.. konstigt att det fungerade på mitt gamla moderkort utan distanser dock?

Hur kunde ditt gamla moderkort sitta fast då?

Permalänk
Medlem

Prov kör allt lugnt och försiktigt, utanför lådan. Klassikern är väl att köra på en moderkortskartong. Så få delar som möjligt inkopplade samtidigt.

Permalänk

Vill minnas att mitt b550 med 5600x verkade dött men behövde flasha kortet med Usb-minne. Sen gick det som tåget.
Oklart om det är till någon hjälp om du testat med annan cpu.

Permalänk
Medlem
Skrivet av Herr Kantarell:

Hur kunde ditt gamla moderkort sitta fast då?

Med vanliga skruvar i chassit bara?

Skrivet av blackcoffee:

Prov kör allt lugnt och försiktigt, utanför lådan. Klassikern är väl att köra på en moderkortskartong. Så få delar som möjligt inkopplade samtidigt.

Ska göra det imorgon. Har gett upp för dagen.

Permalänk
Medlem

Värt att nämna är att vissa chassin har "inbyggda" distanser, där metallen är "utputande" där distanserna ska sitta.
Om det är ett köpt chassi så borde det funnits med i lådan när du köpte chassit.

Permalänk
Medlem

Här har du en viedo som visar hur du testar dina delar före montering: https://www.youtube.com/watch?v=9206E_rOduU&ab_channel=JayzTw...

Det är inte ovanligt när man bygger utan distanser eller med felmonterade distanser att något kortsluts så att datorn inte startar. Jag skulle montera ut allt ur chassit, ta sedan ut batteriet på moderkortet innan du kopplar in nätaggregatet och låt batteriet vara ute någon minut. Koppla sedan in allt enligt instruktionerna från videon ovan och testa om den startar då.

Permalänk
Medlem

@Prixm hur går det?