Samsung T7 touch fungerar inte med Usb-c

Permalänk
Medlem

Samsung T7 touch fungerar inte med Usb-c

Hej!
Jag har köpt ovanstående externa ssd. Datorn hittar dock inte när jag kör usb-c till usb-c. Usb-c till vanlig usb fungerar. Funkar usb-c endast om datorn har usb 3.1 gen 2, vilket jag då inte har.

Permalänk
Samsung Sverige
Skrivet av Pinnen:

Hej!
Jag har köpt ovanstående externa ssd. Datorn hittar dock inte när jag kör usb-c till usb-c. Usb-c till vanlig usb fungerar. Funkar usb-c endast om datorn har usb 3.1 gen 2, vilket jag då inte har.

Nu är inte jag representant för lagringsmedia, men det låter lite konstigt. Har du verifierat att den USB C-porten fungerar med andra enheter? Det är ju generellt så att USB-standarderna är rätt bakåtkompatibla.

Permalänk
Medlem
Skrivet av Samsung:

Nu är inte jag representant för lagringsmedia, men det låter lite konstigt. Har du verifierat att den USB C-porten fungerar med andra enheter? Det är ju generellt så att USB-standarderna är rätt bakåtkompatibla.

När jag sätter i den i datorn så lyser touchen men den slocknar efter ett tag och inget mer händer. Testade min Galaxy S9 och när jag kör usb-c får jag upp att jag ska kontrollera laddanslutningen. Den börjar ladda men jag kommer bara åt innehållet när jag kör till usb.

Permalänk
Samsung Sverige
Skrivet av Pinnen:

När jag sätter i den i datorn så lyser touchen men den slocknar efter ett tag och inget mer händer. Jag har inget annat med usb-c som jag kan prova vad jag vet.

Det kan nog vara bra att försöka kika på det först. Är det en stationär dator? Har du i så fall testat ansluta till eventuell USB-C-port direkt på moderkortets bakplåt? Tänker om det kan vara något med en främre port som strular.

Permalänk
Medlem
Skrivet av Samsung:

Det kan nog vara bra att försöka kika på det först. Är det en stationär dator? Har du i så fall testat ansluta till eventuell USB-C-port direkt på moderkortets bakplåt? Tänker om det kan vara något med en främre port som strular.

Det är en laptop. Redigerade mitt tidigare inlägg.

Permalänk
Samsung Sverige
Skrivet av Pinnen:

Det är en laptop. Redigerade mitt tidigare inlägg.

Hmm. Det låter ju lite otroligt att porten skulle vara defekt då. Vad heter datorn? Tänker att det kanske kan gå att hitta något om det är kopplat till den modellen.

Permalänk
Medlem

Tack för svaren! Det är en MSI GF63 8RD-200NE. Har sökt efter detta också men hittar inget som jag kan koppla till modellen.

Permalänk
Samsung Sverige
Skrivet av Pinnen:

Tack för svaren! Det är en MSI GF63 8RD-200NE. Har sökt efter detta också men hittar inget som jag kan koppla till modellen.

Det verkar faktiskt finnas en del som har problem med USB C på GF63. Jag säger inte att det måste vara så, men det kan ju vara en möjlig förklaring till varför det strular (och anledning att undersöka vidare).

Permalänk
Medlem
Skrivet av Samsung:

Det verkar faktiskt finnas en del som har problem med USB C på GF63. Jag säger inte att det måste vara så, men det kan ju vara en möjlig förklaring till varför det strular (och anledning att undersöka vidare).

https://i.imgur.com/z78qXJ9.jpg

Damn, får lära mig att söka bättre! Ska kolla upp detta. Stort tack för hjälpen!

Permalänk
Samsung Sverige
Skrivet av Pinnen:

Damn, får lära mig att söka bättre! Ska kolla upp detta. Stort tack för hjälpen!

Ingen fara alls. Hoppas att det löser sig! Jag skulle som sagt rekommendera att testa någon annan USB C-enhet för att försöka utesluta att det är porten som strular.