Sony XG95 55" screen tearing på telia digital tv

Permalänk
Medlem

Sony XG95 55" screen tearing på telia digital tv

Hej!

Jag har hjälpt svärföräldrarna koppla in sin nya Sony XG95. Men har upptäckt att de får något som liknar screen tearing med en horisontell linje som antingen lägger sig i mitten, i överkant eller nederkant vid användande av telia digitalbox. Den horisontella "brutna linjen" är inte kontstant utan kommer och går ibland är den kvar längre i bild, vi tror också att den uppkommer oftare när det är mycket rörelse i bilden såsom sport, men är inte säkra.

Ser ut nästan som på bilderna som finns här:
https://en.wikipedia.org/wiki/Screen_tearing

Använder vi oss av TV:n inbyggda appar och kopplar in en PC ser bilden utmärkt ut.

Jag förstår inte riktigt vad felet kan vara, är det en inställning eller kombination av inställningar som behöver göras? TV:n har väl stöd av/för 1080p50 signaler? Eller måste de byta till en ny iptv box stödjer 4K?

För information har boxen har samma inkoppling som har fungerat utmärkt på deras gamla LG HDTV. (så troligen inte fel på boxen)

Utrustning:
TV:Sony XG95 55" (inställd på bioläget)
IPTV:Telia Arris VIP4205 (provat ställa in på 1080p50 och 1080i men ingen skillnad)
Ruckus:Trådlös modul mellan digitalbox och router. (visar full mottagning och fungerat bra med gamla TV:n)
Receiver:Onkyo tx-nr626 (eARC aktiverat och 4k aktiverat som output på mains1 out, men även inställd på auto uppstår problemet)

Inkoppling:
Router->Ruckus(bas1)->Ruckus(bas2)->IPTVbox>HDMI->Onkyo(HDMI6 TV/CD)->Onkyo HDMI Mains out1->SonyXG95 (HDMI3)

Testfall:
1. Bytt HDMI kabel mellan Onkyo och TV för HDMI mains out ifall det skulle vara så att de har en gammal HDMI kabel som ej stödjer 4k eller eARC.
2. Kopplat in Onkyo till HDM1 på tv:n ifall det skulle vara något strul med HDMI porten och eARC. Men gjorde ingen skillnad.
3. Provat olika utformat på iptv boxen, 1080p50,1080i och 720p och det blir ingen skillnad.
4. Provat om samma fenomen uppstår i playkanalerna på iptv boxen som på tv-sändningen och de uppstår även där.
5. Provat de medföljande apparna och de uppvisar inte detta problemet.
6. Dator inställt på 4k och 60hz output uppvisar inte heller detta felet.
7. Ställt in alla motionplus och motionflow på max för att se om TV:n kan kompensera eller åtgärda eventuell screen tearing men samma fel uppstår.
8. Aktiverat 4k output på onkyo, gör ingen skillnad.
9. Aktiverat auto på hdmi out på onkyo men gör ingen skillnad.

Återstående testfall:
0. Koppla in iptv-boxen till Game för låg latens och koppla förbi bildförbättrings funktionerna. (ej önskvärt scenario om eARC försvinner)
1.Koppla in iptv boxen direkt till TV (missade att göra detta senast)
2. Koppla in annan SDR källa som t.e.x en DVD spelare och se om samma fel uppstår även där.
3. Göra en fabriksåterställning på iptv box, och TV för att se om det är någon inställning som förstör bilden och testa med allting default. (tror dock ej att detta hjälper)
4. Testa med annan digitalbox om möjligt.

Permalänk
Bildexpert 📺

Viktigast är att testa direkt i TV:n.

Annars vet jag att detta fenomen kan uppstå i vissa fall i spelläget på Sonys modeller. Där är det endast 60 Hz som fungerar. Men det var över 1,5 år sedan jag såg detta, så typiskt en sådan sak som kan ordnas med nyare mjukvara/firmware.

Permalänk
Medlem

Hmm kör de trådlöst till tv boxen?
Edit såg att dom gjorde!
Låter som du har en störning i förbindelse där av hack i tv bilden då och då!
Vet Telia rekommenderar att köra lina från fiberdosan till tv boxen sen vidare till förstärkaren /tv

Sen Ruckus är väl en utgående produkt vet inte hur de förhåller sig till dagens wifi
Iofs så gick det med den gamla tv
Men med ny teknologi med den nya tv?

Mvh Peter

Permalänk
Medlem

Pratade med svärfar som kopplat in IPTV boxen direkt till TV:n, och han hade inte upptäckt någon screen tearing ännu. Så vem vet det kanske är kompatibilitets problem mellan reciever och tv:n?

Ska verifiera senare i veckan också.

Permalänk
Medlem

Vill återkoppla in tråden att allting fungerar perfekt när det är direkt kopplat till TV:n. Ljudet kommer och fungerar perfekt via eARC funktionen till förstärkaren.

Märkligt dock att man inte kan koppla via recivern och ljud och bild via den. Har fungerat fint tidigare och förstärkaren stödjer 4k med mera.

Permalänk
Bildexpert 📺

Receivern kan ju vara dålig/ha buggig programvara vilket tyvärr är ganska vanligt. Det kan finnas uppdateringar till den och det är inte alltid det finns online utan först när man kontaktar support.