Hittar ej nya SSD-disken.

Permalänk
Medlem

Hittar ej nya SSD-disken.

Hej. Jag är rätt kass på sånt här så behöver hjälp med följande.

Har köpt Kingston A2000 1TB M.2 NVMe
https://www.inet.se/produkt/4301451/kingston-a2000-1tb-m-2-nv...

och installerat det på mitt Gigabyte X570UD
https://www.gigabyte.com/se/Motherboard/X570-UD-rev-10#kf

Men hittar alltså inte disken. SSDn som jag köpt är väl kompatibel med mitt moderkort?
Har googlat lite och insett att jag kanske behöver uppdatera BIOS. Men vill ogärna göra det om det är så att det är något annat som är problemet, då det finns risk att skada burken.

Svara gärna utförligt då jag som sagt är usel på detta. Vad är felet?

Permalänk
Avstängd

Gå in i Windows Diskhanterare. Där ska den poppa upp om där finns en ny

Permalänk
Rekordmedlem
Skrivet av discoliciouz:

Hej. Jag är rätt kass på sånt här så behöver hjälp med följande.

Har köpt Kingston A2000 1TB M.2 NVMe
https://www.inet.se/produkt/4301451/kingston-a2000-1tb-m-2-nv...

och installerat det på mitt Gigabyte X570UD
https://www.gigabyte.com/se/Motherboard/X570-UD-rev-10#kf

Men hittar alltså inte disken. SSDn som jag köpt är väl kompatibel med mitt moderkort?
Har googlat lite och insett att jag kanske behöver uppdatera BIOS. Men vill ogärna göra det om det är så att det är något annat som är problemet, då det finns risk att skada burken.

Svara gärna utförligt då jag som sagt är usel på detta. Vad är felet?

Ritar inte i bios eller diskhanteraren ?

Permalänk
Medlem

Precis, du kanske behöver initiera disken/allokera utrymme (skapa partition) för disken innan du kan använda den.

Under Windows:

Leta upp "Den här Datorn" (sök i sökfältet t.ex.), högerklicka på ikonen och välj "Hantera", Sen på "Disklagring" under Lagring.

Leta rätt på (markera) den nya disken, högerklicka på den och välj "initiera" alt "skapa ny partition".

Permalänk
Avstängd

Bara högerklicka på Windows ikonen längst ner i Windows. I den menyn så finns Diskhanteraren.

Permalänk
Medlem
Skrivet av Paul50:

Gå in i Windows Diskhanterare. Där ska den poppa upp om där finns en ny

Skrivet av mrqaffe:

Ritar inte i bios eller diskhanteraren ?

Skrivet av orginallinus:

Precis, du kanske behöver initiera disken/allokera utrymme (skapa partition) för disken innan du kan använda den.

Under Windows:

Leta upp "Den här Datorn" (sök i sökfältet t.ex.), högerklicka på ikonen och välj "Hantera", Sen på "Disklagring" under Lagring.

Leta rätt på (markera) den nya disken, högerklicka på den och välj "initiera" alt "skapa ny partition".

Japp, där ligger den. Högerklickar jag på den så får jag upp följande. Har ju windows på engelska...

Är jag på rätt ställe?
https://imgur.com/a/t24tX3i

Permalänk
Medlem
Permalänk
Medlem
Skrivet av Patriksan:

Alternativet att formetera disken finns dock inte..

Permalänk
Medlem

Insåg nu att jag fick upp rutan om att initiera när jag öppnade diskhanteraren. Så jag har "initializat".. Men den syns ju fortfarande inte som en disk

Permalänk
Rekordmedlem
Skrivet av discoliciouz:

Alternativet att formetera disken finns dock inte..

Har du inte valt fel disk där ? Disk 3 är väl din nya och den behöver partitioneras och formateras, det är lite svårt att se pga "rutan"
Håll reda på vilken disk du jobbar med eller koppla ur dem fysiskt för du vill inte göra fel för då blir det dataförluster.

Permalänk
Medlem
Skrivet av mrqaffe:

Har du inte valt fel disk där ? Disk 3 är väl din nya och den behöver partitioneras och formateras, det är lite svårt att se pga "rutan"
Håll reda på vilken disk du jobbar med eller koppla ur dem fysiskt för du vill inte göra fel för då blir det dataförluster.

Nix det var rätt. Men jag tror jag lyckades nu. Behövde trycka till höger där det står Unallocated.

Nu ser det ut såhär och jag ser disken som vanligt bland de andra diskarna.
https://imgur.com/a/iFtZmLg

Permalänk
Rekordmedlem
Skrivet av discoliciouz:

Nix det var rätt. Men jag tror jag lyckades nu. Behövde trycka till höger där det står Unallocated.

Nu ser det ut såhär och jag ser disken som vanligt bland de andra diskarna.
https://imgur.com/a/iFtZmLg

Ja den är igång men jag undrar bara varför den är en logisk enhet, gjorde du möjligen en dynamisk disk av den, det gör i så fall att den hänger i hop med en annan enhet och det kan kommplicera det i framtiden.

Permalänk
Medlem
Skrivet av mrqaffe:

Ja den är igång men jag undrar bara varför den är en logisk enhet, gjorde du möjligen en dynamisk disk av den, det gör i så fall att den hänger i hop med en annan enhet och det kan kommplicera det i framtiden.

Nej, den är ingen dynamisk disk, de är nämnligen en helt annan färg (rosa har jag för mig) i diskhanteraren.

Det kan däremot vara så att discoliciouz har initerat den som en MBR disk ooch inte GPT.
(GPT diskar kan nämnligen mig veterligen inte ha logiska partitioner utan bara primära.)

Permalänk
Medlem
Skrivet av mrqaffe:

Ja den är igång men jag undrar bara varför den är en logisk enhet, gjorde du möjligen en dynamisk disk av den, det gör i så fall att den hänger i hop med en annan enhet och det kan kommplicera det i framtiden.

Skrivet av Belzader:

Nej, den är ingen dynamisk disk, de är nämnligen en helt annan färg (rosa har jag för mig) i diskhanteraren.

Det kan däremot vara så att discoliciouz har initerat den som en MBR disk ooch inte GPT.
(GPT diskar kan nämnligen mig veterligen inte ha logiska partitioner utan bara primära.)

Det är Disk 3 som är den nya SSDn Disk 2 är min gamla vanliga hårddisk. Så Disk 3 är ju primär och då borde allt stämma?

Permalänk
Avstängd
Skrivet av discoliciouz:

Det är Disk 3 som är den nya SSDn Disk 2 är min gamla vanliga hårddisk. Så Disk 3 är ju primär och då borde allt stämma?

Så lätt. Bra jobbat

Permalänk
Medlem
Skrivet av Paul50:

Så lätt. Bra jobbat

Tack för hjälpen!