Permalänk
Medlem

5600X startar ej trots ny BIOS

Hej där!

Har en B450 Tomahawk Max och en 5600X som vägrar POST:a. Datorn startar och alla fläktar kör igång men får ingen bild, CPU-debug LED lyser rött (inga andra Debug LEDs på).

Stoppar jag in min 3600 i moderkortet fungerar allt perfekt. Minnet, PSU, GPU osv allt är fine, precis som innan.

Har gjort BIOS uppdateringen vanligtvis, med min 3600, och kan säkerställa när jag är inne på BIOS (och även AIDA64 och CPU-Z) att jag har senaste BIOS, med AGESA 1.1.0.0 Patch D. Har testat de två senaste BIOS här utan framgång https://www.msi.com/Motherboard/support/B450-TOMAHAWK-MAX#dow...

Har provat att reset CMOS med att short:a JBAT1, ta ut CMOS batteriet ett antal gånger, flytta runt på minnestickorna, köra med HDMI istället för DisplayPort, gjort rent CPU:n med ren isopropanol (och torkat ordentligt). Ser inga skador eller smuts på CPU pinnarna.

Någon idé? Har tagit slut på idéer, lyckas inte jag fixa detta idag kommer jag nog bara öppna en felanmälan på inet

Permalänk
Medlem

Verkar inte som ditt moderkort än har stöd för 5600x enligt denna tråd.. Samtidigt står det att den stödjs på MSIs hemsida utan att changelog för senaste biosuppdateringen nämner stöd för Zen 3.

Senaste bios på MSIs hemsida är daterat till 2020-12-10 medan kommentar i reddittråden tidigare länkad hävdar att support för ryzen 5600x kommer först januari 2021(vilket det är ifs nu om än tidigt).

Denna sida hävdar att beta-BIOS finns(AMD's AGESA version ComboAM4V2PI 1.1.0.0 som du tycks redan ha?)

Jag skulle kolla direkt med MSI's support. Annars vänta några veckor och se om någon ny BIOS kommer ut i januari som inte är i beta.

Permalänk
Medlem
Skrivet av mrtazz:

Verkar inte som ditt moderkort än har stöd för 5600x enligt denna tråd..

Senaste bios på MSIs hemsida är daterat till 2020-12-10 medan kommentar i reddittråden tidigare länkad hävdar att support för ryzen 5600x kommer först januari 2021.

Är 99% säker på att AGESA 1.1.0.0 ska stödja Ryzen 5000. Ganska säker på att jag läst på reddit att andra har kört Ryzen 5000 på just mitt moderkort.

Vet inte alltså.... börjar luta åt att det är något konstigt med processorn i sig, men har ingen annan stans att testa

Permalänk
Medlem

Ah ja. Blev en felanmälan på inet.se

Min gissning är att mitt moderkort och processor är ej bra vänner helt enkelt. Verkar vara många barnsjukdomar kring gamla BIOS (vissa X570 och så är redan uppe i 1.1.9.0 medan mitt moderkort har enbart stöd för 1.1.0.0 just nu). Sett på reddit att många får problem med upprepade, random reboots som orsakas av att ha PBO på, vissa har konstant CPU Debug LED på trots datorn fungerar bra annars, många kan inte köra deras minne högre än 3200 MHz, Ryzen Master känner inte ens igen processorns kärnor...

Jag har fått exakt samma problem som jag har med 5600X nu när jag körde för extrem RAM OC med min 3600. Då vägrade den POSTa, CPU debug LED på, och behövde reset:a CMOS. Kan vara så att några BIOS inställningar är knas, men att ställa om CMOS osv gör inget eftersom de redan default inställningar är "dåliga" och processorn klarar ej av (det borde inte vara så men tydligen....)

Kan hålla denna tråd uppdaterat med vad inet eventuellt säger. Ifall någon råkar hamna i samma sits

Permalänk
Medlem
Skrivet av vIKz3080:

Ah ja. Blev en felanmälan på inet.se

Min gissning är att mitt moderkort och processor är ej bra vänner helt enkelt. Verkar vara många barnsjukdomar kring gamla BIOS (vissa X570 och så är redan uppe i 1.1.9.0 medan mitt moderkort har enbart stöd för 1.1.0.0 just nu). Sett på reddit att många får problem med upprepade, random reboots som orsakas av att ha PBO på, vissa har konstant CPU Debug LED på trots datorn fungerar bra annars, många kan inte köra deras minne högre än 3200 MHz, Ryzen Master känner inte ens igen processorns kärnor...

Jag har fått exakt samma problem som jag har med 5600X nu när jag körde för extrem RAM OC med min 3600. Då vägrade den POSTa, CPU debug LED på, och behövde reset:a CMOS. Kan vara så att några BIOS inställningar är knas, men att ställa om CMOS osv gör inget eftersom de redan default inställningar är "dåliga" och processorn klarar ej av (det borde inte vara så men tydligen....)

Kan hålla denna tråd uppdaterat med vad inet eventuellt säger. Ifall någon råkar hamna i samma sits

Hallå igen,

Jag tror din processor är helt OK, om du inte kan hitta något fysiskt fel på den. Tydligen väldigt många med liknande problem där moderkortet är boven - även några här på SWC Hoppas det löser sig med Inet!

Permalänk
Medlem
Skrivet av Niskis1:

Hallå igen,

Jag tror din processor är helt OK, om du inte kan hitta något fysiskt fel på den. Tydligen väldigt många med liknande problem där moderkortet är boven - även några här på SWC Hoppas det löser sig med Inet!

Har nu fått svar på felanmälan. Ska se till att inga stift är böjda (har stirrat på dem i 30+ minuter vid det här läget känns det som, för mig ser de helt raka ut, har inte tappat den och vet inte annars hur de skulle blivit böjda) och sen paketera det och skickar in den idag.

Bästa fall bekräftar de att den fungerar och det är mitt moderkort som ej vill spela med, eller så har jag lyckats fritera en processor på något sätt.

Tagga gå back 3300 kr )))))) Borde bara stannat med min 3600.... Blir lite ledsen bara

Permalänk
Medlem

Är det 7C02v3A2(Beta version) du har flashat till? Är ju en beta så kan vara instabil. Vänta tills den gått ur beta så kan de nog fungera bättre

Permalänk
Medlem
Skrivet av Sweets589:

Är det 7C02v3A2(Beta version) du har flashat till? Är ju en beta så kan vara instabil. Vänta tills den gått ur beta så kan de nog fungera bättre

Provat både den och 7C02v39 (versionen precis innan som inte är BETA)

Någon som vet hur en felanmälan av processor går till hos inet? Hur felsöker dem?

Permalänk
Medlem

Löste det sig? Har en 5600x inkommande och funderade på just b450 tomahawk, blev lite orolig här😬

Permalänk
Medlem
Skrivet av vIKz3080:

Någon som vet hur en felanmälan av processor går till hos @inet? Hur felsöker dem?

Troligen med lite stresstest på ett/flera andra moderkort än det som var med i bilden innan (alltså ditt).

Det finns mer djupgående metoder för felsökning av en CPU, men oftast är det bara tillverkaren som kan göra dem.

Permalänk
Medlem

Om du har ett gamalt nätagregat (Speciellt Corsair/Seasonic AXi eller HX serien) så prova ett annat, jag kunde inte posta och nytt nätagregat löste problemet. Finns en tråd om det.

Permalänk
Medlem
Skrivet av Jordgubbe:

Om du har ett gamalt nätagregat (Speciellt Corsair/Seasonic AXi eller HX serien) så prova ett annat, jag kunde inte posta och nytt nätagregat löste problemet. Finns en tråd om det.

Kan du länka tråden, finner ej.
Sitter på corsair AX760

Permalänk
Medlem
Skrivet av Saca:

Löste det sig? Har en 5600x inkommande och funderade på just b450 tomahawk, blev lite orolig här😬

inet bekräftade att min 5600X var paj. Istället för att vänta på en ny beställde jag en 5800X istället

Den fungerar alldeles utmärkt, presterar som det ska. Enda konstighet är att CPU debug LED är på konstant. Alltså att lysen aldrig släcks, även när man använder datorn i Windows som vanligt. Har sett flera på reddit ha samma problem. Det påverkar ingenting dock, men fortfarande lite udda. Väntar på att nästa BIOS med AGESA 1.2.0.0 kommer fixa det

Du behöver inte vara bekymrad tycker jag

Permalänk
Medlem

Jag har senaste dagarna monterat 5600x på mitt B450 Tomahawk Max med senaste Beta BIOS 7C02v39.
Det fungerade strålande men upplever precis som ovan att CPU debug LED lyser men allt fungerar hur bra som helst. Mina minnen gick dessutom att köra snabbare än med tidigare CPU så jag är mer än nöjd.

Permalänk
Medlem
Skrivet av Ryogo:

Jag har senaste dagarna monterat 5600x på mitt B450 Tomahawk Max med senaste Beta BIOS 7C02v39.
Det fungerade strålande men upplever precis som ovan att CPU debug LED lyser men allt fungerar hur bra som helst. Mina minnen gick dessutom att köra snabbare än med tidigare CPU så jag är mer än nöjd.

Precis, samma här! Använder senaste Beta BIOS också men var samma problem med föregående icke-Beta versionen. Är också förvånad över hur bra det gick att överklocka minnet på detta moderkort. Läst så många som verkade ha problem med 1900 Mhz FCLK, även med high-end X570 moderkort, men både min 3600 och min 5800X är ROCK solid med 3800 MHz 1900 Mhz FLCK 1:1:1. Har testat med flertal olika stressprogram i 12+ timmar i sträck och inte lyckas få den att spotta ut ett enda error. Och har rätt billiga 3200 MHz CL16 minne som inte ens är B-die

Ryzen 5000 ska tydligen vara även lättare att överklocka IF på.

Permalänk
Medlem
Skrivet av vIKz3080:

Precis, samma här! Använder senaste Beta BIOS också men var samma problem med föregående icke-Beta versionen. Är också förvånad över hur bra det gick att överklocka minnet på detta moderkort. Läst så många som verkade ha problem med 1900 Mhz FCLK, även med high-end X570 moderkort, men både min 3600 och min 5800X är ROCK solid med 3800 MHz 1900 Mhz FLCK 1:1:1. Har testat med flertal olika stressprogram i 12+ timmar i sträck och inte lyckas få den att spotta ut ett enda error. Och har rätt billiga 3200 MHz CL16 minne som inte ens är B-die

Ryzen 5000 ska tydligen vara även lättare att överklocka IF på.

Vad har du för die på minnena? Och vad kör du för timings?

Permalänk
Medlem
Skrivet av erssn:

Vad har du för die på minnena? Och vad kör du för timings?

Hynix CJR är dem.

Kör i CL 16-19-21-37 och 497 tRFC. Får 56 ns latens i AIDA64.

Permalänk
Medlem
Skrivet av vIKz3080:

Hynix CJR är dem.

Kör i CL 16-19-21-37 och 497 tRFC. Får 56 ns latens i AIDA64.

Läckert! 56 ns var inte dåligt

Permalänk
Medlem
Skrivet av erssn:

Läckert! 56 ns var inte dåligt

Verkligen inte! Det är väldigt nära vad Hardware Unboxed får med sina mycket dyrare B-dies här. Slår 3600CL16, och enbart 2 ns från deras 3800CL16. Dessutom använder de en 5900X som har lite högre klockfrekvenser. I min erfarenhet latensen minskar lite med högre klockfrekvenser (det var så med min överklockade 3600 iaf).

Kul att det faktiskt gör skillnad i spel också. I CoD Warzone får jag upp till 15 FPS i vissa ställen. I 3DMark Time Spy får jag ungefär 1000 poäng över genomsnittliga 5800X och placerar mig i topp 7% sist jag kollade. Min 3600 på 4.25 GHz och samma minne var topp 2% lol.

Tror att det som gjorde skillnaden var ju att sänka alla secondary och tertiary timings. Mer eller mindre allt som jag kunde ändra i BIOS har jag försökt sänka lite.

Permalänk
Medlem
Skrivet av vIKz3080:

Verkligen inte! Det är väldigt nära vad Hardware Unboxed får med sina mycket dyrare B-dies här. Slår 3600CL16, och enbart 2 ns från deras 3800CL16. Dessutom använder de en 5900X som har lite högre klockfrekvenser. I min erfarenhet latensen minskar lite med högre klockfrekvenser (det var så med min överklockade 3600 iaf).

Kul att det faktiskt gör skillnad i spel också. I CoD Warzone får jag upp till 15 FPS i vissa ställen. I 3DMark Time Spy får jag ungefär 1000 poäng över genomsnittliga 5800X och placerar mig i topp 7% sist jag kollade. Min 3600 på 4.25 GHz och samma minne var topp 2% lol.

Tror att det som gjorde skillnaden var ju att sänka alla secondary och tertiary timings. Mer eller mindre allt som jag kunde ändra i BIOS har jag försökt sänka lite.

Fan vad ballt, låter ju toppen. Jag har precis börjat pilla med mina Micron E-dies. Kör dem i 3800 16-21-14-14-38, men har inte pillat på sekundär eller tertiärtimings. Vad använder du för att testa stabilitet?

Permalänk
Medlem
Skrivet av erssn:

Fan vad ballt, låter ju toppen. Jag har precis börjat pilla med mina Micron E-dies. Kör dem i 3800 16-21-14-14-38, men har inte pillat på sekundär eller tertiärtimings. Vad använder du för att testa stabilitet?

Har använt lite olika program. Började med HCI memtest, körde 12 trådar (hade min Ryzen 5 3600 då) och lät den köra under natten i 10+ timmar. Sen har jag också använt TM5 med den där extreme config som rekommenderas, körde 10 omgång (cycles). Var nyfiken så köpte också den där Karhu RAM Test som ska tydligen vara jättebra. Också kört den under natten, 10 timmar eller så.

Utöver det har jag kört prime95 small FFTs, 12 timmar med min Ryzen 5 3600, OCCT 1 timme (med 5800X) och Cinebench R23 typ oräkneligt många gånger måste jag erkänna heheh.

Inte ett enda minnesfel med varken 3600 och 5800X så är jättenöjd. Har kört minnet så dagligt nu i flera månader och alla spel jag testat fungerar Well Metro Exodus har kraschat några enstaka fall, men det spelet verkar krascha av sig själv, så tvivlar på att det har med minnet att göra.

Spel jag testat utöver Metro Exodus har varit Red Dead 2, Resident Evil 2 och 7, Cyberpunk, CoD Warzone och Cold War, CSGO. Tror jag minns alla