Långsam överföring till Synolgy NAS

Permalänk
Medlem

Långsam överföring till Synolgy NAS

Då jag överför filer till min NAS går det extremt långsamt, mellan 5-15 mb/s.
Provade att koppla NAS:en med nätverkskabel direkt till datorn, men det går marginellt snabbare.

Det lustiga är att det i början av överföringen kan ligga på typ 50 mb/s, men efter några sekunder går det ner till ca 10 mb/s.

Datorn jag har är helt ny med Windows, så det borde väl åtminstone gå lite snabbare?

Är helt grön på vad man kan göra för inställningar, så om någon har något tips på hur jag kan snabba upp överföringen vore det kanon!

Permalänk
Medlem

Vad är det för prylar du har... modell synology samt kör du Gb (1000Mb) på nätet eller Fe (100Mb)?

Permalänk
Medlem

Vad har du för Router/Switch?

Permalänk
Medlem

Nas:en är en Synology Disk Station DS220j - NAS-server - 2 fack - SATA 6Gb/s - RAID 0, 1, JBOD - RAM 512 MB - Gigabit Ethernet - iSCSI

Då jag kör med nätverkskabeln så är väl inte ens routern inblandad?
Men det är en Asus RT-AC66U

Datorn är en:
MSI GF63 Thin Core i5 8GB GTX 1650 512GB SSD 15.6"

Permalänk
Medlem
Skrivet av Jimpa7186:

Då jag kör med nätverkskabeln så är väl inte ens routern inblandad?

Det beror ju på hur ditt nätverk är kopplat. Kan ju tro att kablen går från datorn via routern och sedan till NAS.
Men det är ju den långsammaste delen i kedjan som bestämmer farten.
Dator, Router och NAS är 1Gbit/s, så ingen flaskhals där.
Skulle du ha en skadad kabel mellan dator och NAS så kommer den att begränsa till 100 Mbit/s. Men eftersom att du skriver att den korta stunder kan komma upp i 50 MB/s (tror jag du menar i alla fall), så är inte det din begränsning, utan att du har 1Gbit/s hela vägen.
Utan det kanske hänger mer på att din NAS inte är snabbare än så, eller så kanske valet av hårddisk i NASen i inte orkar snabbare.

Permalänk
Medlem
Skrivet av loefet:

Det beror ju på hur ditt nätverk är kopplat. Kan ju tro att kablen går från datorn via routern och sedan till NAS.
Men det är ju den långsammaste delen i kedjan som bestämmer farten.
Dator, Router och NAS är 1Gbit/s, så ingen flaskhals där.
Skulle du ha en skadad kabel mellan dator och NAS så kommer den att begränsa till 100 Mbit/s. Men eftersom att du skriver att den korta stunder kan komma upp i 50 MB/s (tror jag du menar i alla fall), så är inte det din begränsning, utan att du har 1Gbit/s hela vägen.
Utan det kanske hänger mer på att din NAS inte är snabbare än så, eller så kanske valet av hårddisk i NASen i inte orkar snabbare.

Just nu så har jag testat med nätverkskabel direkt kopplat från NAS:en till datorn, så då borde väl inte routern ha någon betydelse?
Disken i NAS:en är en 1x WD Red Plus NAS Hard Drive WD80EFAX - Hårddisk - 8 TB - inbyggd - 3.5" - SATA 6Gb/s - 5400 rpm - buffert: 256 MB

Tänker mig att det kanske är någon inställning någonstans som är flaskhalsen då det är nya grejer jag har som inte borde vara så långsamma?

Permalänk
Medlem

Testa att göra som i denna länken.

Har du 1000 mbit aktiverat på NASen?
Kan vara ibland att den inte Autonegotiation till rätt hastighet.

Permalänk
Medlem
Skrivet av Jimpa7186:

Just nu så har jag testat med nätverkskabel direkt kopplat från NAS:en till datorn, så då borde väl inte routern ha någon betydelse?
Disken i NAS:en är en 1x WD Red Plus NAS Hard Drive WD80EFAX - Hårddisk - 8 TB - inbyggd - 3.5" - SATA 6Gb/s - 5400 rpm - buffert: 256 MB

Tänker mig att det kanske är någon inställning någonstans som är flaskhalsen då det är nya grejer jag har som inte borde vara så långsamma?

OK, då skall det inte vara några problem.
Samma med hårddisken, ingen SMR skit som kan göra det långsammare.

Nja, det är ju den billigaste de har i det segmentet, men de säger ju själva att den skall stödja upp till 112 MB/s så då är det ju något fel, om det nu inte är en massa små filer du försöker överföra.

Permalänk
Medlem

Kolla i gui:t på nasen att den länkar på Gb och kolla samma sak på Windowsmaskinen.
Kopiera en stor fil på ett par 100MB och se vad som händer både till och från för att se om det är skillnad.
Hur ansluter du till den, tänker så du inte kör nån cloudvariant el dylikt.

Permalänk
Medlem
Skrivet av Jimpa7186:

Just nu så har jag testat med nätverkskabel direkt kopplat från NAS:en till datorn, så då borde väl inte routern ha någon betydelse?
Disken i NAS:en är en 1x WD Red Plus NAS Hard Drive WD80EFAX - Hårddisk - 8 TB - inbyggd - 3.5" - SATA 6Gb/s - 5400 rpm - buffert: 256 MB

Tänker mig att det kanske är någon inställning någonstans som är flaskhalsen då det är nya grejer jag har som inte borde vara så långsamma?

Kolla cpu/diskaktivitet på dator och nas samt ram på naset när du kopierar. Vet inte exakt vart på naset men det finns något typ av ställe där man kan se det, kanske widget på hemskärmen? Samt aktivitetshanterare. Då ser du om det är något hårdvara som begränsar det, troligtvis cpu som ligger +90% etc. Och du måste använda kabel för att få ut någon vettig hastighet.
Ingen kryptering påslaget på naset, om det finns? Har du flera datorer kan du prova kopiera mellan 2 datorer också.

Sen när du testar så prova stora filer 1 GB uppåt. Många små filer gör mycket overhead, plus du hinner inte komma upp i hastighet.

Att du når 50 MB/s om det nu var MB du menade beror troligen på att någon cache i naset används men blir fullt direkt å sen orkar den inte med.

Permalänk
Medlem
Skrivet av mihon:

Testa att göra som i denna länken.

Har du 1000 mbit aktiverat på NASen?
Kan vara ibland att den inte Autonegotiation till rätt hastighet.

Testade att göra som i länke tidigare, men det blev ingen skillnad.
Men nu testade jag dessutom att starta om NAS:en, och då kom hastigheten upp i dryga 100 mb/s då jag förde över filer från hårddisken på datorn.
Då jag provade att föra över från extern hårddisk som är kopplad till datorn så ökade hastigheten till ca 60 mb/s, så med andra ord en stor skillnad

Tack alla för hjälpen

Permalänk
Medlem

Nu gör den så här igen... svinsnabbt ett tag men sedan ner på typ 5 mb/s.

https://ibb.co/3FhvL5r

Permalänk

Är det en fil du flyttar, eller många små filer?

Kan vara värt att testa med iperf3 för att se om det är nätverket.
http://ltroyalshrimp.com/how-to-run-a-local-iperf3-speed-test...

Permalänk
Medlem
Skrivet av eandersson_net:

Är det en fil du flyttar, eller många små filer?

Kan vara värt att testa med iperf3 för att se om det är nätverket.
http://ltroyalshrimp.com/how-to-run-a-local-iperf3-speed-test...

Det är enbart en stor fil jag flyttar, den är på runt 2gb.