Permalänk
Medlem

Tangentbord fastnar på "9" knappen

Tjena folket

Mitt tangentbord fastnar på siffran 9 utan anledning. jag rör inte ens 9 knappen och den är inte fast på någe vis. enda sättet har vart att koppla ur tangentbordet och in igen. Hur löser jag detta ?

Exempel: 99999999999999999999999999999999999999999 går ej att stoppa

tangentbordet köptes för 2 dagar sen. Det var samma problem med mitt förra tangentbord

UPDATE: Har nu uppmärksammat att problemet löser sig när jag jag kopplar ur musen. Igen detta händer endast när jag spelar

Rubrik förtydligad /Mod
Permalänk
Medlem

Den är sönder. Du fixar det genom att köpa en ny

Permalänk
Medlem
Skrivet av CaptainRedbeard:

Den är sönder. Du fixar det genom att köpa en ny

Köpte de för 2 dagar sen så nej

Permalänk
Skrivet av Batman99:

Köpte de för 2 dagar sen så nej

Du reklamerar tangentbordet där du köpte det.

Permalänk
Moderator
Skrivet av Batman99:

Köpte de för 2 dagar sen så nej

Skicka in på garanti!

Permalänk
Medlem

"samma problem som med mitt förra tangentbord" Ovanligt sammanträffande om det nya tangentbordet har samma fel som det gamla. Jag skulle nog låna ett tangentbord och testa med det också. Om det inte är tangentbordet som krånglar så verkar det vara ett lurigt problem som jag aldrig hört talas om tidigare.

Permalänk
Medlem

Kör du samma usb som på det gamla bordet?
Kolla om det är samma problem i BIOS och om det inte är det öppna kommandotolken och kör :

sfc /verifyonly för att bara kolla.
sfc /scannow för att kolla och reparera.

Det kan vara en korrupt fil eller något i windows.

Permalänk
Medlem
Skrivet av bobbic:

Kör du samma usb som på det gamla bordet?
Kolla om det är samma problem i BIOS och om det inte är det öppna kommandotolken och kör :

sfc /verifyonly för att bara kolla.
sfc /scannow för att kolla och reparera.

Det kan vara en korrupt fil eller något i windows.

har kört båda sfc och det finns inga fel.
Ja jag kör med samma usbb som med gamla bordet
Hur kollar jag om det är samma problem i BIOS ?

Permalänk
Medlem

Testa först att byta USB-port, ifall det är just den porten som spökar.
Annars starta om datorn och gå in i BIOS (tryck DEL/F1/F11/F12 beroende på moderkort, det brukar stå när du startar datorn vilken tangent det är) och testa att använda 9 någonstans där du kan skriva och se vad som händer. Glöm inte att INTE spara när du lämnar BIOS.

Permalänk
Medlem
Skrivet av bobbic:

Testa först att byta USB-port, ifall det är just den porten som spökar.
Annars starta om datorn och gå in i BIOS (tryck DEL/F1/F11/F12 beroende på moderkort, det brukar stå när du startar datorn vilken tangent det är) och testa att använda 9 någonstans där du kan skriva och se vad som händer. Glöm inte att INTE spara när du lämnar BIOS.

Kom in på bios. Hitta inget ställe där jag ska skriva in 9. Värt att tillägga att detta problem uppstår endast när jag spelar

Permalänk
Medlem

Ett mycket sällsynt fenomen som drabbat mig tidigare. Fel på Windows var det den gången.

Permalänk
Medlem
Skrivet av Balconette:

Ett mycket sällsynt fenomen som drabbat mig tidigare. Fel på Windows var det den gången.

trodde också att det var problemet men har uppdaterat allt och har alla drivrutinera installerade