Permalänk
Medlem

Dram lyser gult på motherboarden

Hej jag har precis byggt min första pc,allt funkar som de ska förutom att min motherboard lyser gult på dramen.Skulle boota den och de gick inte så jag stängde av och öppnade igen. Inget vill komma upp på min skärm. Kan någon snälla hjälpa mig. Booten kom upp första gången jag startade

Motherboard:rog strix b550f
Ram: HyperX Fury Black 16 GB DDR4 3600MHz
ASUS GeForce RTX 3070 3x 8GB DU oc
Cpu:Amd ryzen 5 5600x
Nätaggregat: Corsair RM750X V2
Ssd: WD Black SN750 1000GB M.2 2280

Fel
Permalänk
Medlem

Eftersom du får felmeddelande från POST (LED på moderkortet) om RAM så börja med att prova montera om dessa.
Om det inte hjälper, Prova med endast en RAM-sticka.
Prova sedan med den andra RAM-stickan i samma slot.

Om båda RAM-stickorna fungerar separat, prova med en enda RAM-sticka in den andra minneskanalen.
Om båda stickorna fungerar och det fungerar med endast en sticka i respektive minneskanal, prova åter med en sticka i vardera minneskanal.
Om det inte fungerar med en sticka i vardera kanal, prova montera båda på samma minneskanal.
Om båda stickorna fungerar tillsammans i den ena eller andra minneskanalen men inte när de monteras i båda kanalerna samtidigt så är det stor risk att antingen CPU eller moderkort på något sätt är defekt.

Tänk på att bryta strömmen (gärna på strömbrytaren på nätagget om sådan brytare finns) medans du hanterar RAM-stickorna.

Kontrollera även gärna att dina minnen finns med på listan över verifierade minnen:
https://rog.asus.com/motherboards/rog-strix/rog-strix-b550-f-...

Permalänk
Medlem

Tack

Skrivet av Viita:

Eftersom du får felmeddelande från POST (LED på moderkortet) om RAM så börja med att prova montera om dessa.
Om det inte hjälper, Prova med endast en RAM-sticka.
Prova sedan med den andra RAM-stickan i samma slot.

Om båda RAM-stickorna fungerar separat, prova med en enda RAM-sticka in den andra minneskanalen.
Om båda stickorna fungerar och det fungerar med endast en sticka i respektive minneskanal, prova åter med en sticka i vardera minneskanal.
Om det inte fungerar med en sticka i vardera kanal, prova montera båda på samma minneskanal.
Om båda stickorna fungerar tillsammans i den ena eller andra minneskanalen men inte när de monteras i båda kanalerna samtidigt så är det stor risk att antingen CPU eller moderkort på något sätt är defekt.

Tänk på att bryta strömmen (gärna på strömbrytaren på nätagget om sådan brytare finns) medans du hanterar RAM-stickorna.

Kontrollera även gärna att dina minnen finns med på listan över verifierade minnen:
https://rog.asus.com/motherboards/rog-strix/rog-strix-b550-f-...

Tror du löste mitt problem köpte fel kanske HyperX Fury Black 16 GB DDR4 3600MHz stämmer de kanske att den här sorten inte funkar på min rog kollade din länk men den visade andra med högre MHz

Permalänk
Medlem

Isåfall vilken är bra att köpa ull inte göra samma misstag 😊

Permalänk
Medlem
Permalänk
Medlem
Skrivet av SCORPIUS:

https://rog.asus.com/motherboards/rog-strix/rog-strix-b550-f-...

Edit: Jag länkade i din första tråd om detta med.

Så denna tråden kan tas bort.

Jo jag vet men vill inte göra fel igen har du något tips annars

Permalänk
Medlem
Skrivet av Kech98:

Jo jag vet men vill inte göra fel igen har du något tips annars

Men.. du fick en hel lista med minnen.

Välj ut några från den listan och sen söker du på prisjakt.nu efter dom.

Permalänk
Moderator

*Trådar sammanfogade*

Skapa flera trådar om samma ämne är ej tillåtet!

/Vzano, Moderator

Permalänk
Medlem

@Kech98 Har du uppdaterat BIOS via BIOS flashback? De kan du ju börja med om du har problem. Kan ju vara både cpu och/eller ram som felar då cpu fel kan indikera på dram. B550 stödjer ju inte en 5600X om du inte har nyare bios. Nyare bios ger dessutom ofta mer kompatiblitet med fler ram varianter.

Hur du gör står i manualen eller så kan du hitta på youtube tex här:
https://www.youtube.com/watch?v=1yaNPiUQkc0&ab_channel=Inet

Bios hittar du här, 1805 verkar vara senaste till ditt moderkort. Och jag ser också att version 1216 beta gav "Improve DRAM compatibility", så alla bios efter 1216 ska ha bättre stöd för flera minnen:
https://rog.asus.com/se/motherboards/rog-strix/rog-strix-b550...

Har själv ett X570 som inte hade stöd för 5000 seriens cpuer när jag köpte de i april 2020, för att cpuerna släpptes först i november. Hade då en AMD 3600, men flashade bios och skaffade en 5900X som fungerat felfritt sen dag 1. Hade inte fungerat alls om jag inte uppdaterat BIOS.

Permalänk
Medlem
Skrivet av TaunyTiger:

@Kech98 Har du uppdaterat BIOS via BIOS flashback? De kan du ju börja med om du har problem. Kan ju vara både cpu och/eller ram som felar då cpu fel kan indikera på dram. B550 stödjer ju inte en 5600X om du inte har nyare bios. Nyare bios ger dessutom ofta mer kompatiblitet med fler ram varianter.

Hur du gör står i manualen eller så kan du hitta på youtube tex här:
https://www.youtube.com/watch?v=1yaNPiUQkc0&ab_channel=Inet

Bios hittar du här, 1805 verkar vara senaste till ditt moderkort. Och jag ser också att version 1216 beta gav "Improve DRAM compatibility", så alla bios efter 1216 ska ha bättre stöd för flera minnen:
https://rog.asus.com/se/motherboards/rog-strix/rog-strix-b550...

Har själv ett X570 som inte hade stöd för 5000 seriens cpuer när jag köpte de i april 2020, för att cpuerna släpptes först i november. Hade då en AMD 3600, men flashade bios och skaffade en 5900X som fungerat felfritt sen dag 1. Hade inte fungerat alls om jag inte uppdaterat BIOS.

Har fel på dram de den som lyser gult, men ska kolla upp de där med bios.Tack för hjälpen

Permalänk
Medlem
Skrivet av Vzano:

*Trådar sammanfogade*

Skapa flera trådar om samma ämne är ej tillåtet!

/Vzano, Moderator

Sorry vart för stressad o ville ha svar

Permalänk

Kontrollera att ram-stickorna sitter helt intryckt. Ibland kan man vara lite för försiktig i sitt första bygge. Tryck in dem helt tills du hör att de klickar till två gånger. Det kan vara så enkelt.

Permalänk
Medlem
Skrivet av buse_id10t:

Kontrollera att ram-stickorna sitter helt intryckt. Ibland kan man vara lite för försiktig i sitt första bygge. Tryck in dem helt tills du hör att de klickar till två gånger. Det kan vara så enkelt.

Från början vart de inga problem då fick jag upp boot och kunde ändra hastigheten på mina fans oc o etc