"Laggar" vid streaming och helskärmsläge.

Permalänk
Medlem

"Laggar" vid streaming och helskärmsläge.

Måste bara kolla med er här ute om ni har upplevt samma problem som mig den senaste tiden.

Kör Win 10 via WiFi via ComHem och har den senaste tiden börjat uppleva frysningar (ganska långa stunder emellanåt) när streamar flimer via Youtube och Netflix. Detta händer när endast när jag går till helskärmsläge. Har inte gjort några förändringar på min dator förutom att Windows kör sina nödvändiga uppdateringar.

Det verkar inte heller finnas några program i bakgrunden som kräver några stora resurser och alla övriga värden på datorn är ok. Har som sagt var inte gjort några förändringar alls på burken och streaming har funkat alldeles utmärkt tidigare. Har uppdaterat grafikdrivisarna och skärmdrivrutinen till de senaste. Har provat olika webläsare med samma resultat. Spela spel online fungerar utan problem.

Ligger mellan 50-200Mbit/sek via WiFi beroende på vilket nätverk jag använder. Borde inte vara uppkopplingen i och med att det bara laggar i helskärmsläge.

Kan det vara något med Win10 senaste uppdatering? Har egentligen ingen lust att börja med ominstallation bara för att försöka få ordning på detta och därför frågar jag er om ni kanske har/haft samma problem.

Det fungerar bra att streama i helskärmsläge om jag "rullar" upp bilden lite i överkant så att jag ser den vita raden längst ner, men inte så länge hela bilden ligger framme,

Permalänk
Medlem
Skrivet av Aqua_HeaD:

Det verkar inte heller finnas några program i bakgrunden som kräver några stora resurser och alla övriga värden på datorn är ok. Har som sagt var inte gjort några förändringar alls på burken och streaming har funkat alldeles utmärkt tidigare. Har uppdaterat grafikdrivisarna och skärmdrivrutinen till de senaste. Har provat olika webläsare med samma resultat. Spela spel online fungerar utan problem.

Nvidias senaste drivisar har strulat för några bekanta till mig, testa att rollbacka till de som senast var stabila för dig.

Permalänk
Medlem
Skrivet av Nisze:

Nvidias senaste drivisar har strulat för några bekanta till mig, testa att rollbacka till de som senast var stabila för dig.

Ska testa det. Tack!

Uppdatering:
Har lagt in den senaste drivrutinen som jag vet fungerade tidigare (460.89) och fortfarande fryslaggar bilden. Avsinstallerade med hjälp av DDU innan nya lästes in. När jag plockar fram aktivitetshanteraren och lägger den framför fullskärmsläget så börjar allt rulla normalt och jag kan därefter minimera aktivitetshanteraren och då fungerar det felfritt. Har även provat att stänga ner bakgrundsprogram, men det hjälper inte heller och med tanke på att varken CPU, minnen eller GPU knappt jobbar så lär det knappast vara det som är problemet. Mycket märkligt.

Går det att avinstallera webläsare och installera om dem på nytt?