Permalänk
Medlem

Q flash plus Gigabyte

Hej,

Specs:

Gigabyte vision D B550

Läst halva internet men får inte q-flash plus att funka.

* har återställt usb-minne enligt den här filmen:
https://www.youtube.com/watch?v=O8MwV-3oWzY&ab_channel=Mike%2...
( Formaterat till FAT32 )
* laddat ner senaste bios från gigabyte, lagt över B550VISD.13C på stickan - i rotkatalogen - samt döpt den till GIGABYTE.bin ( har även provat gigabyte.bin samt GIGABYTE.BIN )
* Sätter in den i usbporten som det står BIOS vid.
* har inget förutom 8pin samt 24pin ström inkopplat

* Sätter igång nätagg från 0 till 1
* Stoppar i usbstickan ( även provat sätta i sticka innan nätagg startas )
* trycker på q-flash plus

*röd lampa blinkar
* fläkt startar
* efter en mängd tid visar moderkortet felkod A5, vilket manualen säger är "Issue reset during SCSI initialization process".

Har även provat formatera till 4096 bytes samt provat annat usbminne.

Hjälp!

Permalänk
Medlem
Skrivet av max i malmö:

Hej,

Specs:

Gigabyte vision D B550

Läst halva internet men får inte q-flash plus att funka.

* har återställt usb-minne enligt den här filmen:
https://www.youtube.com/watch?v=O8MwV-3oWzY&ab_channel=Mike%2...
( Formaterat till FAT32 )
* laddat ner senaste bios från gigabyte, lagt över B550VISD.13C på stickan - i rotkatalogen - samt döpt den till GIGABYTE.bin ( har även provat gigabyte.bin samt GIGABYTE.BIN )
* Sätter in den i usbporten som det står BIOS vid.
* har inget förutom 8pin samt 24pin ström inkopplat

* Sätter igång nätagg från 0 till 1
* Stoppar i usbstickan ( även provat sätta i sticka innan nätagg startas )
* trycker på q-flash plus

*röd lampa blinkar
* fläkt startar
* efter en mängd tid visar moderkortet felkod A5, vilket manualen säger är "Issue reset during SCSI initialization process".

Har även provat formatera till 4096 bytes samt provat annat usbminne.

Hjälp!

Tycker det låter rätt, men uppenbarligen är det väl något som inte stämmer.

"Röd lampa", är det QFLED eller något annat?

Permalänk
Medlem

är dum i hela huvudet.. jag hade bara plockat bort kylflänsen - processorn satt kvar under.

Men kommer fortfarande ingenvart. Borde jag inte få upp BOOT-screen nu?

Permalänk
Medlem
Skrivet av evil penguin:

Tycker det låter rätt, men uppenbarligen är det väl något som inte stämmer.

"Röd lampa", är det QFLED eller något annat?

Det var CPU-led som lös.. ifall det fortfarande spelar roll

Permalänk
Medlem
Skrivet av max i malmö:

är dum i hela huvudet.. jag hade bara plockat bort kylflänsen - processorn satt kvar under.

Men kommer fortfarande ingenvart. Borde jag inte få upp BOOT-screen nu?

Skrivet av max i malmö:

Det var CPU-led som lös.. ifall det fortfarande spelar roll

Om problemet är löst så spelar det ingen roll...

Jag hade ju förväntat mig att qflash plus rent principiellt skulle fungera även med CPU monterad, men det ska väl inte uteslutas att det orsakar problem att ha CPU monterad men utan kylning.

Permalänk
Medlem

Okej, fortfarande problem.

Provade sätta i boot-sticka skapad av windows. Fortfarande ingen skärmsignal.

Misstänkte att BIOS inte uppdaterat - tog bort batteriet och nuddade vid + samt - för att göra en factory reset av bios - och flashade om med nyformaterad usb-sticka. Nu när jag trycker på q-flash plus så börjar den blinka snabbt, en sen slutar den och stänger av sig..!

Permalänk
Medlem

Vissa Gigabyte moderkort kräver att man går in i en fil och ändrar till namnet på BIOS filen. Ifall det är så med ditt moderkort så öppna den filen med anteckningar och ändra filnamnet till BIOS filen. Brukar stå i readme filen i mappen man packar upp BIOS till.

Sedan, kanske du redan gjort, så måste USB minnet sitta i en speciell USB port. Brukar stå BIOS el QFlash eller liknande ovanför porten.

Permalänk
Medlem
Skrivet av Basketigge:

Vissa Gigabyte moderkort kräver att man går in i en fil och ändrar till namnet på BIOS filen. Ifall det är så med ditt moderkort så öppna den filen med anteckningar och ändra filnamnet till BIOS filen. Brukar stå i readme filen i mappen man packar upp BIOS till.

Sedan, kanske du redan gjort, så måste USB minnet sitta i en speciell USB port. Brukar stå BIOS el QFlash eller liknande ovanför porten.

Utan att vara dryg - jag vet bara inte om jag förstår - men du menar det som står i första inlägget i tråden?

Alltså döpa om filnamnet? I mitt fall till gigabyte.bin.

Jag har satt den i den speciella USB-porten. Tack!

Permalänk
Medlem
Skrivet av max i malmö:

Hej,

Specs:

Gigabyte vision D B550

Läst halva internet men får inte q-flash plus att funka.

* har återställt usb-minne enligt den här filmen:
https://www.youtube.com/watch?v=O8MwV-3oWzY&ab_channel=Mike%2...
( Formaterat till FAT32 )
* laddat ner senaste bios från gigabyte, lagt över B550VISD.13C på stickan - i rotkatalogen - samt döpt den till GIGABYTE.bin ( har även provat gigabyte.bin samt GIGABYTE.BIN )
* Sätter in den i usbporten som det står BIOS vid.
* har inget förutom 8pin samt 24pin ström inkopplat

* Sätter igång nätagg från 0 till 1
* Stoppar i usbstickan ( även provat sätta i sticka innan nätagg startas )
* trycker på q-flash plus

*röd lampa blinkar
* fläkt startar
* efter en mängd tid visar moderkortet felkod A5, vilket manualen säger är "Issue reset during SCSI initialization process".

Har även provat formatera till 4096 bytes samt provat annat usbminne.

Hjälp!

Vad är det för version på din USB sticka?
Du bör ha en 2,0 eller äldre USB sticka.
Sedan ska filen döpas om med till gigabyte.bin
Efter det så startar så sätter du i stickan och trycker på flashknappen som är där du sätter in usbstickan.
Sedan är det bara att vänta den kommer blinka en stund och sedan lägga av och sedan börja igen, när jag gjorde det på min gick jag gick där ifrån och gjorde annat när jag var tillbaka 30min senare så vet jag att det var klart.

en förklaring på hur du ska göra.
https://www.youtube.com/watch?v=esNvUVYTmHM

Permalänk
Medlem

Nope. Finns en speciell fil du ska öppna å ändra innehåll på. Den ska finnas med bland filerna på USB minnet i sådana fall. Om jag bara kom ihåg vad filen hette... Kan kolla upp det senare. Men minns att det fanns en readme fil som förklarade detta bland alla filer man packade upp från BIOS filen man laddade ner.

Men det gäller inte alla Gigabytes moderkort. Fick göra det på ett Lga 1200 moderkort medan jag på ett B550 Arous Elite inte behövde det.

Permalänk
Medlem

vinylens: gjort exakt så. Samt kollat med USBDview att det är usb 2.0 på usbminnet.

Permalänk
Medlem
Skrivet av max i malmö:

Utan att vara dryg - jag vet bara inte om jag förstår - men du menar det som står i första inlägget i tråden?

Alltså döpa om filnamnet? I mitt fall till gigabyte.bin.

Jag har satt den i den speciella USB-porten. Tack!

Filen som jag syftade på, om den finns, ska heta flash.nsh. Fast det följer med en PDF som förklarar det hela om det är aktuellt, vilket jag inte tror. Tror bara det är för lga 1200-seriens moderkort vid närmare koll. Sorry om jag förvirrade dig.

Permalänk
Medlem

Allt är löst, lyckades med v.10 av bioset. Tack för hjälpen!