Vad kan va problemet... Nya delar och startar om helt plötsligt.

Permalänk
Medlem

Vad kan va problemet... Nya delar och startar om helt plötsligt.

Hej!

Jag har problem med min nybyggda dator, eller ja jag hade problem redan innan och bytte näst intill alla delar för att "fixa" problemet...

Jo iaf... Har som sagt bytt alla delar utan mitt nätagg,grafik kort och en hårdisk, jag köpte relativt nyligen grafik kortet (1 år sedan) och även nätagget.

Min dator helt random bara startar om sig och man hör fläktarna gå i varv.

JAg trodde först att det var överhettning men jag har köpt nya fläktar och ny cpu fläkt i bygget och plus att jag har kollat tempen på såväl cpun och gpun och även stress testat båda helt fel fritt, jag misstänker att det kan vara mitt nätagg som spökar?

Mina specs på datorn.

Ryzer 7 5800x
Geforce RTX 2070 super
16 gb minne
corsair RM 750W
Noctua DH 15 CPU fläkt
rog strix b550-f gaming moderkort

Blir helt galen på detta och datorn startar om sig oftast när jag kör chrome och detta problemet var innan jag bytte till de nya delarna med så det måste ju nästan vara nätagget...?

Va tror ni? all hjälp uppskattas.

Permalänk
Medlem

Prövade lite till och varje gång jag öppnar spotify + streamlabs OBS så startar den om sig.

Permalänk
Medlem

Låter som nätagget ja

Ta ur ett RAM minne och testa.

Permalänk
Medlem

Installerat om iom nya delarna?

Iom det dör när applikationer startas så känns det som det är något med Windows som spökar. Om du har installerat om så skulle jag väl misstänka hårddisken.
Nätagget vid ingen påfresting känns lite osannolikt, men möjligtvis om du inte får någon blåskärm.

Permalänk
Medlem

Prövade att ta ur ett minne och köra men det va precis samma som förut.

Hmm, ledsen är inte sådär super haj på datorer och program, vad menar du med "iom"?

Hm, ja, jag glömde nämna att jag köpte en SDD som jag har windows på och det är nyinstallerat, men jag har ju min gamla 3 tb med sata kabel, kan det va så att det är nått fel med dom som orsakar omstart?

Ingen blåskärm eller något det är precis som man drar ur sladden och sätter tillbaka den, bara en ren reset. Därför jag tycker det är så otroligt skumt...

Tack så mycket för era svar btw.

Permalänk
Medlem

B550F kortet och AMD Ryzen verkar inte fungera helt tillsammans, utan det är nåt som buggar ut där emellan, så det kan mycket väl vara det som spökar (jag hade själv problem med att datorn stängde av sig vid randomtillfällen med mitt 5600x + b550F gaming). Titta i din windows Loggbok och se vilka fel som loggas i samband med krasherna. Det kan stå nåt där som avslöjar vad som orsakar krasherna. Men, som sagt, det är många som skriver om problem med b550f kort och AMD Ryzen-serien.

Men att du hade samma problem innan du installerade de nya komponenterna låter som om det vore nåt annat.

Permalänk
Medlem

Som ovanstående skrev kolla i loggboken (skriv loggboken i sökfältet i Windows). Leta i administrativa händelser om du ser larm som WHEA ID 18 Allvarligt maskinvarufel, processorkärna etc.
Finns en lång tråd på AMD's forum om många som har detta fel med de nya Ryzen. Händer ofta i idle och lätta belastningar men inte ofta när man stresstestar. Flera som fått starta en RMA och få en ny cpu. Behöver inte vara så i detta fall men kan vara värt att kika i loggen till att börja med.

Permalänk
Medlem
Skrivet av Oggela:

Som ovanstående skrev kolla i loggboken (skriv loggboken i sökfältet i Windows). Leta i administrativa händelser om du ser larm som WHEA ID 18 Allvarligt maskinvarufel, processorkärna etc.
Finns en lång tråd på AMD's forum om många som har detta fel med de nya Ryzen. Händer ofta i idle och lätta belastningar men inte ofta när man stresstestar. Flera som fått starta en RMA och få en ny cpu. Behöver inte vara så i detta fall men kan vara värt att kika i loggen till att börja med.

Exakt detta var det i mitt fall. Det räckte med att jag inaktiverade boost i BIOS för att få det stabilt igen, så det är högst sannolikt att det finns problem i BIOS:et.

Permalänk
Medlem

Ok, jag kollade och detta var det som stod längst upp, fasen blir ju mörkrädd när man ser "varningar" och grejor här...

http://www.bilddump.se/bilder/20210301175249-83.255.17.186.pn...

Men kritisk event 41 låter ju mindre bra kan man ju säga...

Permalänk
Medlem
Skrivet av Da88:

Prövade att ta ur ett minne och köra men det va precis samma som förut.

Hmm, ledsen är inte sådär super haj på datorer och program, vad menar du med "iom"?

Hm, ja, jag glömde nämna att jag köpte en SDD som jag har windows på och det är nyinstallerat, men jag har ju min gamla 3 tb med sata kabel, kan det va så att det är nått fel med dom som orsakar omstart?

Ingen blåskärm eller något det är precis som man drar ur sladden och sätter tillbaka den, bara en ren reset. Därför jag tycker det är så otroligt skumt...

Tack så mycket för era svar btw.

Menade "i och med" så inget datorspecifikt xD

Om SSDn med nytt windows är nytt så är de nog inte det.
Du har 5000x nu med B550 moderkort. Vad hade du innan?

Om du enbart skulle skriva att problemet är med din nuvarande setup så skulle jag direkt säga uppdatera moderkortet då det låter som en för gammal BIOs för CPUn. (Hade själv samma problem) men då problemet fanns innan också, och jag gissar på att du hade äldre hårdvara då, så känns det osannolikt.

Nätagget låter som en bov i dramat då. Om det var GPU så skulle du troligtvis fått en med synlig krash.

Permalänk
Medlem

har du uppdaterat till senaste bios på moderkortet?
gamla bios är väldigt griniga med olika ramminnen etc.

Permalänk
Medlem

Ah duh, nu känner jag mig bra dum med "iom" haha, trodde genest det va dator relaterat!

Oj, jag hade några delar från 7 år tillbaka innan så jag tänkte att det va lika bra att byta rubbet, men ja, nu när problemet är kvar så är man ju lagomt glad på det hela.

https://www.komplett.se/product/815201 va processorn jag hade, jag kaninte hitta nån länk till moderkortet men det va iaf en
LGA1150-uttag på cpun, om det hjälper nått?

Hm, ja, jag hade också kunnat misstänka moderkortet men som sagt det va precis samma problem i den gamla burken. :/

Har uppdaterat med programmet som kom med här men utöver det har jag inte gjort något mera, det stod på sidan där jag köpte det att det skulle vara uppdaterat för "gen 3".

Permalänk
Medlem

Jag skulle testa att uppdatera BIOS först, kan vara två separata problem som är lika varandra.

Om du skulle vilja testa med ett annat Nätagg och bor någonstans mellan Norrköping - Söder om Jönköping så har jag möjlighet att låna ut för testing

Permalänk
Medlem

Kernel power 41 har jag själv haft på min förra dator och då var det nätagget, men det är inte hugget i sten att det alltid är så.
Börja med att öppna en kommandotolk (cmd) med adminrättigheter. Kör sedan: sfc /scannow och när den är klar:
chkdsk /f /r (behöver starta om så den kör Scan vid uppstart).

Permalänk
Medlem

Titta på din WHEA-Logger, det är den som visar hårdvarufel. Vad står det där? Om det står nåt om "Ett allvarligt maskinvarufel har uppstått. Rapporterat av komponent: Processorkärna" så är det b550f+AMD buggen.

Det är vanligt att det finns fel och varningar och kritiska meddelanden i Windows, och dessa har i regel att göra med att datorn tappar kommunikation med olika delar, ex. mot internet, eller att det finns kvar äldre hänvisningar i windows registret som ligger och försöker starta igång. Så att det finns mycket behöver inte betyda något. Men titta specifikt på WHEA-Logger, det kommer säkert vara källan till problemet.

Permalänk
Medlem
Skrivet av Oggela:

Kernel power 41 har jag själv haft på min förra dator och då var det nätagget, men det är inte hugget i sten att det alltid är så.
Börja med att öppna en kommandotolk (cmd) med adminrättigheter. Kör sedan: sfc /scannow och när den är klar:
chkdsk /f /r (behöver starta om så den kör Scan vid uppstart).

Går man in och läser om Kernel power så indikerar det snarare att datorn inte stängdes av korrekt. "Datorn har startats om utan att ha stängts av ordentligt först. Detta fel kan inträffa om systemet slutar svara, om det kraschar eller om strömförsörjningen oväntat bryts."

Permalänk
Medlem

Aha!!!

http://www.bilddump.se/bilder/20210301181443-83.255.17.186.pn...

Är det bios likt förbannat alltså?

älskar hjälpen jag får här <3

Permalänk
Medlem

Kolla så du satt + och - pins rätt på moderkort till Power on, reset osv.
Ett klassiskt fel jag gör och då beter det sig sådär.

Permalänk
Medlem
Skrivet av buse_id10t:

Går man in och läser om Kernel power så indikerar det snarare att datorn inte stängdes av korrekt. "Datorn har startats om utan att ha stängts av ordentligt först. Detta fel kan inträffa om systemet slutar svara, om det kraschar eller om strömförsörjningen oväntat bryts."

Ah ok, associerar bara mina Kernel-larm med mitt dåliga nätagg så var kanske för snabb att dra en slutsats. Kommandona kan vara värt att köra för att se om några systemfiler är korrupta så den får reparera.

Permalänk
Medlem
Skrivet av Da88:

Aha!!!

http://www.bilddump.se/bilder/20210301181443-83.255.17.186.pn...

Är det bios likt förbannat alltså?

älskar hjälpen jag får här <3

Det där ser ut som b550f + AMD-buggen, helt klart. Börja med att uppdatera BIOS:et, det fungerar för vissa. För min del var jag tvungen att disable Precision Boost Overdrive samt Core Precision Boost i BIOS. Efter jag gjorde det så fick jag inga mer random-krasher. Jag ska låta det gå ett par dagar till, sen ska jag aktivera PBO/CPB om vartannan för att se om jag kan ha någon aktiverad.

Se till att kontakta ASUS support om detta också. Det kan vara så att du kan få en ny skickad till dig. Men jag orkar inte riktigt krångla nu när min är stabil utan väntar tills de fixar nya uppdateringar på deras BIOS. Annars lär det ta ett antal veckor innan man får sina delar igen.

Permalänk
Medlem

Ok tack så jättemycket återigen, jag ska pröva att göra precis som du sa nu, så får vi se om det funkar för mig också! man kan ju alltid hoppas iaf!

Återkommer senare med svar.

Permalänk
Medlem

Än så länge verkar det fasen ha löst sig! ska stresstesta cpun samtidigt som jag gör de andra sakerna som gjorde att den krasha förut!

tack igen!!!!

Permalänk
Medlem

Ropa inte hej ännu. Det kan vara rätt mycket olika saker som orsakar instabiliteten. b550f+AMD-buggen brukar oftast (vad folk skriver) inträffa under icke-belastning, typ när man slötittar på Netflix eller nåt motsvarande, och fungera bra under högre belastning. Har datorn inte krashat under 24 timmar, då kan du bli lite mer förhoppningsfull.

Permalänk
Medlem

Aha! Ja, det har du rätt i! Blev glad när den just inte krasha där den gjorde det alltid förut! haha

Då är det bara att hålla tummarna!

Permalänk
Medlem

ha så kul med den nya datorn nu 🙂👍

Permalänk
Medlem
Skrivet av buse_id10t:

Det där ser ut som b550f + AMD-buggen, helt klart. Börja med att uppdatera BIOS:et, det fungerar för vissa. För min del var jag tvungen att disable Precision Boost Overdrive samt Core Precision Boost i BIOS. Efter jag gjorde det så fick jag inga mer random-krasher. Jag ska låta det gå ett par dagar till, sen ska jag aktivera PBO/CPB om vartannan för att se om jag kan ha någon aktiverad.

Se till att kontakta ASUS support om detta också. Det kan vara så att du kan få en ny skickad till dig. Men jag orkar inte riktigt krångla nu när min är stabil utan väntar tills de fixar nya uppdateringar på deras BIOS. Annars lär det ta ett antal veckor innan man får sina delar igen.

Värt att tänka på är att PBO är överklockning så det är utanför vad AMD lovar att CPUn ska klara. Har man det avstängt borde CPUn boosta till vad de lovar(t.ex 5600x ~4.3Ghz all core, ~4.6Ghz single). Så du kanske måste pilla lite med settings för att få din CPU att funka med PBO eftersom det ändå bara är OC presets AMD ger. Kör själv med det av eftersom min CPU går upp i 80 grader av minsta lilla(t.ex defender sökning lol) med PBO på så fläktarna måste jobba, jämförelsevis ligger den på typ 50-60 stock under CB23/OCCT där fläktarna kan gå knäpptyst samtidigt som den fortfarande är snabbaste CPUn i single core.

TS: Glöm inte sätta på D.O.C.P/XMP i BIOS efter uppdateringen, kan i och för sig vara det som orsakat instabiliteten om du kört med det på innan du uppdaterade.

Permalänk
Medlem
Skrivet av Spelaspel:

Värt att tänka på är att PBO är överklockning så det är utanför vad AMD lovar att CPUn ska klara. Har man det avstängt borde CPUn boosta till vad de lovar(t.ex 5600x ~4.3Ghz all core, ~4.6Ghz single). Så du kanske måste pilla lite med settings för att få din CPU att funka med PBO eftersom det ändå bara är OC presets AMD ger. Kör själv med det av eftersom min CPU går upp i 80 grader av minsta lilla(t.ex defender sökning lol) med PBO på så fläktarna måste jobba, jämförelsevis ligger den på typ 50-60 stock under CB23/OCCT där fläktarna kan gå knäpptyst samtidigt som den fortfarande är snabbaste CPUn i single core.

TS: Glöm inte sätta på D.O.C.P/XMP i BIOS efter uppdateringen, kan i och för sig vara det som orsakat instabiliteten om du kört med det på innan du uppdaterade.

Just det. DOCP stängde jag av, också. Kan varit det som gjorde det. Ska testa lite om-vartannat och se om jag kan sätta på något. (y)