Permalänk
Medlem

Asus Z490-P Nätverksproblem

Hej!

Jag håller på att bygga en dator åt en bekant, men får inte igång det interna nätverkskortet!

Har testat att uppdatera bios, ta ur batteriet, ladda defaults, men windows 10 (fräsch install) vägrar upptäcka kortet, ligger inte ens under okänd enhet i enhetshanteraren. Kortet upptäcktes inte heller under installationen.

Moderkortet är ett Asus-Z490-P, med realtek nätverkskort. Lamporna på uttaget blinkar, och verkar få connection när man pluggar i en kabel.

Kortet är enabled i bios inställningarna.
Har testat olika drivrutiner men får bara ""The Realtek Network controller was not found. If deep sleep mode is enabled. Please plug the cable ""

Har googlat och testat endel olika lösningar men inget verkar fungera.

Någon som har upplevt liknande problem?
Helt sjukt att detta fortfarande krånglar på datorer nuförtiden.

Permalänk
Medlem

Kan ju vara trasigt... Kan ju göra en rma.
Men kanske kan försöka få tag på Asus support först?

Permalänk
Medlem

Jag har suttit med samma problem hela kvällen, när jag just byggt ihop en dator med asus Z490 A.
Hitta detta youtube klipp som löste det för mig, kan kanske vara lösningen för dig också 😊

https://youtu.be/twwptXGpL48

Permalänk
Medlem
Skrivet av Johanwallin:

Jag har suttit med samma problem hela kvällen, när jag just byggt ihop en dator med asus Z490 A.
Hitta detta youtube klipp som löste det för mig, kan kanske vara lösningen för dig också 😊

https://youtu.be/twwptXGpL48

Har ett 490-P, det är Realtek och inte Intel dessvärre...

Permalänk
Medlem
Skrivet av Sions:

Kan ju vara trasigt... Kan ju göra en rma.
Men kanske kan försöka få tag på Asus support först?

Ja trist, då grabben såg fram emot datorn innan helgen.

Funderar på att åka och köpa ett pci express kort istället. Grymt frustrerande...