Permalänk
Medlem

Datorn stängs inte av

Jag byggde ny dator för 2 dagar sedan, allt fungerade bra förutom ena ram minne var trasig så kör med ett just nu... men nu när jag försöker stänga av den så stängs ram och moderkort av men inte alla fläktar/kylare.
Fläktarna på chassit är kvar men kan trycka på knappen för att starta den helt igen.
Bröt strömmen på baksidan och då slockna allt även moderkortet vilket den inte gjort innan när jag brytit strömmen.

Den kan stänga av sig efter en stund men starta igen direkt efter. (Bara fläktarna och kylaren).

Prova lägga strömsparläge men gjorde ingen skillnad och ”startade” upp igen efter nån minut.

Permalänk
Medlem

Hört liknande historier och då var det PSUn som krånglade.

Permalänk
Medlem
Skrivet av Moneyquack:

Hört liknande historier och då var det PSUn som krånglade.

Va synd för den är ju helt ny, har lixom 850w och grafikkort som drar 400w så den borde ju inte blivit överbelastad direkt

Permalänk
Medlem

Testa med en annan om du har tillgång till en. Kanske är nått annat

Permalänk
Medlem
Skrivet av coralineee:

Va synd för den är ju helt ny, har lixom 850w och grafikkort som drar 400w så den borde ju inte blivit överbelastad direkt

Råkade ut för exakt samma, då var det pga ej ominstallerad ssd, försökte att klona, samma sak.
Gick endast att stänga av på strömknapp. (Dock stängde grafikkortet ned sig, men vissa saker var igång fortfarande, som cpu fläkt och chassifläktar.
Känner du igen dig, prova en ren installation, funkade för mig

Permalänk
Medlem

Prova stänga av fast startup(kanske löser det temporärt tills du hittat vad som orsakar det) power & sleep settings->additional power settings->change what the power button does. Värt att prova en "upgrade" innan du provar formatera och installera om också. Det gör man genom att ladda ner creation tool(ladda ner verktyget) men istället för att välja att skapa USB/ISO så väljer du "upgrade this computer now". Då förlorar du inga program/inställningar etc.

Låter lite som om det skulle kunna vara en BIOSinställning du ändrat av misstag eller något, så prova load optimized defaults.

Permalänk
Medlem
Skrivet av Spelaspel:

Prova stänga av fast startup(kanske löser det temporärt tills du hittat vad som orsakar det) power & sleep settings->additional power settings->change what the power button does. Värt att prova en "upgrade" innan du provar formatera och installera om också. Det gör man genom att ladda ner creation tool(ladda ner verktyget) men istället för att välja att skapa USB/ISO så väljer du "upgrade this computer now". Då förlorar du inga program/inställningar etc.

Låter lite som om det skulle kunna vara en BIOSinställning du ändrat av misstag eller något, så prova load optimized defaults.

Jag provade båda dessa.
Utan framgång. Kan vara värt att prova om du har viktiga saker på hårddisken eller väldigt lågsamt internet

Permalänk
Medlem
Skrivet av milkab:

Råkade ut för exakt samma, då var det pga ej ominstallerad ssd, försökte att klona, samma sak.
Gick endast att stänga av på strömknapp. (Dock stängde grafikkortet ned sig, men vissa saker var igång fortfarande, som cpu fläkt och chassifläktar.
Känner du igen dig, prova en ren installation, funkade för mig

Okej det ska jag prova, men för mig händer exakt samma sak om jag stänger av på av/på knappen där fram, enda som fungerade för mig var att bryta strömmen helt

Permalänk
Medlem
Skrivet av coralineee:

Okej det ska jag prova, men för mig händer exakt samma sak om jag stänger av på av/på knappen där fram, enda som fungerade för mig var att bryta strömmen helt

Det kan vara pga fast boot som nämndes ovan i tråden.
Jag menade såklart att jag var tvungen att hålla in i knappen i 2-4sek för att stänga av datorn.

Permalänk
Medlem

Hade samma problem när jag bytte moderkort, cpu och ram men behöll drives. En ominstallation av Windows löste allt konstigt nog.

Permalänk
Medlem
Skrivet av Raynstorm:

Hade samma problem när jag bytte moderkort, cpu och ram men behöll drives. En ominstallation av Windows löste allt konstigt nog.

behöll också min gamla drive, så det kan nog fungera. ville helst undvika det

Permalänk
Medlem
Skrivet av coralineee:

behöll också min gamla drive, så det kan nog fungera. ville helst undvika det

I det stora hela är det ingen bra idé att ta en gammal installation för ett helt nytt system, särskilt om man helt byter plattform. Det kommer alltid ligga kvar gamla drivrutiner, inställningar och annat som förr eller senare kommer börja spöka.

Ny dator behöver en ny installation för att fungera så bra som möjligt. Det går alltid ta backup på den gamla om det finns saker där man vill ha kvar.

Permalänk
Medlem
Skrivet av Alphahanne:

I det stora hela är det ingen bra idé att ta en gammal installation för ett helt nytt system, särskilt om man helt byter plattform. Det kommer alltid ligga kvar gamla drivrutiner, inställningar och annat som förr eller senare kommer börja spöka.

Ny dator behöver en ny installation för att fungera så bra som möjligt. Det går alltid ta backup på den gamla om det finns saker där man vill ha kvar.

Okej, skulle det vara bättre och köpa en helt ny hårddisk nu? Har inte det bästa grafikkortet men ska köpa nytt det också så fort man får tag i ett

Permalänk
Medlem
Skrivet av coralineee:

Okej, skulle det vara bättre och köpa en helt ny hårddisk nu? Har inte det bästa grafikkortet men ska köpa nytt det också så fort man får tag i ett

Om du inte kan ta backup på den gamla disken men ändå vill ha kvar det som finns på den så är det nog enda alternativet.