Permalänk
Medlem

Ny skärm, får inte igång 144Hz.

Hej,
har precis köpt mig en ny skärm från komplett och jag får inte 144hz att hoppa igång på högsta upplösning, men jag ser i recensionerna att de kör på 144Hz.

Här är skärmen:
Svive 34" 34C801

https://www.komplett.se/product/1148695/gaming/spelutrustning...

Jag kan inte välja 144Hz när jag går in i display properties, eller i Nvidias kontrollpanel, utan får en möjlighet att endast skruva upp den till 100Hz.

https://imgur.com/VswF7Ms
https://imgur.com/5KyHsPC
https://imgur.com/MKOJ9oy

Som det syns i sista bilden finns möjligheten med 144Hz för 2560x1080.

- Skärmen är kopplad med DP-sladd som medföljde skärmen.
- Har ett Nvidia Geforce GTX 760 med uppdaterade drivrutiner.

Vore oerhört tacksam för hjälp!

*Fick länka till bilderna, då de inte läses in?*
Permalänk
Medlem

Nu minns jag inte riktigt vad 760 hade för utgångar, men det kjan vara så att 3440x1440 @144hz behöver mer bandbredd.

Permalänk

Kan du skapa en ny profil genom att klicka på "Anpassa" i Nvidia control panel och sedan "Skapa anpassad profil" längst ner? Då borde du kunna skriva in upplösning och uppdateringsfrekvens manuellt.

Permalänk
Medlem
Skrivet av tarzlan:

Hej,
har precis köpt mig en ny skärm från komplett och jag får inte 144hz att hoppa igång på högsta upplösning, men jag ser i recensionerna att de kör på 144Hz.

Här är skärmen:
Svive 34" 34C801

https://www.komplett.se/product/1148695/gaming/spelutrustning...

Jag kan inte välja 144Hz när jag går in i display properties, eller i Nvidias kontrollpanel, utan får en möjlighet att endast skruva upp den till 100Hz.

https://imgur.com/VswF7Ms

https://imgur.com/5KyHsPC

https://imgur.com/MKOJ9oy

https://imgur.com/VswF7Ms
https://imgur.com/5KyHsPC
https://imgur.com/MKOJ9oy

Som det syns i sista bilden finns möjligheten med 144Hz för 2560x1080.

- Skärmen är kopplad med DP-sladd som medföljde skärmen.
- Har ett Nvidia Geforce GTX 760 med uppdaterade drivrutiner.

Vore oerhört tacksam för hjälp!

Jag tror att jag har hittat ditt problem. Ditt grafikkort har Displayport 1.2 och den stödjer som mest 2560z1440 i 144Hz, för att driva din skärm med 3440 x 1440 i 144 Hz så behöver du ha ett grafikkort med minst Displayport 1.4, se länk.

https://www.cablematters.com/blog/DisplayPort/does-displaypor...

Så tills du uppgraderar grafikkortet så får du köra skärmen i 100Hz (vilket inte heller är fy skam) jämfört med 60Hz.

PS. Börja inte ens fundera på DVI-DL som alternativ, det har ännu sämre bandbredd.