*Solved* Datorn öppnas men ingenting på skärmen efter strömavbrott

Permalänk
Medlem

*Solved* Datorn öppnas men ingenting på skärmen efter strömavbrott

Hej alla. Igår kväll så blev det ett strömavbrott i vårt område. Efter ca 40 minuter kom allting tillbaks. Datorn dock, bootar upp men ingen display alls! Har testat ta ut grafikkortet om det är något problem med den, nope, kommer inte upp till BIOS. När jag byggde datorn så hade PSU:n ingen 12-pin (8+4) kabel till CPU:n, så jag körde på med den jag fick med, 8-pinned kabel. Den har dock fungerat hittills. Alla komponenterna är 1 månad gammal. Skärmen fungerar, rekognoscerade gpu:n innan jag tog bort gpu:n. Behöver er hjälp! Tack i förhand.

Komponenter:

Moderkort: Asus z490-e
Cpu: intel core i7 10700K
Gpu: geforce gigabyte rtx 3070 oc vision
Psu: corsair 750rm
RAM: corsair 2x8gb 3200mhz cl16

SOLVED: Main problemet var med min datorskärm, en Samsung Odyssey G7 27”. Ringde Samsung supporten och dom sa till mig att dra ut strömkabeln, DP kabeln och vänta 10 sekunder. Gjorde det han sa. Nu fungerar allting som det ska! Ha det bra guys!

Permalänk
Rekordmedlem

Vad menar du med att den bootar, hur vet du det om du inte har någon bild ?

Permalänk
Medlem

Jag menar att datorn startar, men får ingen bild. Med att starta menar jag att saker och ting lyser, fläktarna är på etc... annars startar så klart inte ens BIOS. Skärmen öppnas o stängs inom en period men bara svart ljus

Permalänk
Medlem

Trist strul! Hade gärna sagt PSU:n men om nu datorn/fläktar startar så vettitusan. Kanske blir det där jobbiga att plocka bort hårddiskar/minnen/grafik och strippa ner datorn helt för att se om den postar och utgå därifrån.
Du råkar inte ha ett moderkort som visar felkoder?

Permalänk
Medlem

Dra ur strömkabeln till PSUn.
Tryck och håll inne starta dator-knappen i 5-10 sekunder.
Koppla in strömkabeln till PSUn.
Testa starta datorn.

Inget fel i sig men för att klargöra trots full funktion sen byggstart!
Du kopplar antingen endast 4pin, 4+4pin eller bådadera till CPU. *Märkt* 6pin eller 8 pin går till PCI-EXPRESS.

Permalänk
Medlem
Skrivet av coolerfreak:

Du kopplar antingen endast 4pin, 4+4pin eller bådadera till CPU. *Märkt* 6pin eller 8 pin går till PCI-EXPRESS.

Gör det någon skillnad?

Permalänk
Medlem
Skrivet av coolerfreak:

Dra ur strömkabeln till PSUn.
Tryck och håll inne starta dator-knappen i 5-10 sekunder.
Koppla in strömkabeln till PSUn.
Testa starta datorn.

Inget fel i sig men för att klargöra trots full funktion sen byggstart!
Du kopplar antingen endast 4pin, 4+4pin eller bådadera till CPU. *Märkt* 6pin eller 8 pin går till PCI-EXPRESS.

Testade det du sa, men ingen skillnad alls. Jo det var mitt fel, har på en 8 (4+4) pin kopplad, dock så är det en extra 4-pin på moderbordet som man kan koppla men har ej en kabel till den. Har även testat ett annat nätaggregat, samma resultat...

Permalänk
Medlem
Skrivet av CymbalCrasher:

Gör det någon skillnad?

PCIE-kablage har 3 12v linor och 5 jordlinor.
CPU-kabel har 4 12v linor och 4 jordlinor.
Dom är dessutom formade annorlunda.

Permalänk
Medlem
Skrivet av Ahmetc:

Hej alla. Igår kväll så blev det ett strömavbrott i vårt område. Efter ca 40 minuter kom allting tillbaks. Datorn dock, bootar upp men ingen display alls! Har testat ta ut grafikkortet om det är något problem med den, nope, kommer inte upp till BIOS. När jag byggde datorn så hade PSU:n ingen 10-pin kabel till CPU:n, så jag körde på med den jag fick med, 6-pinned kabel. Den har dock fungerat hittills. Alla komponenterna är 1 månad gammal. Skärmen fungerar, rekognoscerade gpu:n innan jag tog bort gpu:n. Behöver er hjälp! Tack i förhand.

Då det handlar om så pass nya komponenter så är nedanstående något som är värt att tänka på.

Om du har hemförsäkring som även täcker elekronik (vilket de flesta gör) och har möjlighet att lämna in datorn till ett företag för felsökning så betalas eventuell reperation av försäkringen, så det är bara att göra en skadeanmälan till försäkringsbolaget och tala om för företaget att det ska gå via din hemförsäkring, så brukar de oftast sedan sköta vidare kontakt med försäkringsbolaget och du betalar bara självrisken till företaget som gör felsökning och eventuell reperation.

Permalänk
Medlem
Skrivet av candyraver:

Trist strul! Hade gärna sagt PSU:n men om nu datorn/fläktar startar så vettitusan. Kanske blir det där jobbiga att plocka bort hårddiskar/minnen/grafik och strippa ner datorn helt för att se om den postar och utgå därifrån.
Du råkar inte ha ett moderkort som visar felkoder?

Det var visst inga problem med psu:n. Har för mig att det är moderkortet som har problem. Den visar dock inga felkoder, är på A0, som det ska..

Permalänk
Medlem

Kan ju vara så enkelt att du måste ange på skärmen vilken inport som är aktiv HDMI, DP eller DVI.
Kanske blev resettat när det var strömavbrott..
En del skärmar känner av detta med auto, men inte alla.

Permalänk
Medlem

Testa och se om du kan koppla in datorn till en annan skärm och verifiera. Har du testat utan GPU om det fungerar direkt mot Mobo?

Permalänk
Medlem
Skrivet av ggustavsson:

Kan ju vara så enkelt att du måste ange på skärmen vilken inport som är aktiv HDMI, DP eller DVI.
Kanske blev resettat när det var strömavbrott..
En del skärmar känner av detta med auto, men inte alla.

Dubbelkollade det, den är på rätt ställe.

Permalänk
Medlem
Skrivet av Maxizor:

Testa och se om du kan koppla in datorn till en annan skärm och verifiera. Har du testat utan GPU om det fungerar direkt mot Mobo?

Skärmen fungerar, är säker på det. Har tagit bort gpu:n o testat sådär, ingen reagering heller (såklart kopplade jag DP kabeln till moderkortet)

Permalänk
Medlem

Kan det vara fel på ram minnena? Testa att byta ram slot eller ram och se om det är det som är felet.

Permalänk
Medlem
Skrivet av Ahmetc:

Skärmen fungerar, är säker på det. Har tagit bort gpu:n o testat sådär, ingen reagering heller (såklart kopplade jag DP kabeln till moderkortet)

Bara för att skärmen ger bild betyder inte att den kan ta emot signal ifrån datorn.
Har du testat t ex med HDMI kabel istället för DP?

Har haft TV som bränt HDMI ingångar men i övrigt fungerade efter strömavbrott/åsknedslag nämligen!

Permalänk
Medlem
Skrivet av Maxizor:

Bara för att skärmen ger bild betyder inte att den kan ta emot signal ifrån datorn.
Har du testat t ex med HDMI kabel istället för DP?

Har haft TV som bränt HDMI ingångar men i övrigt fungerade efter strömavbrott/åsknedslag nämligen!

Gick till Netonnet och kollade upp grafikkortet etc. Testade deras skärm och oila! Den fungerar! Som du sa, det är DP ingångarna som har problem, antingen ingårna på grafikkortet eller på skärmen. Tack för all hjälp!

Permalänk
Rekordmedlem
Skrivet av Ahmetc:

Gick till Netonnet och kollade upp grafikkortet etc. Testade deras skärm och oila! Den fungerar! Som du sa, det är DP ingångarna som har problem, antingen ingårna på grafikkortet eller på skärmen. Tack för all hjälp!

Testade du inte utgångarna på grafikkortet när du besökte butiken ?

Permalänk
Medlem
Skrivet av mrqaffe:

Testade du inte utgångarna på grafikkortet när du besökte butiken ?

De hade tyvärr ingen skärm med DP ingång, så vi testade HDMI:n istället, den fungerade utmärkt. Troligtvis är det problem med skärmen, har sett att andra personer också haft problem med den här skärmen. Skärmen är Samsung Odyssey G7 27”

Permalänk
Medlem

HAH!
Jag läste din tråd igår och tänkte "precis sådär var det för mig, jag behövde bara starta om skärmen" men när jag läste spec:en så såg jag ingen skärm nämnd och tänkte inte mer på det.

Vilken tur att det löste sig smärtfritt (ekonomiskt) ändå!

Permalänk
Medlem

Ge datorn en kraftig högersmäll så brukar allt lösa sig