ASUS ROG Strix (G15DH-NR006T) Ett lite underligt problem

Permalänk

ASUS ROG Strix (G15DH-NR006T) Ett lite underligt problem

Tja,

Jag köpte denna gaming dator ASUS ROG Strix (G15DH-NR006T) 2020 december och är hur nöjd som helst. Klarar alla spel på ultra osv, allt verkligen lirar hur bra som helst.

Men ett litet dilemma:

Ibland om jag låtit datorn stå avstängd vi säger ett dygn ungefär så när jag startar upp datorn så låter ju den givetvis lite men just vid dom tillfällena datorn varit avstängd en längre tid så slutar inte fläktarna(fläkten) låta. Annars så går ju fläktarna ned och de låter normalt väldigt lite.

Enda sättet är att antingen starta om eller gå in i Armoury Crate där jag kan styra fläktarna och manuellt ställa in CPU fläkten sen hoppa ur den inställningen och gå tillbaka till performance som är standard inställningen. Då slutar det låta och låter normalt igen.
Kollat aktivitetshanteraren och ser inget konstigt, inga konstigheter med minnet heller. Tempen ser dessutom helt normal ut med. Min processor är en AMD Ryzen 5 3600X.

Vet någon vad detta kan bero på? Och hur man fixar det? Tilläggas bör att detta är en stationär dator.

Mvh

Permalänk
Medlem

Har du installerat nåt program till mus/tangentbord/LED?
Dvs tex corsairs icue/razers synapse/osv.

Frågar för det kan finnas en hel del problem med alla dessa program (inklusive asus armoury) och det är när bara ett är installerat.
Har man två heller fler så ökar problemen betydligt.

Höll på med ny installation av windows på en asus ROG burk till min bror efter beg inköp för ett tag sedan allt gick fort och fint tills styrningen av LED i tangentbordet kom upp.
Det var ett razer blackwidow mekaniskt tbord så behövde ju razers synapse för att fungera med LED och macro tangenter/osv.

Det stora problemet vara att det gick absolut inte att få till så man kunde styra LED på både tbord och moderkort/chassi samtidigt, det var antingen razer heller asus som funkade.
Kommer ej ihåg nu men tror att det var i armory som det fanns plugin som skulle kunna styra razors LED, men det var tvärstopp vägrade att fungera.
Och då dessa olika LED styrningar ej lirade ihop så blev det problem när man stängde av datorn.
Så fort man tryckte ner en tangent/musknapp heller rörde musen så att muspekaren (om den varit igång) hade flyttat sig en pixel så hoppade t bordets LED igång på 100% styrka med den sista färgen man hade använt, och chassi/moderkortet hoppade igång med den % och färg man hade haft sist.
Och lös HELA TIDEN tills man antingen startade datorn heller bröt strömmen, väldigt många har detta problem.

Jag läste runt och försökte få ordning på skiten i 3 dagar (8+ timmar per dag) men inget funkade alls.
Det enda som nästan funkade är att helt skippa razers synapse och då ej få tillgång till macro knappar/etc alls och bara en 0-100% ljusstyrka med den sista färgen man ställt in i synapse.
MEN om man ställde ned ljusstyrkan till 0% så slutade tbord/moderkort/chassi LED att tändas när datorn var avslagen.

Visade sig sedan att bror köpt nytt tbord/mus då han inte klarade av hur razers blåa MX brytare lät, så all detta bråkande var i onödan.
Problemet nu är att han köpte corsair K55 RGB och motsvarande corsair RGB mus.
Som han idag klagade på att mus och tbord laggar väldigt mycket på när han kopplade in det har dock ej installerat corsairs icue än.
Så tipsade om det samtidigt som jag googla lite och verkar vara nästan samma saker där ihop med asus moderkort som har LED.
En skillnad var dock att väldigt många istället för att ha 100% lysande LED på tbordet vid avslagen dator så får dom regnbågseffekt istället och det verkar vara ett lotteri vid varje avstängning om det kommer bli regnbågseffekt på LED från corsair (tbord/mus/osv) heller moderkortet/chassi från asus, aldriog från båda dock.

Läste även lite om att fläktkurvs problem fanns med i corsair/asus "frågan", kan vara med razor/asus med men kommer inte ihåg om så var fallet.

En sak som jag DEFINITIVT ALDRIG kommer att göra är att ens försöka få igång någon som helst LED skit på en dator igen.
Och att se till att tbord/möss/etc som köps framöver ABSOLUT INTE har några LED i sig ALLS!