Permalänk
Medlem

2nd monitor orsakar flimmer

Jag har alltid haft 2 skärmar och det har aldrig varit något strul men för några månader sedan så lånade jag ut min andra skärm till en kompis i ungefär 1 månad och när jag fick tillbaks skärmen så har jag fått problem med flimmer på min mainskärm.

Skärmen fungerar hur bra som helst att spela, kolla film osv på men om jag har tex ett youtubeklipp på min andra skärm medans jag typ surfar på min mainskärm så börjar skärmen flimra 9/10 gånger. Vad kan detta bero på? Har tagit bort drivrutinerna helt och hållet och installerat på nytt och har installerat om windows.

Jag kör med samma sladdar som alltid, displayport på main och hdmi på 2nd.

Ena skärmen är en 24" zowie 240 hz 1080p, andra är en random samsung skärm 27" 1080p.

Permalänk
Medlem

Antar du testat skifta och testat andra sladdar?
För när jag haft liknande problem så har det varit att sladden blivit dålig, tog ett tag att hitta tills jag råkade sparka till kablen bakom datorn med foten, bytte den och allt va borta.

Permalänk
Medlem
Skrivet av Extremaz:

Antar du testat skifta och testat andra sladdar?
För när jag haft liknande problem så har det varit att sladden blivit dålig, tog ett tag att hitta tills jag råkade sparka till kablen bakom datorn med foten, bytte den och allt va borta.

Jag har testat byta kabel på min main monitor då jag hade en oöppnad displayportkabel liggandes här hemma men hdmi kabeln är samma som jag haft innan men skulle kunna testa köpa en ny hdmi kabel imorgon.

Permalänk
Medlem

Vad har du för GPU? testat med olika uttag på den?
jag som har just nu 2 rig med flera skärmar och har ochså förut haft combos med olika skärmar brukar fördra att använda DP över HDMI.

Permalänk
Medlem
Skrivet av Bernd_P1:

Vad har du för GPU? testat med olika uttag på den?
jag som har just nu 2 rig med flera skärmar och har ochså förut haft combos med olika skärmar brukar fördra att använda DP över HDMI.

rtx 2080 med dessa uttag

3 x DisplayPort
HDMI
USB-C

Dessvärre har bara min 2nd monitor hdmi och VGA

Permalänk
Medlem

Har testat byta kabel på båda skärmarna nu men problemet återstår även om det känns som det blev bättre. Är det grafikkortet som är knas tror ni? Har för mig många hade problem med rtx 2080 korten

Permalänk
Medlem
Skrivet av pukko:

Har testat byta kabel til båda skärmarna nu men problemet återstår även om det känns som det blev bättre. Är det grafikkortet som är knas tror ni? Har för mig många hade problem med rtx 2080 korten

Kan vara en dum fråga, men har du testat att backa tillbaks i drivrutinsversioner också? Ser inte detta någonstans i din beskrivning.
Det är många som har problem med senare drivrutiner och olika sorters flimmer och svart-skärmsblinkande och annat om man läser lite på Nvidias forum.

Permalänk
Moderator

Prova att vända el-kontakten på den skärmen som lånades ut. Tänker att det kan vara något jordfel.

Permalänk
Medlem

Hur ansluter du skärmarna? Hur ser flimret ut?

Permalänk
Medlem
Skrivet av Sw_V:

Kan vara en dum fråga, men har du testat att backa tillbaks i drivrutinsversioner också? Ser inte detta någonstans i din beskrivning.
Det är många som har problem med senare drivrutiner och olika sorters flimmer och svart-skärmsblinkande och annat om man läser lite på Nvidias forum.

Hade faktiskt inte testat det. Jag laddade ner de äldsta jag kunde hitta på nvidias hemsida från september 2020 och de hade samma problem.

Skrivet av giplet:

Prova att vända el-kontakten på den skärmen som lånades ut. Tänker att det kan vara något jordfel.

Testade, fungerade inte tyvärr

Skrivet av Meathim:

Hur ansluter du skärmarna? Hur ser flimret ut?

Mainskärm med displayport, andra skärmen hdmi. Spelade in ett klipp på telefonen som visar flimret. Jag hade en twitchstream på andra skärmen och ett youtubeklipp på första, detta är det lättaste sättet att trigga igång flimret.

https://www.youtube.com/watch?v=B3Rk79uo9Bw

Jag märkte nu när jag kollade på klippet att det som händer när det flimrar är att det dyker upp en "bild" från andra skärmen. Pausar man så ser man att saker från twitc's hemsida dyker upp

Permalänk
Medlem

Är skärmen kopplad till samma eluttag som tidigare eller har du kopplat den till något annat?

Ibland, om man har saker ihopkopplade till olika eluttag en bit från varandra, kan de hamna i olika fas i eltillförseln och skapa dylika effekter.

Permalänk
Medlem
Skrivet av Alphahanne:

Är skärmen kopplad till samma eluttag som tidigare eller har du kopplat den till något annat?

Ibland, om man har saker ihopkopplade till olika eluttag en bit från varandra, kan de hamna i olika fas i eltillförseln och skapa dylika effekter.

Båda skärmarna och datorn är inkopplade i ett grenuttag så alla sitter i samma dosa.

Permalänk
Medlem

Hade liknande problem med dubbla skärmar på mitt 2070s, lösningen för mig var att backa tillbaka till en drivrutin från innan 3000-serien släpptes, vilket rimligen borde vara någon släppt innan september 2020. Guru3d har vissa äldre drivers, närmast i version till den som löste det för mig borde vara denna: https://www.guru3d.com/files-details/geforce-451-48-whql-driv...

Permalänk
Medlem
Skrivet av meanh:

Hade liknande problem med dubbla skärmar på mitt 2070s, lösningen för mig var att backa tillbaka till en drivrutin från innan 3000-serien släpptes, vilket rimligen borde vara någon släppt innan september 2020. Guru3d har vissa äldre drivers, närmast i version till den som löste det för mig borde vara denna: https://www.guru3d.com/files-details/geforce-451-48-whql-driv...

Ok nice! Ska installera och testa. Märkte du någon prestandaförsämring i spel när du körde på en gammal version?

Permalänk
Medlem
Skrivet av pukko:

Ok nice! Ska installera och testa. Märkte du någon prestandaförsämring i spel när du körde på en gammal version?

Märkte inte någon jätteskillnad, tror det var max 5-10% skillnad i spelen jag testade, men oftast inom felmarginal (1-3%). Har för mig att det endast var i Watch Dogs Legion med RT igång som det ens var märkbart utan fps-räknare igång för mig, men då körde jag med inställningar "på gränsen" till för tungdrivet för mitt 2070s. Spel släppta efter drivrutinen är oftast de som påverkas mest så kör du mestadels nyare titlar så kan det vara värt att köra lite benchmarks i dessa och jämföra.
Edit: Observera även att vissa "äldre" titlar presterade något lite sämre i nyare versionen, så du kan till och med se en förbättring i prestanda med en äldre drivrutin i spel du spelar.

Permalänk
Medlem
Skrivet av meanh:

Märkte inte någon jätteskillnad, tror det var max 5-10% skillnad i spelen jag testade, men oftast inom felmarginal (1-3%). Har för mig att det endast var i Watch Dogs Legion med RT igång som det ens var märkbart utan fps-räknare igång för mig, men då körde jag med inställningar "på gränsen" till för tungdrivet för mitt 2070s. Spel släppta efter drivrutinen är oftast de som påverkas mest så kör du mestadels nyare titlar så kan det vara värt att köra lite benchmarks i dessa och jämföra.
Edit: Observera även att vissa "äldre" titlar presterade något lite sämre i nyare versionen, så du kan till och med se en förbättring i prestanda med en äldre drivrutin i spel du spelar.

Tack för hjälpen! Har inte fått något mer flimmer sen jag laddade ner drivrutinen du länkade igår. Men sjukt ändå att nvidia inte fixar så att nya drivrutiner fungerar.