Musen "flyter" när jag flyttar den, varför? Fördröjning i registrering av rörelse?

Permalänk
Medlem

Musen "flyter" när jag flyttar den, varför? Fördröjning i registrering av rörelse?

Tjenare!

På min stationära dator så liksom flyter, eller glider musen när jag flyttar den. Min bästa gissning är att rörelserna registreras med någon hundradels fördröjning, men tillräckligt för att det ska störa ordentligt. Det blir svårt att vara precis när man ska klicka.
Ingen jag frågat har en susning vad det kan vara och alla som prövat märker tydligt av det.

Jag har provat hur många olika möss som helst och minst lika många olika typer av musmattor, stängt av musacceleration, provat alla olika DPI samt omformaterat datorn flera gånger under flera års tid. Alla möss fungerar felfritt på andra datorer.

Finns det någon som har någon aning vilken komponent i min dator som kan tänkas orsaka detta, eller vad annars problemet kan bero på?

Permalänk
Medlem

Kan ju också var skärmen som har hög latency och inte musen eller datorn. Du kan också gå in i enhetshanteraren och kolla om det kanske fattas någon drivrutin till en usb kontroller även om detta känns mindre sannolikt. Kan ju också vara en windows inställning men eftersom problemet kvarstår efter ominstallation så bör det inte vara det.

Permalänk
Medlem

Är det en TV/datorskärm så se till att den är i "game" mode.

Permalänk
Medlem
Skrivet av Rokyen:

Tjenare! På min stationära dator så liksom flyter, eller glider musen när jag flyttar den. Min bästa gissning är att rörelserna registreras med någon hundradels fördröjning, men tillräckligt för att det ska störa ordentligt. Det blir svårt att vara precis när man ska klicka.
Ingen jag frågat har en susning vad det kan vara och alla som prövat märker tydligt av det. Jag har provat hur många olika möss som helst och minst lika många olika typer av musmattor, stängt av musacceleration, provat alla olika DPI samt omformaterat datorn flera gånger under flera års tid. Alla möss fungerar felfritt på andra datorer. Finns det någon som har någon aning vilken komponent i min dator som kan tänkas orsaka detta, eller vad annars problemet kan bero på?

  • Troligen på grund av felaktiga skärminställningar. Googla det exakta namnet på din skärm och kolla vad responstiden är, står det t.ex 144 Hz måste du kontrollera inställningar i windows kontrollpanel samt AMD/Nvidias kontrollpanel och se till att inget har stypt skärmen, bl.a vertical sync. Kontrollera också aspect ratio och upplösning, det kan t.ex vara 16:9 1920x1080px.

  • När du hittat rätt upplösning, aspect ratio och uppdateringsfrekvens för skärmen är det en god idé att stänga av "mouse acceleration": https://www.tomshardware.com/news/how-to-disable-mouse-accele...

  • Om skärmen har en manual är den värd en titt. Min nuvarande lenovoskärm hade någon form av gaming overdrive mode som var totalt värdelöst, det gav bara input lagg och suddiga miljöer i spel. Använd inte funktioner utöver det vanliga, testa också att använda olika kablar, själv kör jag DVI-D eftersom HDMI var strypt till 60 och VGA är en relik från 80-talet.

  • Kör perfmon.exe och håll ett öga på processor, ram, disken etc. Om något verkar överbelastat i vanlig skrivbordsmiljö är problemet djupare än skärm- och musinställningar.

Permalänk
Medlem
Skrivet av Superfish4321:

Kan ju också var skärmen som har hög latency och inte musen eller datorn. Du kan också gå in i enhetshanteraren och kolla om det kanske fattas någon drivrutin till en usb kontroller även om detta känns mindre sannolikt. Kan ju också vara en windows inställning men eftersom problemet kvarstår efter ominstallation så bör det inte vara det.

Jag tror inte det är skärmen då jag har provat flera olika :/
Får kolla drivrutinerna där, kanske det blivit något konstigt där.
Vilken komponent i datorn registrerar musens rörelser och styr pekaren? Liksom vilken del tror du jag skulle kunna byta ut för att bli kvitt problemet?

Permalänk
Medlem

Tror något liknande som Ecfor, gå in på avancerade skärminställningar och kolla vilken refresh rate du får på displayen.
Hade en dator på jobbet som satte 30hz default av någon anledning och tycker det stämmer in på din beskrivning hur det upplevs.

Permalänk
Avstängd

Låter ju som om du kör 30 Hz ja. Vad är det för skärm?

Permalänk
Medlem
Skrivet av Ecfor:
  • Troligen på grund av felaktiga skärminställningar. Googla det exakta namnet på din skärm och kolla vad responstiden är, står det t.ex 144 Hz måste du kontrollera inställningar i windows kontrollpanel samt AMD/Nvidias kontrollpanel och se till att inget har stypt skärmen, bl.a vertical sync. Kontrollera också aspect ratio och upplösning, det kan t.ex vara 16:9 1920x1080px.

  • När du hittat rätt upplösning, aspect ratio och uppdateringsfrekvens för skärmen är det en god idé att stänga av "mouse acceleration": https://www.tomshardware.com/news/how-to-disable-mouse-accele...

  • Om skärmen har en manual är den värd en titt. Min nuvarande lenovoskärm hade någon form av gaming overdrive mode som var totalt värdelöst, det gav bara input lagg och suddiga miljöer i spel. Använd inte funktioner utöver det vanliga, testa också att använda olika kablar, själv kör jag DVI-D eftersom HDMI var strypt till 60 och VGA är en relik från 80-talet.

  • Kör perfmon.exe och håll ett öga på processor, ram, disken etc. Om något verkar överbelastat i vanlig skrivbordsmiljö är problemet djupare än skärm- och musinställningar.

https://www.komplett.se/product/775713 Är den skärmen jag har. Har även ikopplat en gammal skärm;
https://www.cnet.com/products/samsung-syncmaster-940b-lcd-mon...

Jag kan inte välja mer än 60Hz på AOC:en, har en HDMI kopplat till den och äger ingen DVI-D.
Skärmupplösningen var rätt inställd.

https://prnt.sc/11t8qu7
Provade jag att välja "visa bara på 1" (vilket är AOC) under "utvidga dessa skärmar" så tycker
jag att det verkade fungera bättre, kan det uppstå problem när mina
skärmar har olika upplösningar? Den äldre är ju inte widescreen. Tycker pekaren beter sig vettigare på den gamla skärmen (när båda är ikopplade). Blir dock ingen skillnad när jag kopplar ur den gamla skärmen. Problemet kvarstår.

Permalänk
Medlem
Skrivet av Rokyen:

Intressant. Själv har jag istället en AOC 2775PQU och har upplevt något väldigt liknande, ända sedan jag köpte skärmen för några år sedan. Jag har två skärmar inkopplade, men det är bara på den det händer. Och det händer inte alltid, heller, men tillräckligt ofta för att det ska vara riktigt irriterande. Flera års felsökning har tyvärr inte gjort mig klokare, så jag är mycket intresserad av att se om du hittar orsaken till ditt problem.

Permalänk
Medlem
Skrivet av Lagerlöf:

Låter ju som om du kör 30 Hz ja. Vad är det för skärm?

Jag kör 60Hz https://www.komplett.se/product/775713

Permalänk
Medlem
Skrivet av MvonSchantz:

Intressant. Själv har jag istället en AOC 2775PQU och har upplevt något väldigt liknande, ända sedan jag köpte skärmen för några år sedan. Jag har två skärmar inkopplade, men det är bara på den det händer. Och det händer inte alltid, heller, men tillräckligt ofta för att det ska vara riktigt irriterande. Flera års felsökning har tyvärr inte gjort mig klokare, så jag är mycket intresserad av att se om du hittar orsaken till ditt problem.

Så din gissning är att det är skärmen som spökar för dig? Ja jag skulle förmodligen gråta en skvätt om något snille här lyckas luska ut vad det är som förpestar min tid framför skärmen

Permalänk
Medlem
Skrivet av Rokyen:

Så din gissning är att det är skärmen som spökar för dig?

Min gissning (med betoning på gissning) är att skärmen ibland hamnar i ett läge där den av någon anledning (refreshrate, processing, eller något annat) har mycket högre latency än den säger sig ha. Både Windows och skärmen rapporterar normala värden, så jag gissar att det är en bugg i skärmen. Den tror att den kör i rätt läge, men har hamnat i något annat.

Dock har jag upplevt att problemet inträffar mycket mer sällan sedan jag bytte dator, så det kan ju vara så att det går att påverka omständigheterna som gör att den hamnar i det här läget.

En brasklapp är förstås att du och jag har olika skärmmodeller, om än av samma tillverkare, och om jag förstår det rätt inträffar problemet hela tiden för dig, men bara nu och då för mig (fast på min förra dator mest hela tiden). Så det kan ju vara helt orelaterade problem.

Permalänk
Medlem

Plocka hem drivrutinerna för dina skärmar och installera så du får tillgång till alla upplösningar och uppdateringsfrekvenser de stödjer. Byt till DisplayPort om du har möjlighet.

Permalänk
Medlem

Jag provade precis byta ut AOC:en mot en liten TV och pekaren betedde sig likadant på den...
Förstår inte varför pekaren beter sig hyfsat normalt på den kvadratiska skärmen dock, oavsett vilken av de andra skärmarna jag kopplat i.

Har provat uppdatera drivrutiner för grafikkortet (Nvidia GTX 970), men de senaste var redan installerade. Hittar ingenstans vart jag kan ändra aspect ratio, trots att jag kollat guider. Mouse acceleration har jag alltid haft avstängt.
Kan det vara typ processorn eller någon annan komponent som är roten till problemet?

Permalänk
Medlem

Hade likande problem med trådlösa musen på jobbdatorn. Försvann när jag stängde ner eller tog bort (kommer inte ihåg) logitech's programvara för att ändra hastighet på musen

Permalänk
Medlem

Antar att du har kollat avancerade skärmiställningar när du säger att den är på 60hz.

Chansning men testat att återställa inställningar i nvidia control center så det inte ligger något där som stör.