Permalänk
Medlem

Grafikkort kaputt? RTX 2080 Ti.

RTX 2080 Ti, 15600:-, 2½ år gammalt, köpt från Inet.se, började igår, se bild nedan, händer i alla spel, datorn fryser och uppvisar grafikfel, men händer inte ute i Windows, bara inne i spel när 3d renderas. Temp är bra och fläktar fungerar. Har testat rensat på drivrutiner. Har testat äldre drivrutiner. Har testat Windows update. Har testat och rensat datorn på virus och spionprogram. Har testat och tagit ut kortet och dammat, problem kvarstår. Har testat ett äldre grafikkort 1080 med samma drivrutiner, (inga problem).

Någon som vet med säkerhet att det är sönder, eller går det att åtgärda? Någon som vet om man kan få garanti efter 2½ år på Inet.se :)? Tacksam för svar.

Permalänk
Medlem

Har du testat och sett om det kanske kan vara skärmrelaterat, testat en annan bildskärm?

Permalänk
Medlem
Skrivet av Sebastian V:

Har du testat och sett om det kanske kan vara skärmrelaterat, testat en annan bildskärm?

Tack för snabbt svar, ska testa. Återkommer.

Permalänk
Medlem
Skrivet av nils45:

Tack för snabbt svar, ska testa. Återkommer.

Testa också en annan port. (Utgång).

Permalänk
Medlem

Testa också andra kablar. Typ HDMI displayport med mera

Permalänk
Medlem

Om felet kvarstår med en annan skärm, testa att ladda ner ett överklockningsverktyg som MSI Afterburner och använd det för att klocka ner minneshastigheten eller GPU core frequency. Testa en i taget och om inte det fungerar kan du testa att sänka båda samtidigt.

Om garantin fortfarande gäller så skulle jag utnyttja den illa kvickt, men du får vända dig till Inet och se vad de säger.

Permalänk

Tror det var mycket problem med dom tidiga 2080 ti korten som kom med Micron minnen och bara klarade full hastighet ett tag innan dom blev dåliga. Prova att sänk hastigheten på minnena om det inte är kabeln.

Permalänk
Medlem
Skrivet av Galadhnen:

Om felet kvarstår med en annan skärm, testa att ladda ner ett överklockningsverktyg som MSI Afterburner och använd det för att klocka ner minneshastigheten eller GPU core frequency. Testa en i taget och om inte det fungerar kan du testa att sänka båda samtidigt.

Om garantin fortfarande gäller så skulle jag utnyttja den illa kvickt, men du får vända dig till Inet och se vad de säger.

Instämmer, testa klocka ner lite i taget med MSI Afterburner. Och som någon annan sa, prova andra kablar och portar också.

Permalänk
Medlem
Skrivet av Networker:

Testa också en annan port. (Utgång).

Skrivet av trebrecks:

Testa också andra kablar. Typ HDMI displayport med mera

Skrivet av Galadhnen:

Om felet kvarstår med en annan skärm, testa att ladda ner ett överklockningsverktyg som MSI Afterburner och använd det för att klocka ner minneshastigheten eller GPU core frequency. Testa en i taget och om inte det fungerar kan du testa att sänka båda samtidigt.

Om garantin fortfarande gäller så skulle jag utnyttja den illa kvickt, men du får vända dig till Inet och se vad de säger.

Skrivet av Console1337:

Tror det var mycket problem med dom tidiga 2080 ti korten som kom med Micron minnen och bara klarade full hastighet ett tag innan dom blev dåliga. Prova att sänk hastigheten på minnena om det inte är kabeln.

Skrivet av xSean145:

Instämmer, testa klocka ner lite i taget med MSI Afterburner. Och som någon annan sa, prova andra kablar och portar också.

Tack för alla svar.

Jag har nu testat med en annan skärm med samma problem. Jag har även testat 3 andra display portar, bytt ut displayport kabeln med en ny, testat med en ny HDMI kabel, och även testat olika HDMI/Display portar, men krasch fortfarande. Samma grafikfel som bild ovan, sedan fryser datorn, ungefär efter 10 sekunders spelande. Fick även samma grafikfel ute i Windows en gång efter en reboot, och ibland syns vita streck när Windows bootas upp. Samma vita streck syns även när nya Nvidia drivrutiner installeras då skärmen blir svart i någon sekund. Har också testat att sänka Core och Memory i MSI Afterburner med max -500Mhz, samt 95% fläkt, kunde då spela i en minut extra innan krasch.

Värt att notera är att fläktarna på kortet (Palit https://i.imgur.com/n0OAxAg.png) har under en längre tid gått upp och ner i varv under spelandets gång, och 100% fläktvarv i MSI burner låter nu ingenting jämfört med vad det brukade göra. En krasch gav mig en ruta där det stod att det inte fanns tillräckligt med video-minne. Precis innan en krasch låg GPU temp på 60 grader.

Jag försökte installera kortet på en äldre dator men kunde ej testa då Windows behövdes uppdateras, men ska försöka mer imorgon.

Permalänk
Medlem

Reklamera kortet, du har 3 års reklamationsrätt, har svårt att tänka mig att ny kabel ska fixa problemet, du ska inte heller behöva strypa kortet bar för att få det att fungera.

Permalänk
Medlem

Du lär få koryet utbytt utan problem om du hör av dig till Inet, så länge det inte var ett företagsköp.

Permalänk
Medlem

Kolla även tillverkarens garantier, en del av dom har 3 års.

Isåfall kan det vara smidigast att skicka direkt till dom.

Permalänk
Medlem

Det som händer när du startar ett spel är att den boostar upp GPU och minnes frekvenser. Prova gör som Galadhnen skrev tidigare, ladda ner MSI Afterburner. Dra sedan ner memory clock 1ghz eller så, och se om det löser problemet. Om din garanti tid har gått ut så kan du fortfarande använda kortet antagligen på detta sätt.

Permalänk
Medlem

Absolut kan du testa fler saker, men först och främst tycker jag du ska kontakta Inet så snart som möjligt, för att få den processen i rullning. Även om du skulle kunna lösa problemet med diverse omvägar så kan det vara bättre att helt enkelt få ett nytt kort.

Permalänk
Medlem

Det där kallas för artefakter och är en klassiker på ett trasigt grafikkort. Reklamera på en gång.

Permalänk
Medlem

Ja, det är är ett defekt grafikkort. Artefakter som ser ut så här är i 99/100 ett grafikkort som kastat in handduken.

Permalänk
Medlem

Artefakter, inget snack! RMA nästa.
Ex på rejält kraftiga artefakter. Skaffade ett superbilligt Sapphire Trixx R9 Fury för 2år sen i hopp om *min lösning* men när jag kan konstatera att minnet/HBM-minnena haft minimal kontakt med kylplattorna då tänkte i alla fall jag att dom här minnena har gått fruktansvärt varma.

Permalänk
Medlem
Skrivet av KiXeR:

Reklamera kortet, du har 3 års reklamationsrätt, har svårt att tänka mig att ny kabel ska fixa problemet, du ska inte heller behöva strypa kortet bar för att få det att fungera.

Skrivet av wh2ne:

Du lär få koryet utbytt utan problem om du hör av dig till Inet, så länge det inte var ett företagsköp.

Skrivet av baner85:

Kolla även tillverkarens garantier, en del av dom har 3 års.

Isåfall kan det vara smidigast att skicka direkt till dom.

Skrivet av Ronaldo:

Det som händer när du startar ett spel är att den boostar upp GPU och minnes frekvenser. Prova gör som Galadhnen skrev tidigare, ladda ner MSI Afterburner. Dra sedan ner memory clock 1ghz eller så, och se om det löser problemet. Om din garanti tid har gått ut så kan du fortfarande använda kortet antagligen på detta sätt.

Skrivet av Thursday:

Absolut kan du testa fler saker, men först och främst tycker jag du ska kontakta Inet så snart som möjligt, för att få den processen i rullning. Även om du skulle kunna lösa problemet med diverse omvägar så kan det vara bättre att helt enkelt få ett nytt kort.

Skrivet av Ernesto:

Det där kallas för artefakter och är en klassiker på ett trasigt grafikkort. Reklamera på en gång.

Skrivet av trickeh2k:

Ja, det är är ett defekt grafikkort. Artefakter som ser ut så här är i 99/100 ett grafikkort som kastat in handduken.

Skrivet av coolerfreak:

Artefakter, inget snack! RMA nästa.
Ex på rejält kraftiga artefakter. Skaffade ett superbilligt Sapphire Trixx R9 Fury för 2år sen i hopp om *min lösning* men när jag kan konstatera att minnet/HBM-minnena haft minimal kontakt med kylplattorna då tänkte i alla fall jag att dom här minnena har gått fruktansvärt varma.

Tack för alla svar igen, fantastiskt community som vanligt, bäst i Sverige? Skulle höra av mig till Inet för att kolla om man kunde byta men kom då in på en tråd med en kille som hade haft ett liknande problem, samma sorts artefakter, han hittade en lösning genom att installera äldre drivrutiner, något som låter lite som en för enkel lösning, men också något jag redan har testat, men inte med en DDU (Display Driver Uninstaller) innan jag installerade de äldre drivrutinerna, bara innan dom senaste drivrutinerna använde jag mig utav DDU, så jag testade att köra en DDU innan installation och installerade ett par äldre drivrutiner ifrån Januari månad och fick samma artefakt under installationen och blåskärm, och datorn startade om sig ...

Men nu till det mystiska, efter omstart så fungerar datorn felfritt igen, inga artefakter efter flera timmars spelande utan MSI Afterburner och temperaturer ser bra ut, precis som det var innan allt hände. Installationen utav de äldre drivrutinerna fungerade fast jag fick inte med Nvidias kontrollpanel vilket Windows fick uppdatera automatiskt efter omstart. Jag litar givetvis inte på kortet och ska höra av mig till Inet för ett eventuellt byte, men kan det stämma att drivrutiner på detta sätt kan skapa ett sådant kaos?

Jag ska testa i några timmar till, förhoppningsvis några dagar, jag återkommer igen mer information, tack igen för alla svar.

Permalänk
Medlem
Skrivet av nils45:

Tack för alla svar igen, fantastiskt community som vanligt, bäst i Sverige? Skulle höra av mig till Inet för att kolla om man kunde byta men kom då in på en tråd med en kille som hade haft ett liknande problem, samma sorts artefakter, han hittade en lösning genom att installera äldre drivrutiner, något som låter lite som en för enkel lösning, men också något jag redan har testat, men inte med en DDU (Display Driver Uninstaller) innan jag installerade de äldre drivrutinerna, bara innan dom senaste drivrutinerna använde jag mig utav DDU, så jag testade att köra en DDU innan installation och installerade ett par äldre drivrutiner ifrån Januari månad och fick samma artefakt under installationen och blåskärm, och datorn startade om sig ...

Men nu till det mystiska, efter omstart så fungerar datorn felfritt igen, inga artefakter efter flera timmars spelande utan MSI Afterburner och temperaturer ser bra ut, precis som det var innan allt hände. Installationen utav de äldre drivrutinerna fungerade fast jag fick inte med Nvidias kontrollpanel vilket Windows fick uppdatera automatiskt efter omstart. Jag litar givetvis inte på kortet och ska höra av mig till Inet för ett eventuellt byte, men kan det stämma att drivrutiner på detta sätt kan skapa ett sådant kaos?

Jag ska testa i några timmar till, förhoppningsvis några dagar, jag återkommer igen mer information, tack igen för alla svar.

Starta ändå ett ärende hos Inet, där du skickar med all information. Då har du påtalat felet innan tidsfristen går ut, så du kan ändå få ett nytt kort framöver om tre år har passerat. Inget 100% friskt kort ska bete sig sådär, tänker jag, så det är bra om du har ditt på det torra.