Permalänk
Medlem

Uppgraderad dator extremt seg.

Hej,

Har precis uppgraderat med nytt mobo, minne, cpu.

Min utrustning:
Operativsystem:Microsoft Windows 10 Home (64)
Processor: Intel Core i9-10900KF
Processorkylare: Corsair Hydro H110 280mm Extreme Performance Liquid CPU Cooler
Moderkort: ASUS ROG Strix Z490-I GAMING
Minne: 2x16GB Corsair 3600MHz CL18 Vengeance RGB PRO SL Svart AMD
Grafikkort: ASUS GeForce RTX 2070 SUPER DUAL EVO OC"
Hårddisk: OCZ 240Gb SSD, WD 3Tb mekanisk
Nätaggregat: Corsair SF600, SFX
Chassi: Cooler Master NR200P Vit
Övrig kylning: 2x120mm utblås
Temperaturer: 55-65C processor med full belastning, kring 30-35C i lådan

Ersatta endast delarna utan att installera om Windows.
Har hämtat och uppdaterat alla drivers.
Enligt enhetshanteraren ser allt ut att vara ok.

Men maskinen är extremt seg.
Långsam uppstart av windows, långsam start av program, bara att flytta rutor i windows är segt.
Minnet är av högre hastighet än moderkortets std hastighet om detta kan ha betydelse.
Har ställt bios att överklocka minnet till rätt hastighet.

Lutar mot ominstallation av Windows, hjälper inte detta så prova att byta minne.

Eller vad tror ni experter kan vara problemet?

Tacksam för all hjälp jag kan få.

/Jesper

Permalänk
Medlem

Första tanken när jag läste rubriken var att -"Han har inte installerat om windows".

Permalänk
Medlem
Skrivet av Plopp99:

Hej,

Har precis uppgraderat med nytt mobo, minne, cpu.

Min utrustning:
Operativsystem:Microsoft Windows 10 Home (64)
Processor: Intel Core i9-10900KF
Processorkylare: Corsair Hydro H110 280mm Extreme Performance Liquid CPU Cooler
Moderkort: ASUS ROG Strix Z490-I GAMING
Minne: 2x16GB Corsair 3600MHz CL18 Vengeance RGB PRO SL Svart AMD
Grafikkort: ASUS GeForce RTX 2070 SUPER DUAL EVO OC"
Hårddisk: OCZ 240Gb SSD, WD 3Tb mekanisk
Nätaggregat: Corsair SF600, SFX
Chassi: Cooler Master NR200P Vit
Övrig kylning: 2x120mm utblås
Temperaturer: 55-65C processor med full belastning, kring 30-35C i lådan

Ersatta endast delarna utan att installera om Windows.
Har hämtat och uppdaterat alla drivers.
Enligt enhetshanteraren ser allt ut att vara ok.

Men maskinen är extremt seg.
Långsam uppstart av windows, långsam start av program, bara att flytta rutor i windows är segt.
Minnet är av högre hastighet än moderkortets std hastighet om detta kan ha betydelse.
Har ställt bios att överklocka minnet till rätt hastighet.

Lutar mot ominstallation av Windows, hjälper inte detta så prova att byta minne.

Eller vad tror ni experter kan vara problemet?

Tacksam för all hjälp jag kan få.

/Jesper

En riktig ominstallation kommer lösa många problem kan jag lova. Gör om gör rätt.

Permalänk
Medlem

Jag har i alla år hört att om man byter moderkort så bör man installera om Windows för att undvika strul med gamla drivrutiner.

Drivrutinerna är ändå de instruktioner datorn behöver för att skicka signaler rätt till dina komponenter i datorn, så det låter som att en ominstallation är rekommenderat första steg för dig.

Permalänk
Medlem

Ok, tack för snabbt svar.
Blåser Windows och installerar från grunden.

Permalänk
Medlem

Ominstallation gjorde susen 👍