Överklockning aktiveras när jag startar om datorn

Permalänk
Medlem

Överklockning aktiveras när jag startar om datorn

Hej!

Snart tror jag att jag får något riktig fel på dethär...

Det är så att för typ ett år sedan använde jag mig av AI Suite 3 5-Way Optimization för att se om jag kunde få lite mer prestanda i olika spel. Absolut det blev mer fart i grejerna, men nu är det så att jag inte riktigt vill ha det överklockat utan att jag riktigt har kontroll över det. Datorn är kraftfull nog utan överklockning.

Mitt problem är att varje gång jag startat om datorn kliver den direkt upp på 4.9GHz. Jag kan manuellt gå in i programmet och dra ner till 3.6Ghz, men jag vill att den ska starta i 3.6Ghz redan från början.

Jag har varit inne i BIOS och återställt till Default utan resultat. Sen har jag även återställt COMS med hjälp av de två pinsen samt haft lös batteriet, men även där utan resultat. Jag har dessutom avinstallerat AI Suite 3 programmet. Ska det behöva vara så illa att man ska behöva köpa nytt moderkort ifall man har överklockat? Fruktansvärt irriterande är det i alla fall..

Jag har fått slut på idéer och behöver hjälp från någon som kanske gjort samma sak eller någon som bara kan.

Moderkortet är ett Asus Rog Strix Z390-F Gaming
Processorn är en Intel Core I7 9700K

Mvh

rubrik förtydligad, §3.1 /mod
Permalänk
Medlem

Asus Multicore Enhancement ska du leta efter. Det är en inställning i bios som gör att Cpu drar till max på alla cores för att den kan. In och stäng av, Alternativt resetta bios från alla inställningar.

Permalänk
Medlem

4.9 på alla kärnor?
Det är turbo 4.9 standard på 1 kärna

Permalänk
Medlem

Att den går upp till 4.9 är normalt för din cpu.
Vad du kan göra är att se över ditt energischema i win. Sätt det på balanserat.

Permalänk
Medlem
Skrivet av tingkan:

4.9 på alla kärnor?
Det är turbo 4.9 standard på 1 kärna

Det stämmer som säger det är en kärna som är på 4.9Ghz, 2st 4.8Ghz, 2st 4.7Ghz och 3 st 4.6Ghz

Permalänk
Medlem
Skrivet av SCORPIUS:

Att den går upp till 4.9 är normalt för din cpu.
Vad du kan göra är att se över ditt energischema i win. Sätt det på balanserat.

Så kan det säkert vara, men innan jag gjorde "optimeringen" så låg jag alltid på 3.6Ghz så jag vet inte hur jag ska tänka..

Permalänk
Medlem
Skrivet av stig86:

Asus Multicore Enhancement ska du leta efter. Det är en inställning i bios som gör att Cpu drar till max på alla cores för att den kan. In och stäng av, Alternativt resetta bios från alla inställningar.

Satte den på Disabled - Enforce All Limits, men blev ingen skillnad. Ligger startar fortfarande i 4.6-4.9GHz

Permalänk
Medlem

Har du möjligtvis uppdaterat bios? 3.6 ska den enbart ligga på när datorn är absolut idle. Minsta lilla windows gör kan få den att gå upp. Och är det på alla cores den kör 4.6-4.9? Finns tyvär mycket som kan påverka därav alla frågor

Permalänk
Medlem
Skrivet av stig86:

Har du möjligtvis uppdaterat bios? 3.6 ska den enbart ligga på när datorn är absolut idle. Minsta lilla windows gör kan få den att gå upp. Och är det på alla cores den kör 4.6-4.9? Finns tyvär mycket som kan påverka därav alla frågor

Nej jag har inte uppdaterat bio någonting vad jag vet.
Ja precis alla cores ligger mellan 4.6 som lägst och 4.9 som högst
Jag förstår det

Permalänk
Medlem
Skrivet av Wendel153:

Nej jag har inte uppdaterat bio någonting vad jag vet.
Ja precis alla cores ligger mellan 4.6 som lägst och 4.9 som högst
Jag förstår det

Då är mitt tips att uppdatera Bios först.
Länk https://rog.asus.com/se/motherboards/rog-strix/rog-strix-z390...

Och om det är olika frekvenser på cores så är det ganska normalt, Dock så bör dom inte ligga på max hela tiden för det indikerar på att dom används utav något, Men uppdatera bios och återkom sedan .

Permalänk
Medlem
Skrivet av stig86:

Då är mitt tips att uppdatera Bios först.
Länk https://rog.asus.com/se/motherboards/rog-strix/rog-strix-z390...

Och om det är olika frekvenser på cores så är det ganska normalt, Dock så bör dom inte ligga på max hela tiden för det indikerar på att dom används utav något, Men uppdatera bios och återkom sedan .

Okej tack så mycket, får prova det!

Edit: Såg nu att senaste versionen är en betaversion spelar det någon roll eller vad tror man?

Permalänk
Medlem

Brukar inte vara några problem med Beta versioner. Men om du vill vara säker så ta den som är nyast men inte Beta.

Permalänk
Medlem
Skrivet av stig86:

Brukar inte vara några problem med Beta versioner. Men om du vill vara säker så ta den som är nyast men inte Beta.

Nu har jag uppdaterat Bios till den senaste som inte är Beta Version, dock utan framgång. Fortsätter att starta i 4.6-4.9GHz

Permalänk
Medlem

Kan det vara så enkelt att det är programmet som startar överklockningen varje gång du startar om ? Testat avinstallera programmet ?

Permalänk
Medlem
Skrivet av stig86:

Kan det vara så enkelt att det är programmet som startar överklockningen varje gång du startar om ? Testat avinstallera programmet ?

Jag tänkte den tanken också tidigare och tog bort det, men det gör ingen skillnad....
Det är någonting skitskumt med dethär.
När jag läst runt lite så har folk endast gått in i Bios och tagit Restore to Default och problemet löst. Medans jag har gjort tametusan allt som går (vad jag vet)

Permalänk
Medlem

Ja det låter onekligen skumt som tusan. Om du skippar programmet och kollar windows egna Aktivitetshanterare, Kolla under fliken Prestanda och titta på hur mkt av din cpu som används samt vad den ligger på för frekvenser. Allt för att utesluta att programmet nyttjar cpu på något sätt.

Permalänk
Medlem

Ca 5% Användning på runt 4.7Ghz
Programmet är avinsallerat

Jag har förvisso Energialternativet på Optimal prestanda. Sätter jag den på Balanserat så sjunkger Ghz till kanske 2.5 som lägst i idle. Spelar jag så går den upp på höga frekvenser.
Även om jag har på Optimal prestanda så ska den ju inte gå över 3.6Ghz om allt är som det ska känner jag

Permalänk
Medlem

Ja då är det något som bråkar. med runt 5% användning ligger min 9700k på 1.6Ghz på ett Z370 G-Gaming
Är Intel Speedstep Technology i bios aktiverat möjligtvis? Det är funktionen som reglerar hastighet på cpu. Den ska vara Enabled

Permalänk
Medlem

Aha, Okej jag ska kolla det!

Permalänk
Medlem
Skrivet av Wendel153:

Ca 5% Användning på runt 4.7Ghz
Programmet är avinsallerat

Jag har förvisso Energialternativet på Optimal prestanda. Sätter jag den på Balanserat så sjunkger Ghz till kanske 2.5 som lägst i idle. Spelar jag så går den upp på höga frekvenser.
Även om jag har på Optimal prestanda så ska den ju inte gå över 3.6Ghz om allt är som det ska känner jag

Sätt den på´balanserat. Optimal Prestanda gör att windows försöker hålla igång höga nivåer hela tiden. Är säkert det som bråkar. Stäng av och lek lite med datorn och återkom med resultat

Permalänk
Medlem
Skrivet av stig86:

Ja då är det något som bråkar. med runt 5% användning ligger min 9700k på 1.6Ghz på ett Z370 G-Gaming
Är Intel Speedstep Technology i bios aktiverat möjligtvis? Det är funktionen som reglerar hastighet på cpu. Den ska vara Enabled

Är det Intel (VMX) Virtualization Technology?
Om det är den du menar så är den just nu på Disabled

Permalänk
Medlem
Skrivet av Wendel153:

Är det Intel (VMX) Virtualization Technology?
Om det är den du menar så är den just nu på Disabled

Nej. det är något helt annat. Det är till för Virtuella saker.
Men glöm inte sätta Balanserat och lek med datorn. Optimal Prestanda gör att den kör högsta möjliga frekvens hela tiden.

Permalänk
Medlem
Skrivet av stig86:

Nej. det är något helt annat. Det är till för Virtuella saker.
Men glöm inte sätta Balanserat och lek med datorn. Optimal Prestanda gör att den kör högsta möjliga frekvens hela tiden.

Okej, jag har satt på Balanserat strömläge nu.
Vad säger denhär bilden för dig?https://gyazo.com/cb9e20c4ff7dea1431e1fb0832030b92

Jag ser att Turbo mode är på om det har någonting med nånting att göra?

Permalänk
Medlem
Skrivet av Wendel153:

Okej, jag har satt på Balanserat strömläge nu.
Vad säger denhär bilden för dig?https://gyazo.com/cb9e20c4ff7dea1431e1fb0832030b92

Jag ser att Turbo mode är på om det har någonting med nånting att göra?

Det ser rätt ut på bilden. Turbo gör att cpu klockar upp sig över 3.6ghz som är standard frekvens och det har inte med problemet att göra.

Permalänk
Medlem
Skrivet av stig86:

Det ser rätt ut på bilden. Turbo gör att cpu klockar upp sig över 3.6ghz som är standard frekvens och det har inte med problemet att göra.

Okej, Dendära Intel Speedstep Technology grejen är det Intel(R) SpeedStep(tm)?

Permalänk
Medlem
Skrivet av Wendel153:

Okej, Dendära Intel Speedstep Technology grejen är det Intel(R) SpeedStep(tm)?

Yes, Det stämmer. Och enligt din bild så är den på Auto och det skall den vara också.

Permalänk
Medlem
Skrivet av stig86:

Yes, Det stämmer. Och enligt din bild så är den på Auto och det skall den vara också.

Ok, så där är inte heller felet alltså.

Kan meddela att nu med Energiläge på Balanserat så ligger den och hoppar mellan ca 1.6 till 4.5Ghz beroende på om jag sitter still och läser någonting eller starter ett youtubeklipp.

Permalänk
Medlem
Skrivet av Wendel153:

Ok, så där är inte heller felet alltså.

Kan meddela att nu med Energiläge på Balanserat så ligger den och hoppar mellan ca 1.6 till 4.5Ghz beroende på om jag sitter still och läser någonting eller starter ett youtubeklipp.

Det är så det ska vara. Nu verkar den ju fungera som den skall.
Starta nu upp aktivitetshanteraren och kolla på prestanda igen. Och så trycker du ner vänter musknapp på skrivbordet och håller in den medan du drar musen fram och tillbaka och kolla på frekvensen vad den går upp till. Går den upp för att sedan gå ner igen när du släpper musen så är datorn okej

Permalänk
Medlem

Och ska jag vara petnoga så har min cpu varit nere på 800mhz i idle för att sedan spika på 4.9 ghz i load.
men sålänge den inte ligger på 3.6ghz i idle så är det okej.

Permalänk
Medlem
Skrivet av stig86:

Det är så det ska vara. Nu verkar den ju fungera som den skall.
Starta nu upp aktivitetshanteraren och kolla på prestanda igen. Och så trycker du ner vänter musknapp på skrivbordet och håller in den medan du drar musen fram och tillbaka och kolla på frekvensen vad den går upp till. Går den upp för att sedan gå ner igen när du släpper musen så är datorn okej

Okej, När jag kickar och drar kommer den upp runt 4.6Ghz dock behöver jag inte kicka. Så fort jag drar runt musen går den upp dit. Idle i snitt ligger kanske på 2.5Ghz
Spelar jag t.ex Rust så ligger den på 4.6Ghz konstant och runt 55 grader så det kanske är helt okej

Men ska processorn gå över 3.6Ghz direkt ur kartong utan att man gjort någonting även när man spelar något som är krävande?